分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
经典趋势指标
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-07-16 00:52:40
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:经典趋势指标  
  • (0)0%
    (0)0%

==

 Q1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

Q2:=(CLOSE-LLV(LOW,M1))/(HHV(HIGH,M1)-LLV(LOW,M1))*100;
Q3:=SMA(Q2,9,1);
Q4:=SMA(Q3,3,1);
趋势:3*Q3-2*Q4,COLOR1010FF;
IF(趋势>REF(趋势,1),趋势,DRAWNULL),colorred;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),colorgreen;
Q5:=趋势>1*REF(趋势,1);
Q6:=LLVBARS(LOW,50);
Q7:=SUM(VOL,Q6);
Q8:=HHVBARS(HIGH,50);
Q9:=SUM(VOL,Q8);
Q10:=(CLOSE-REF(OPEN,Q8))/REF(OPEN,Q8)*100;
Q11:=HHV(趋势,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:EMA(A2, 3) , COLORFF99CC;
A4:EMA(A3, 3) , COLORFF55CC;
A5:EMA(A4, 3) , COLORFF33CC;
A6:EMA(A5, 3) , COLORFF11CC;
A7:EMA(A4, 3) , COLORFF00CC;
IF(A1>=REF(A1,1),A1,DRAWNULL),COLOR3333AA;
IF(A2>=REF(A2,1),A2,DRAWNULL),COLOR4444BB;
IF(A3>=REF(A3,1),A3,DRAWNULL),COLOR5555CC;
IF(A4>=REF(A4,1),A4,DRAWNULL),COLOR6666DD;
IF(A5>=REF(A5,1),A5,DRAWNULL),COLOR6666EE;
IF(A6>=REF(A6,1),A6,DRAWNULL),COLOR6666FF;
IF(A7>=REF(A7,1),A7,DRAWNULL),COLOR3333FF;
强弱分界:50;
N:=27;
M1:=9;
M2:=5;
M3:=3;
A:=6;
B:=49;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,M1,1);
VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VARB:=SMA(VARA,9,1);
VARC:=SMA(VARB,5,1);
LC:=REF(CLOSE,1);
山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
花:=CROSS(山,14);
底1:=IF(CROSS(VARB,VARC) AND VARB<13,20,0);
顶:IF(CROSS(68,山),81,100),LINETHICK1,colorligreen;
底:IF((底1 OR 花),30,0),LINETHICK1,colorlired;
短趋势线:MA(CLOSE,13),colorred,LINETHICK3;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),colorred,LINETHICK3;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLOR80FF00,LINETHICK3;
TT:=(2*CLOSE+OPEN+HIGH+LOW);
主导动能:TT/EMA(TT,4)-1,COLORSTICK;
FF:=主导动能;
STICKLINE(FF>0,0,FF,3,0),COLOR33CFDD;
STICKLINE(FF>0 AND FF>REF(FF,1),0,FF,3,0),COLOR0000CC;
STICKLINE(FF<=0,0,FF,3,0),COLOR00CC00;
STICKLINE(FF<=0 AND FF>REF(FF,1),0,FF,3,0),COLORFF9900;
做多主导:IFF(FF>0 AND FF>REF(FF,1),FF,0),NODRAW,COLOR0000CC;
获利回吐:IFF(FF>0 AND FF<=REF(FF,1),FF,0),NODRAW,COLOR33CFDD;
做空主导:IFF(FF<=0 AND FF<=REF(FF,1),FF,0),NODRAW,COLOR00CC00;
空头回补:IFF(FF<=0 AND FF>REF(FF,1),FF,0),NODRAW,COLORFF9900;
A:=EMA(C,14),colorwhite,LINETHICK1;
B:=(A-REF(A,1))/REF(A,1)*100,NODRAW;
支撑:IF(B>=0,REF(EMA(C,14),BARSLAST(CROSS(B,0))+1),DRAWNULL),colorred,LINETHICK2;
阻力:IF(B<0,REF(EMA(C,14),BARSLAST(CROSS(0,B))+1),DRAWNULL),colorgreen,LINETHICK2;
高安全区:0,colorred;
安全区:20,colorcyan;
风险区:100,colorgreen;
 

下载地址(点击下图进入下载地址网页)

    经典趋势指标下载

·上一软件:逍遥见底
·下一软件:中国碳金融战略研究(高清)PDF

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,437.98800 毫秒