分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
自用大智慧主图及副图指标(鳄鱼线主图)
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2014-12-14 02:47:46
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:AO  鳄鱼线主图  AC  
  • (0)0%
    (0)0%

软件简介

鳄鱼线主图指标


Y:=((HIGH + LOW) / 2);
BLUE:=SMA(Y,13,1);
RED:=SMA(Y,8,1);
GREEN:=SMA(Y,5,1);
B2:=REF(BLUE,8);
R2:=REF(RED,5);
G2:=REF(GREEN,3);
KU1:=IF((HIGH = HHV(HIGH,3)),1,0);
KD1:=IF((LOW = LLV(LOW,3)),1,0);
UL:=IF((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0)),REF(HIGH,2),REF(HIGH,(2 + BARSLAST((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0))))));
DL:=IF((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0)),REF(LOW,2),REF(LOW,(2 + BARSLAST((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0))))));
KU:=IF((((CLOSE > B2) AND (CLOSE > R2)) AND (CLOSE > G2)),1,0);
KD:=IF((((CLOSE < B2) AND (CLOSE < R2)) AND (CLOSE < G2)),(0 - 1),0);
KK:=IF((BARSLAST(((KU = 1) AND (REF(KU,1) = 0))) < BARSLAST(((KD = (0 - 1)) AND (REF(KD,1) = 0)))),1,(0 - 1));
AO:=(MA(Y,5) - MA(Y,34));
AC:=MA((AO - MA(AO,5)),5);
AC1:=REF(AC,1);
AO1:=REF(AO,1);
AO转:(((((170 * MA(Y,5)) - (170 * MA(Y,34))) + (165 * MA(Y,33))) - (136 * MA(Y,4))) / 29),LINETHICK0;
AO零:(((165 * MA(Y,33)) - (136 * MA(Y,4))) / 29),LINETHICK0;
AC转:((((165 * MA(Y,33)) - (136 * MA(Y,4))) + ((170 * ((4 * MA(AO,4)) + (5 * (REF(AO,4) - MA(REF(AO,4),5))))) / 4)) / 29),LINETHICK0;
AC零:((((((170 * 4) * MA(AO,4)) + ((20 * 33) * MA(Y,33))) - ((16 * 34) * MA(Y,4))) - (((170 * 5) * 4) * MA((AO - MA(AO,5)),4))) / 116),LINETHICK0;
KAC:=IF(((AC > AC1) AND (AO > AO1)),1,0);
KAO:=IF(((AC < AC1) AND (AO < AO1)),(0 - 1),0);
蓝:SMA(ref(Y,8),13,1),colorFF0000,LINETHICK3;
红:SMA(ref(Y,5),8,1),color0000FF,LINETHICK3;
绿:SMA(ref(Y,3),5,1),color00FF00,LINETHICK3;
上碎型:IF((HIGH >= R2),UL,REF(UL,BARSLAST((HIGH > R2)))),POINTDOT,colorFF00FF,LINETHICK2;
下碎型:IF((LOW <= R2),DL,REF(DL,BARSLAST((LOW <= R2)))),POINTDOT,color00FFFF,LINETHICK2;
STICKLINE((BARSLAST(ABS((上碎型 - REF(上碎型,1)))) < BARSLAST(((CLOSE > 上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))))),上碎型,上碎型,3,1),colorFF00FF;
STICKLINE((BARSLAST(ABS((下碎型 - REF(下碎型,1)))) < BARSLAST(((CLOSE < 下碎型) AND (REF(CLOSE,1) > REF(下碎型,1))))),下碎型,下碎型,3,1),color00FFFF;
OL:=(((((170 * MA(Y,5)) - (170 * MA(Y,34))) + (165 * MA(Y,33))) - (136 * MA(Y,4))) / 29);
CL:=((((165 * MA(Y,33)) - (136 * MA(Y,4))) + ((170 * ((4 * MA(AO,4)) + (5 * (REF(AO,4) - MA(REF(AO,4),5))))) / 4)) / 29);
H1:=REF(HIGH,4);
H2:=REF(HIGH,3);
H3:=REF(HIGH,2);
H4:=REF(HIGH,1);
H5:=HIGH;
L1:=REF(LOW,4);
L2:=REF(LOW,3);
L3:=REF(LOW,2);
L4:=REF(LOW,1);
L5:=LOW;
‖:=((((H3 > H2) AND (H3 > H1)) AND (H3 > H4)) AND (H3 > H5));
‖FRACTAL:=IF(‖,1,0);
‖VAR1:=BACKSET(‖FRACTAL,3);
‖VAR2:=FILTER(‖VAR1,2);
‖VAR3:=BACKSET(‖FRACTAL,5);
∣:=((((L3 < L2) AND (L3 < L1)) AND (L3 < L4)) AND (L3 < L5));
∣FRACTAL:=IF(∣,1,0);
∣VAR1:=BACKSET(∣FRACTAL,3);
∣VAR2:=FILTER(∣VAR1,2);
∣VAR3:=BACKSET(∣FRACTAL,5);
DRAWTEXT(‖VAR2,(HIGH +0.15),'●'),COLORRED;
DRAWTEXT(∣VAR2,LOW-0.05,'●'),COLORFF0000;
DRAWTEXT(((CLOSE > 上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))),(HIGH +0.15),'↑'),COLORRED;
DRAWTEXT(((CLOSE < 下碎型) AND (REF(CLOSE,1) > REF(下碎型,1))),(LOW * 0.99),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 1) AND (REF(KU,1) = 0)) AND (CLOSE < 0)),LOW* 0.99,'↑'),COLORRED;
DRAWTEXT((((KD = (0 - 1)) AND (REF(KD,1) = 0)) AND (CLOSE < 0)),(HIGH * 1.01),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 0) AND (REF(KU,1) = 1)) AND (CLOSE < 0)),(HIGH * 1.01),'▼'),COLOR33FF33;
DRAWTEXT((((KD = 0) AND (REF(KD,1) = (0 - 1))) AND (CLOSE < 0)),LOW,'△'),COLORRED;
STICKLINE(((KAC = 1) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color808080;
STICKLINE((CLOSE >= OPEN),HIGH,CLOSE,0.4,1),color0000FF;
STICKLINE((CLOSE >= OPEN),OPEN,LOW,0.4,1),color0000FF;
STICKLINE(((KAC = 1) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color808080;
STICKLINE((OPEN > CLOSE),HIGH,OPEN,0.4,1),colorFFFF00;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.4,1),colorFFFF00;

AO指标:
Y:=(HIGH+LOW)/2;
AO:MA(Y,5)-MA(Y,34),LINETHICK0;
AO1:=REF(AO,1);
STICKLINE(AO>AO1,0,AO,3,0),COLORGREEN;
STICKLINE(AO<AO1,0,AO,3,0),COLORRED;
AO用法:
1、在零轴线以上最新的绿柱线出现在红柱线之后就产生了碟型买入信号;
2、最新的柱线从下向上穿越零轴线时就产生了穿越买入信号;
3、在零轴线以下最新的峰值高于前一个峰值并出现了一个绿柱线就产生了双峰买入信号;
4、在零轴线以下最新的红柱线出现在绿柱线之后就产生了碟型卖出信号;
5、最新的柱线从上向下穿越零轴线时就产生了穿越卖出信号;
6、在零轴线以上最新的峰值低于前一个峰值并出现了一个红柱线就产生了双峰卖出信号。


AC指标:
Y:=(HIGH+LOW)/2;
AO:=MA(Y,5)-MA(Y,34);
AC:AO-MA(AO,5),LINETHICK0;
AC1:=REF(AC,1);
STICKLINE(AC>AC1,0,AC,3,0),COLORGREEN;
STICKLINE(AC<AC1,0,AC,3,0),COLORRED;


    加速指标(AC)是从动量震荡指标(AO)与其5日移动平均线值之间差值的5日移动平均线值得来的。通过将一系列所得结果组成柱状图能   准确的发现当前动量速度的变化。因为AC先于AO,而AO又先于价格,所以比尔·威廉姆称观察该指标的变化就像阅读后天的《华尔街日报》。      在交易软件中柱线图分为红绿两种颜色,它们围绕一根零轴线运动。当最新的一根柱线高于前一根柱线时它就是绿色的,相反,当最新的  一根柱线低于前一根柱线时它就是红色的。AC能产生三种买入信号和三种卖出信号:     
1、在零轴线以上一根红柱线低于前一根红柱线,随后出现了两根绿柱线,第二根绿柱线就是买入信号;      
2、在零轴线以下一根红柱线随后出现了三根绿柱线,第三根绿柱线就是买入信号;    
3、一根红柱线低于前一根红柱线,随后出现了两根绿柱线,第二根绿柱线从下向上穿越零轴线产生了买入信号;      
4、在零轴线以下一根绿柱线高于前一根绿柱线,随后出现了两根红柱线,第二根红柱线就是卖出信号;      
5、在零轴线以上一根绿柱线随后出现了三根红柱线,第三根红柱线就是卖出信号; 
6、一根绿柱线高于前一根绿柱线,随后出现了两根红柱线,第二根红柱线从上向下穿越零轴线产生了卖出信号。 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    自用大智慧主图及副图指标(鳄鱼线主图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,453.12500 毫秒
网站备案信息:苏ICP备12037878号