分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
空鸟专用主图 源码
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2011-10-16 03:59:01
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:主图  空鸟  空鸟专用  
  • (0)0%
    (0)0%

软件简介

INPUT:n(14,6,100,2);
{均线部分}
生命线:EMA(C,21),CIRCLEDOT,color008888;
回调支撑:EMA(C,55),CIRCLEDOT,color888888;
牛熊分界:EMA(C,99),CIRCLEDOT,color888800;
ZC:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v)/100);
『实力』:IF(VOL>0,zc,C),LINETHICK0,colorred;
x:=EMA(『实力』,3)>=EMA(『实力』,5) and EMA(『实力』,5)>=EMA(『实力』,8) and EMA(『实力』,8)>=EMA(『实力』,13);

{macd逃顶部分}
TC:=SMA(C,2,1);
DIFF :=EMA(TC,7) - EMA(TC,19);
DEA := EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
drawtext(CROSS(0,MACD) AND REF(C,1)>=ma(c,20),h*1.01,'★'),colorred,align1;
drawtext(CROSS(0,MACD) AND REF(C,1)>=ma(c,20),h*1.01,'☆'),coloryellow,align1;

{叠加RSI部分}
LC1:= SMA(c,2,1);
TCRSI:=SMA(MAX(C-LC1,0),N,1)/SMA(ABS(C-LC1),N,1)*100;
LC2:= SMA(H,2,1);
THRSI:=SMA(MAX(H-LC2,0),N,1)/SMA(ABS(H-LC2),N,1)*100;
LC3:= SMA(O,2,1);
TORSI:=SMA(MAX(O-LC3,0),N,1)/SMA(ABS(O-LC3),N,1)*100;
LC4:= SMA(L,2,1);
TLRSI:=SMA(MAX(L-LC4,0),N,1)/SMA(ABS(L-LC4),N,1)*100;
TVar:=SMA(((10000 * CLOSE) / INDEXC),2,1);
『大盘关联』:=SMA(MAX(((10000 * C) / INDEXC)-TVar,0),N,1)/SMA(ABS(((10000 * C) / INDEXC)-TVar),N,1)*100;
{以下显示叠加指标的数值}
TTRSI:=(TCRSI+TORSI+THRSI+TLRSI+『大盘关联』)/5;
{以下计算叠加比和叠加平移量}
{1、叠加区域高度}
kh:=hhvALL(h);
kL:=LLvALL(L);
rh:=hhvALL(TTRSI);
rL:=LLvALL(TTRSI);
{2、叠加比}
br:=(kh-kL)/(rh-rL);
{3、叠加平移量}
wk:=(kh-kL);
wr:=(kh+kL-(rh+rL)*br)/2;
{以下画叠加线}
强弱线:TTRSI*br+wr,Color00FFFF;
PARTLINE(强弱线,强弱线<=(20*br+wr),RGB(0,255,0),强弱线>=(50*br+wr),RGB(255,0,0));
{以下画叠加指标的横坐标线}
STICKLINE(c,20*br+wr,20*br+wr,1,1),color888888;
STICKLINE(c,50*br+wr,50*br+wr,1,1),color888888;
STICKLINE(c,80*br+wr,80*br+wr,1,1),color888888;

{黄金分割线}
lhnh:=BARSLAST(DISPSTATUS=1)+1;
hh:=HHV(h ,lhnh);
ll:=llV(l ,lhnh);
『金38』:(ll+(hh-ll)*0.618),coloryellow,linethick0;
『金50』:(ll+(hh-ll)*0.5),coloryellow,linethick0;
『金62』:(ll+(hh-ll)*0.382),coloryellow,linethick0;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.618,' 38%'),coloryellow;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.5,' 50%'),coloryellow;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.382,' 62%'),coloryellow;
FILLRGN(ll+(hh-ll)*0.60182,ll+(hh-ll)*0.63418,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.48382,ll+(hh-ll)*0.51618,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.39818,ll+(hh-ll)*0.36582,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.00618,ll-(hh-ll)*0.00618,c>0,995599),layer7;
FILLRGN(hh+(hh-ll)*0.00618,hh-(hh-ll)*0.00618,c>0,995599),layer7;

{k线部分}
{1、多头市场}
stickline(x and c>=o,O,C,5,0),COLOR0000FF;
stickline(x and c>=o,h,l,0,1),COLOR0000FF;
stickline(x and c<o,O,C,5,1),COLORFF00FF;
stickline(x and c<o,h,o,0,1),COLORFF00FF;
stickline(x and c<o,l,c,0,1),COLORFF00FF;
{2、空头市场}
stickline(not(x) and c<o,O,C,5,0),COLOR00EE00;
stickline(not(x) and c<o,H,L,1,0),COLOR00EE00;
stickline(not(x) and c>=o,O,C,5,1),COLORFFBB00;
stickline(not(x) and c>=o,H,C,1,1),COLORFFBB00;
stickline(not(x) and c>=o,L,O,1,1),COLORFFBB00;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    空鸟专用主图 源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,046.87500 毫秒
网站备案信息:粤ICP备05017571号