分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
精品波段操作(主图 源码 贴图)
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2011-10-06 04:17:36
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:波段操作  
  • (0)0%
    (0)0%

软件简介

波段操作(主图 源码 贴图)

{DRAWGBKLAST(1,STRIP(RgB(20,50,80),RGB(50,50,50),0));}

ma5:MA(C,5),COLOrff00ff,LINETHICK2;
ma13:MA(C,13),COLORffffff;
ma34:MA(C,34),Colorff9933,LINETHICK2;
A0:=AMOUNT/VOL/100;
A1:=(EMA(A0,3)>EMA(A0,7) AND EMA(A0,7)>EMA(A0,13) AND EMA(A0,13)>EMA(A0,35))*6;
短线起:A1,COLORred,LINETHICK0;
DRAWICON(A1,MA(C,34),7),ALIGN0;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),COLORFFFF00,PRECIS2,POINTDOT,LINETHICK2;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
ZX:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
CX:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DTPL:=DX>ZX AND ZX>CX AND CX>0;
QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);
TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);
优选:=IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0);
DRAWTEXT(filter(买=1,5),low*0.99,'▲'),COLORRED,ALIGN1;
DRAWTEXT(filter(卖=1,5),high*1.02,'▼'),COLOR00FF00,ALIGN1;
DRAWICON(优选,low*0.98,1),ALIGN1;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
BDGD1:=HHV(J1,2)=HHV(J1,8) AND J1>80;
BDDD:=LLV(J1,2)=LLV(J1,8);
J1向下拐头:=IF(CROSS(REF(J1-0.01,1),J1) AND REF(BDGD1,1),1,0);
DRAWTEXT(j1向下拐头 ,high,'J↓'),COLORyellow;
J1向上拐头:=IF(CROSS(J1,REF(J1+0.01,1)) AND BDDD AND J1<20,1,0);
DRAWTEXT(j1向上拐头,low,'J↑'),COLOR00FF00;
主筹估算:=EMA(WINNER(c)*70,3);
散筹估算:=EMA((WINNER((c)*1.1)-WINNER((c)*0.9))*70,3);
筹码锁定:=散筹估算-主筹估算 ;
动态底部:=EMA(IF(L<= LLV(l,60),SMA(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3);
涨:=CROSS(主筹估算,筹码锁定);
强:=CROSS(主筹估算,散筹估算);
STICKLINE(涨,O,C,2,0),COLORYELLOW;
STICKLINE(涨,O,H,0,0),COLORYELLOW;
STICKLINE(涨,L,C,0,0),COLORYELLOW;
STICKLINE(强, O,C,2,0),colormagenta;
STICKLINE(强,O,H,0,0),colormagenta;
STICKLINE(强,L,C,0,0),colormagenta;
STICKLINE(筹码锁定<-50,O,C,2,0),COLORred;
STICKLINE(筹码锁定<-50,O,H,0,0),COLORred;
STICKLINE(筹码锁定<-50,L,C,0,0),COLORred;
买入:=STRFIND(Extrastring('评级'),'买入',1)>0;
增持:=STRFIND(Extrastring('评级'),'增持',1)>0;
持有:=STRFIND(Extrastring('评级'),'持有',1)>0;
DRAWTEXTREL(5,970,'评级:'+Extrastring('评级')),colora9a9a9;
{DRAWTEXTABS(5,360,'板块:'+BKNAME),colora9a9a9;}
流通:=FINANCE2(37)/10000;
市盈率:=DYNAINFO(39);
F:=COST(5 );J:=COST(95 );
M:=COST(15 );B:=COST(85 );
F1:=(J-F)/(F+J)*100;M1:=(B-M)/(B+M)*100;
集中度90:=F1;
集中度70:=M1;
获利盘:=WINNER(CLOSE)*100;
套牢盘:=100*(1-WINNER(C));
最新收益:=FINANCE2(3);
浮筹比:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;
DRAWTEXTABS(5,65,'浮筹比:'+浮筹比+'% '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(220,5,'流通:'+流通+' '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,80,'市盈率:'+市盈率+' '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,5,'集中度90:'+集中度90+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(5,20,'集中度70:'+集中度70+' '),LINETHICK1,ColorYELLOW;
DRAWTEXTABS(5,35,'获利盘:'+获利盘+'% '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,50,'套牢盘:'+套牢盘+'% '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(110,5,'最新收益:'+最新收益+'元 '),LINETHICK1,COLORa9a9a9;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    精品波段操作(主图 源码 贴图)下载

·上一软件:王子量柱量线股池
·下一软件:股市参考--操盘线

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,609.37500 毫秒
网站备案信息:粤ICP备05017571号