分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
五里头F(源码、副图、贴图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2011-07-03 06:51:42
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:五里头F  
  • (6)67%
    (3)33%

软件简介

N1:=5;
N2:=8;
N3:=13;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
{DRAWICON(CROSS(RSI1,20),20,10);}
WLT11:=CROSS(RSI1,RSI2);
WLT22:=COUNT(WLT11,20)=2;
{DRAWICON(FILTER(WLT22 AND RSI1<50,5),RSI2,1);
DRAWICON(CROSS(RSI1,RSI2) AND RSI1<50,RSI2,1);}
DRAWICON(CROSS(80,RSI1) AND RSI1<REF(RSI1,1),80,2);
FILLRGN(RSI1,RSI2,RSI1<RSI2,RGB(0,0,250));
FILLRGN(RSI1,RSI2,RSI1>RSI2,RGB(250,0,0)),COLORRED;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),20,0,4,0 ),COLOR000099;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),20,0,3,0 ),COLOR0000BB;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),20,0,1.5,0 ),COLOR0000DD;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),20,0,0.3,0 ),COLOR0000FF;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
操盘:=3*VAR3-2*VAR4;
D1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(D1,20,0,4,0),COLOR008888;
STICKLINE(D1,20,0,3,0),COLOR00AAAA;
STICKLINE(D1,20,0,2,0),COLOR00CCCC;
STICKLINE(D1,20,0,1,0),COLOR00EEEE;
STICKLINE(D1,20,0,0.3,0),COLOR00FFFF;
DRAWTEXT(D1,41,'全'),COLORFFFFFF;
DRAWTEXT(D1,35,'仓'),COLORFFFFFF;
N:=14;M:=6;
TR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:EMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:EMA(ADX,M);
FILLRGN(ADX,ADXR,ADX<ADXR,RGB(0,250,0)),colorBLUE;
FILLRGN(ADX,ADXR,ADX>ADXR,RGB(250,250,0)),Color0098FF;
主升:PDI,COLOR0000FF,LINETHICK1;
主跌:MDI,COLORFFFFFF,LINETHICK1;
天:80,COLOR00FF00,POINTDOT,LINETHICK3;
地:20,COLORFF00FF,POINTDOT,LINETHICK3;
TJJ:=主升>20 AND ADX>ADXR;
TJ11:=主升>20 AND ADX<ADXR;
TJ22:=主升<=20 AND ADX>ADXR;
TJ33:=主升<=20 AND ADX<ADXR;
STICKLINE(TJJ,主升,20,0.1,0),COLORRED;
STICKLINE(TJ11,主升,20,0.1,0),COLORDDDD00;
STICKLINE(TJ22,主升,20,0.1,0),COLORDD00DD;
STICKLINE(TJ33,主升,20,0.1,0),COLOR00DD00;
STICKLINE(CROSS(ADX,主跌) AND 主跌<20 AND ADX>ADXR,20,10,4,0),COLOR990099;
STICKLINE(CROSS(ADX,主跌) AND 主跌<20 AND ADX>ADXR,20,10,2,0),COLORBB00BB;
STICKLINE(CROSS(ADX,主跌) AND 主跌<20 AND ADX>ADXR,20,10,1,0),COLORDD00DD;
STICKLINE(CROSS(ADX,主跌) AND 主跌<20 AND ADX>ADXR,20,10,0.5,0),COLORDD00FF;
{DRAWICON(CROSS(ADX,ADXR) AND 主跌<20,20,23);}
D2:=CROSS(ADX,主跌) AND 主跌<20 AND ADX>ADXR;
D33:=COUNT(D1 OR D2,3)>=2;
D66:=D1 AND D2;
{DRAWICON(FILTER(D33,5),0,23);
DRAWICON(FILTER(D66,5),0,23);};

下载地址(点击上图是广告,点击下图进入下载地址网页)

    五里头F(源码、副图、贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,937.50000 毫秒
网站备案信息:苏ICP备12037878号