分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!

  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2010-05-24 07:35:21
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (12)26%
    (34)74%

软件简介

一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!

一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!
重申,我不会写公式,所有公式都来自股票论坛,如有侵犯敬请原谅!
先恭喜您,手上有脱不了,又舍不得脱的股票,越多越好!如果您不嫌一天1%太少,那就看下去。

这是建立在股价涨跌的基础上,我以为:
1.股价每天涨跌是比然的,所以才有人买入卖出,才有赢有输!
2.股市震荡时比牛熊时长,牛熊也一样震荡,每天都有涨跌,这过程也是必然,一般情形下,只能控制涨跌比,无法左右只想涨而不让跌,反之亦然。
3.T+0 的操作照道理说需要有丰富的实战经验,能临危不乱,能当机立断,但是,如果您知道今天最低价在那里,最高价又在那(当然无法百分百),您会怕吗?您不就是短

线高手?
4.综合言之,T+0 的操作,需具备两个原则,一.是个股当天高低价差要大些,二.要有准确的预测高低价公式。
言归正传,介绍一个能给您接近最低价的公式 ~ “预测股价公式~我把几个预测最高价的公式也拼在里面”(这是我实战运作的模式,如果您有更准确在开盘时能预测今天

的最低价及最高价,请介绍给我),应该说已立于不败之地了。

操作方法:

第一步:需要一个”预测今天最低价“的值(假定为:YCD),来设定成本价 ~ 我用的是“预测股价公式“的”预测二“(是可相信的,如果您有更准的那更好)。
第二步:需要一个”预测今天最高价“,是参考值,用来核对高低差价比是否合理。
第三步:进入状况了,计算成本
       成本价:YCD *1.006(加税费),同时,YCD 也是买回价,预防YCD设定太低,买不回来,所以不建议用“预测一”(买不回的机会比较大)。
第四步:设定盈利百分比
       我是以1.2%~1.5%为基础(多少随意,但要实际),散户只能蚕食,无法鲸吞。
第五步:这样就有“卖出价”了
       卖出价=成本价*1.015,对照低于”预测今天最高价“就合理成功了,卖出价定高您会卖不出,成本价定得低您会买不回,适当就好,1%纯利不贪多。
第六步:再加上两一个参考值
       差价比:=卖出价/预测今天最高价;(卖出价要<预测今天最高价,百分比越小越好,约85%~90%,卖出的成功率越高。)
       昨日高低比:=(h1-l1)/h1;
       今日高低比:=(h-l)/h;
基本条件具备了,现在加上“开关”让它自动化。
第七步:在公式里,把上面条件加上去~
       买回价:=YCD;
      成本价:=YCD *1.006;
      卖出价:=成本价*1.015;
      差价比:=卖出价/预测今天最高价;
      定个位置让它显示出来,在公式上,那就大功告成了。
      (注意如果使用“预测股价公式”,当天早盘9:25前才会出现YCD值,因为“预测股价公式“里有用到当天的“开盘价”值。)
       更方便看图的方法,在自选股(您当然会把这些股票放在自选股里了)的动态栏里让上面的数据显示出来,那就一目了然。
       我的软件是大智慧免费版,怕有些朋友跟我一样是初学者,罗嗦一下,用法:
       在自选股的动态栏目上随您喜欢的位置,例如“涨幅”上按一下右键,会出现一串指令,您按倒数第一个“插入表项”在动态栏会出现“今开”项目,
       再在“今开”上按一下右键,会出现一串指令,您按第七个“技术指标”,点击“自编”然后找“预测股价公式”,在指标线,点击找“买回价”按确定,接着取名
       ,余下类推,按图索骥,不难,这样您在动态栏上就可以看到上面的数据了。
第八步:启动开车,开盘前,卖出价,买回价数据齐了,接着(我建议9:39以前完成挂单),第一个股,挂卖出价卖1万股,又挂成本价1万股买,接着第二个股,挂卖出价卖
       2万股,又挂成本价2万股买,每只股,买卖股数要一样多,以此类推,您想玩几只股,就挂几只股,注意,您手中需有这些股票(不然怎么卖),不建议您玩融资融券,这就
       大功告成,士农工商各自带开,想干啥,就去干啥,大盘不用盯了!!每天玩一回,星期六,星期天当然休息,陪老婆孩子,小心最高兴不是您,是您的券商,天天进出,该
       争取优惠。
第九步:计算资金:能先卖还是先买,是股市决定的,所以,按上面的方法您得另准备一套先买的 CASH,才行得通。如果不想再投钱搞大,那就先挂卖,卖了再买,这就要碰
      机会了,开高走低才有,先走低,就没机会了,给您一颗定心丸,当涨跌互见时,股价一定会跌到”预测二“或”预测一“与”预测二“之间,所以先涨先跌都一样,万一先
      涨卖出了,一路飙,不下来了,对不起,让您损失了一头牛,牛股如果找到您,您说手里那有鸡肋呢?我运气差没碰过。(一笑)
      说个感触,各个公式都是一辆宝马跑车,灵魂在您脚下,该加油,开刹车,存乎一心,了解公式的用法(我不会写,意思一知半解,很认真的用,会开车,不会造车),您玩
      它,否则被它玩,不知有人认同吗?不好意思,谢谢!源码就在下面,
说个感谢的话,昨晚承蒙千钧老师的指点,才会在公式里加上“设定成功及失败”,“操作成功及失败”四个提醒,谢谢!

{预测股价公式}

{预测当天最低价公式}
A1:=REF(O,1);
A2:=ABS((REF(C,1)-A1)/A1);
A3:=ABS((REF(H,1)-A1)/A1);
A4:=ABS((REF(L,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:=O*B1;
预测低一:O-B2,linethick0;
最低价:low,coloryellow,linethick0;
预测高一:=O+B2;

{预测当天股价公式}
开盘价1:=open;
开盘价2:=REF(open,1);
最高价1:=high;
最高价2:=REF(high,1);
最低价1:=low;
最低价2:=REF(low,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
AA:=最高价2;
BB:=最低价2;
CC:=开盘价2;
DD:=收盘价2;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;
心理价:=EEE;
FFF:=(EEE+开盘价1)/2;
GGG:=(预测低一+FFF)/2;
预测低二:GGG,colorffffff,LINETHICK0;
最高价:high,colorred,linethick0;
{预测今日最高价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
开盘价:open,colorffffff,linethick0;
收盘价:close,coloryellow,linethick0;
差额一:预测低一-low,colorffffff,LINETHICK0;
差额二:预测低二-low,colorffffff,LINETHICK0;
差比一:(差额一/low)*100,colorffffff,LINETHICK0;
差比二:(差额二/low)*100,colorffffff,LINETHICK0;
DRAWTEXTREL(10,60,'       ★ 今日最低价:'+NUMTOSTRN(low,2)+'元'),coloryellow,linethick1;
DRAWTEXTREL(10,200,'  预测     预测低一: '+NUMTOSTRN(ref(预测低一,0),2)+'元'+'    预测低二: '+NUMTOSTRN(ref(ggg,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(10,350,'目前差价        '+NUMTOSTRN(ref(差额一,0),2)+'元            '+ NUMTOSTRN(ref(差额二,0),2)+'元'),coloryellow,linethick1;
DRAWTEXTREL(10,470,'目前差比        '+NUMTOSTRN(ref(差比一,0),2)+'%             '+  NUMTOSTRN(ref(差比二,0),2)+'%'),coloryellow,linethick1;

DRAWTEXTREL(320,150,'     ● 今日最高价:'+NUMTOSTRN(high,2)+'元'),coloryellow,linethick1;
DRAWTEXTREL(350,350,'    预测高一: '+NUMTOSTRN(ref(预测高一,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(350,470,'    预测高二: '+NUMTOSTRN(ref(预测高二,0),2)+'元'),colorffffff,linethick1;
{T + 0 操作数据}
pp:=0.0115;{可调整}
成本价:=预测低二*1.006;{也是买回价}
卖出价:=成本价*(1+pp);
高低差一:=预测高一-预测低二;
高低差二:=预测高二-预测低二;
差价比一:=卖出价/预测高一*100;
差价比二:=卖出价/预测高二*100;
昨日高低比:=(最高价2-最低价2)/最高价2*100;
目前高低比:=(最高价1-最低价1)/最高价1*100;
ssu1:=卖出价<预测高一 and 卖出价<预测高二;
ssu2:=卖出价>预测高一 or 卖出价>预测高二 or 差价比一 >98% or 差价比二 >98%;

DRAWTEXTREL(500,60,'           ★ T + 0 操作数据   目前纯利设定为:'+NUMTOSTRN(ref(pp*100,0),2)+'%'),coloryellow,linethick1;
DRAWTEXTREL(530,200,' 成本价: '+NUMTOSTRN(ref(成本价,0),2)+'元'+'     卖出价: '+NUMTOSTRN(ref(卖出价,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(530,350,' 高低差一: '+NUMTOSTRN(ref(高低差一,0),2)+'元'+ '   差价比一: '+NUMTOSTRN(ref(差价比一,0),2)+'%'),coloryellow,linethick1;
DRAWTEXTREL(530,470,' 高低差二: '+NUMTOSTRN(ref(高低差二,0),2)+'元'+ '   差价比二: '+NUMTOSTRN(ref(差价比二,0),2)+'%'),coloryellow,linethick1;
DRAWTEXTREL(750,200,'      买回价: '+NUMTOSTRN(ref(ggg,0),2)+'元'),colorffffff,linethick1;
DRAWTEXTREL(750,470,'      昨日高低比: '+NUMTOSTRN(ref(昨日高低比,0),2)+'%'),colorffffff,linethick1;
DRAWTEXTREL(750,350,'      目前高低比: '+NUMTOSTRN(ref(目前高低比,0),2)+'%'),colorffffff,linethick1;
IF BARSTATUS=2 AND ssu1 THEN BEGIN
DRAWTEXTREL(530,610,'  ★ 设定成功'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND ssu2 THEN BEGIN
DRAWTEXTREL(530,610,'  ● 设定失败'),COLORgreen,linethick1;
END
su1:=预测低二>low and 卖出价<high;
su2:=预测低二<low or 卖出价>high;
       
IF BARSTATUS=2 AND su1 THEN BEGIN
DRAWTEXTREL(650,610,'★ 操作成功'),COLORRED,linethick1;
END
ELSE
IF BARSTATUS=2 AND su2 THEN BEGIN
DRAWTEXTREL(650,610,'● 操作失败'),COLORgreen,linethick1;
END

顶线:=80;
顶线:=80;
{黄金点:=-20;}
预测一:=-35;
预测二:=-50;
失败:=-65;
底线:=-75;
DRAWTEXT(DISPSTATUS=2,顶线,'  80'),COLORred,ALIGN0;
{DRAWTEXT(DISPSTATUS=2,黄金点,'  黄金买点'),COLORffffff,ALIGN0;}
DRAWTEXT(DISPSTATUS=2,预测一,'    预测一'),COLORred,ALIGN0;
DRAWTEXT(DISPSTATUS=2,预测二,'    预测二'),COLORyellow,ALIGN0;
DRAWTEXT(DISPSTATUS=2,失败,'    未到位'),COLORgreen,ALIGN0;
DRAWTEXT(DISPSTATUS=2,底线,'  -75'),COLORgreen,ALIGN0;
{DRAWTEXT(low<hjmd,-20,'☆'),COLORffffff,ALIGN1;}
{DRAWTEXT(low>hjmd,-20,'●'),COLORgreen,ALIGN1;}
DRAWTEXT(low<预测低一,-35,'☆'),COLORred,ALIGN1;
DRAWTEXT(low<预测低二,-50,'☆'),COLORyellow,ALIGN1;
DRAWTEXT(low>预测低二,-65,'●'),COLORgreen,ALIGN1;

{说明:红树林园 这一段源码做出来的效果是买点到位闪烁交替显示[风险]和[注意]}
Amod:=MOD(CURRENTTIME,2);
DRAWTEXT(DISPSTATUS=2 and Amod=0,50,'预测警示'),colorffffff;
DRAWTEXT(DISPSTATUS=2 and low<预测低一 and Amod=0,30,'预测一 ☆'),colorred;
DRAWTEXT(DISPSTATUS=2 and low<预测低一 and Amod=1,30,'预测一 ☆'),coloryellow;
DRAWTEXT(DISPSTATUS=2 and low<预测低二 and Amod=0,10,'预测二 ☆'),colorred;
DRAWTEXT(DISPSTATUS=2 and low<预测低二 and Amod=1,10,'预测二 ☆'),coloryellow;
{DRAWTEXT(DISPSTATUS=2 and low<hjmd and Amod=0,20,'黄金买点 ☆'),colorred;}
{DRAWTEXT(DISPSTATUS=2 and low<hjmd and Amod=1,20,'黄金买点 ☆'),coloryellow;}

DRAWTEXT(DISPSTATUS=2 and low>预测低一 and Amod=0,30,'预测一 ●'),colorgreen;
DRAWTEXT(DISPSTATUS=2 and low>预测低一 and Amod=1,30,'预测一 ●'),colorffffff;
DRAWTEXT(DISPSTATUS=2 and low>预测低二 and Amod=0,10,'预测二 ●'),colorgreen;
DRAWTEXT(DISPSTATUS=2 and low>预测低二 and Amod=1,10,'预测二 ●'),colorffffff;
{DRAWTEXT(DISPSTATUS=2 and low>hjmd and Amod=0,20,'黄金买点 ●'),colorgreen;}
{DRAWTEXT(DISPSTATUS=2 and low>hjmd and Amod=1,20,'黄金买点 ●'),colorffffff;};




公式下载请打开:整理整合蔡佑佑先生的全套实战公式指标-实战指标
http://www.88gs.com/soft/sort013/sort03/down-20676.html

参考:
提供一部自用的实用的股市拼装车回报老师学长们,烦请优化成股海赛车,谢谢!
与其等三天五个百分比,不如天天要个1.5%,有买入价,卖出价的公式!
一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!

整理整合蔡佑佑先生的全套实战公式指标-实战指标

【恶狼决策】主图、增加配套全仓选股

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,234.37500 毫秒
网站备案信息:粤ICP备05017571号