分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
基本面指标

  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2010-04-02 03:17:47
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (8)89%
    (1)11%

软件简介

{基本面指标}

VAR2B:='预计2009末期报表公布日';
VAR4B:=F10FIND(VAR2B,1);
DRAWTEXTABS(350,220,'' +F10TEXT(VAR4B,36)),COLORFFFF00;
{DRAWGBK(C>REF(C,1),STRIP(RGB(255,0,0),RGB(0,0,0),0));
DRAWGBK(C=REF(C,1),STRIP(RGB(255,0,0),RGB(0,255,0),0));
DRAWGBK(C<REF(C,1),STRIP(RGB(255,0,0),RGB(0,255,0),0));}
MA5:MA(CLOSE,5),COLOR00ff00;
MA10:MA(CLOSE,10),COLOR00a0f0;
MA30:MA(CLOSE,30),Color0000FF;
MA60:MA(CLOSE,60),linethick2,COLOREA8515;
a:=MA(c,13);
b:=MA(c,26);
STICkLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;
STICkLINE(CLOSE<OPEN,OPEN,LOW,0.5,0 ),COLORffFF00;
STICKLINE(CLOSE<OPEN,CLOSE,HIGH,0.5 ,0 ),COLORffFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;

流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(20,20,'总股本:'+NUMTOSTR(FINANCE2(35)/10000 )+'亿'+' 流通股:'+ NUMTOSTR(CAPITAL/1000000)+'亿'),COLORACFFFF;
DRAWTEXTABS(20,35,'上市日期:'+STR(FINANCE2(2))+'日'),ColorACFFFF;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11); 
净利润同比增长:=FINANCE2(10);
每股公积金:=FINANCE2(7);
每股未分配:=FINANCE2(8);
{DRAWTEXTABS(20,40,'基本面优劣提示:'),COLOR505050;}
DRAWTEXTABS(20,50,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLORACFFFF;
DRAWTEXTABS(20,65,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORACFFFF;
DRAWTEXTABS(20,80,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORACFFFF;
DRAWTEXTABS(20,95,'每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),ColorACFFFF;
DRAWTEXTABS(20,110,'每股未分配:'+NUMTOSTRN(每股未分配,2)+'元'),ColorACFFFF;
DRAWTEXTABS(20,125,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),COLORACFFFF;
DRAWTEXTABS(20,140,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),COLORACFFFF;
DRAWTEXTABS(20,155,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),COLORACFFFF;
{DRAWTEXTABS(20,80,'换手率高低提示:'),COLOR505050;}
当日换手率:=sum(100*v/capital,1);
DRAWTEXTABS(20,170,'当日换手率: '+NUMTOSTRN(当日换手率,2)+'%'),COLORACFFFF;
五日换手率:=sum(100*v/capital,5);
DRAWTEXTABS(20,185,'5日换手率: '+NUMTOSTRN(五日换手率,2)+'%'),COLORACFFFF;
十日换手率:=SUM(VOL,10)*100/CAPITAL;
DRAWTEXTABS(20,200,'10日换手率: '+NUMTOSTRN(十日换手率,2)+'%'),COLORACFFFF;
DRAWTEXTABS(20,5,'所属板块:'+BKNAME),COLORACFFFF;
DRAWTEXTABS(20,220,'上涨家数:'+NUMTOSTRN(INDEXADV,0)+'    下跌家数:'+NUMTOSTRN(INDEXDEC,0)),COLORACFFFF;

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    基本面指标下载

·上一软件:私募进场
·下一软件:顶级私募股票操盘系统免费版

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:7,187.50000 毫秒
网站备案信息:粤ICP备05017571号