分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
桂林晚景-漂亮的公式

  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2010-01-27 03:39:51
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (2)33%
    (4)67%

软件简介

DRAWTEXTABS(0,0,'桂林晚景');
空仓区:0,POINTDOT,COLORRED;
持股区:0,POINTDOT,COLORGREEN;
变盘点:0,POINTDOT,COLORYELLOW;
桂林山水甲天下:-0.05,COLORGREEN,POINTDOT;
股市峰谷任逍遥:0.05,COLORFFFF00,POINTDOT;
A:=(3*c+l+o+h)/6;
DK:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)
+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210;
VA1:=EMA(DK,3);
VA2:=EMA(VA1,2);
LA:=VA1-VA2;
LB:=VA2-VA1;
FILLRGN(LA>LB,LA,0),COLOR339900;
FILLRGN(LA<LB,LB,0),COLOR555555;
STICKLINE(LA>LB,LB,0,1,0),COLOR559933;
STICKLINE(LA<LB,LA,0,1,0),COLORGRAY;
DRAWICON(LA>LB,0,11);
DRAWICON(LA<LB,0,10);
DRAWICON(CROSS(LA,LB) OR CROSS(LB,LA),0,12);


DIFF3:= EMA(CLOSE,7) - EMA(CLOSE,89);
DEA3 := EMA(DIFF3,21);
MACD3:= 2*(DIFF3-DEA3)*10;
DIFF2:= EMA(CLOSE,5) - EMA(CLOSE,26);
DEA2 := EMA(DIFF2,9);
MACD2:= 2*(DIFF2-DEA2)*10;
DIFF1:= EMA(CLOSE,3) - EMA(CLOSE,13);
DEA1 := EMA(DIFF1,9);
MACD1:= 2*(DIFF1-DEA1)*10;

漓江水:DRAWGBK(CLOSE>0,strip(RGB(0,255,0),RGB(0,0,255),0)),colorf80606;
VarA:=CROSS(ZIG(3,10),REF(ZIG(3,10),1));
VarB:=CROSS(REF(ZIG(3,10),1),ZIG(3,10));
VarC:=VarB;
南归雁: DRAWTEXT(FILTER(VarC,2),hhv(h,480),'}}}}'),colorff00ff;
VarD:=VarA;
DRAWTEXT(FILTER(VarD,2),-abs(macd3)*1.18,'︼︼'),colorred;
DRAWTEXT(FILTER(VarD,2) and dea3<=0,-abs(macd3)*1.18,'︼︼'),colorred,linethick3;
STICKLINE(FILTER(VarD,2),-abs(macd3)*1.18,-abs(macd3)+1,1,0),colorgreen;
VarF:=(MONTH=1 or month=9) AND (DAY=7 OR DAY=8 OR DAY=9);
打鱼船:DRAWTEXT(FILTER(VarF,3),abs(hhv(macd3,34))*1.30,'指标入画图,低吸又高抛,心如漓江水,意随山起伏。'),colorred;
DRAWTEXT(FILTER(longcross(diff3,dea3,34) and dea3<=0,34),llv(macd3,34)*1.2,'▲下网!'),colorgreen;
FILLRGN(macd3>=0,0,macd3),color009e3a;
FILLRGN(macd3<0,0,-macd3),color646464;
FILLRGN(macd2>=0,0,macd2),color007d19;
FILLRGN(macd2<0,0,-macd2),color555555;
FILLRGN(macd1>=0,0,macd1),color006400;
FILLRGN(macd1<0,0,-macd1),color414141;
FILLRGN(macd3,0,-abs(macd3)*0.6),color232323;
FILLRGN(macd1,0,-abs(macd1)*0.6),color0f0f0f;

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    桂林晚景-漂亮的公式下载

·上一软件:股市无霸主图指标-漂亮实用
·下一软件:过山车

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,171.87500 毫秒
网站备案信息:粤ICP备05017571号