分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
指数风险控制开关指标,可以用于前池
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2019-01-01 14:09:28
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指数风险  控制开关  
  • (0)0%
    (0)0%

软件介绍

 这两个指标一个针对上证,一个针对创业。副图为1时表示做多区间,副图为0时表示做空区间。该指标在盘中震幅较大情况下会有变化,收盘后及第二日稳定。当两者副图均为0时不开仓不持股,能避免大跌。假如你有大盘环境好时胜率高的股票池,但大盘不好时表现差回撤大,用它作为前池还是不错的。属于防守性策略。

这个是大智慧用的,由于本人电脑无通达信所以就没有通达信版本,但是可以找热心人士修改的。
 
{上证做多}
VAR1:="SH000001$CLOSE">REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">REF("SH000001$CLOSE",2);
VAR2:=REF(VAR1,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR3:=REF(VAR2,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR4:=REF(VAR3,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR5:=REF(VAR4,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR6:=REF(VAR5,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR7:=REF(VAR6,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR8:=REF(VAR7,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR9:=REF(VAR8,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VARA:=REF(VAR9,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VARB:=REF(VARA,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VARC:=REF(VARB,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VARD:="SH000001$CLOSE"<REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<REF("SH000001$CLOSE",2);{www.88gs.com}
VARE:=REF(VARD,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VARF:=REF(VARE,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR10:=REF(VARF,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR11:=REF(VAR10,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR12:=REF(VAR11,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR13:=REF(VAR12,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR14:=REF(VAR13,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR15:=REF(VAR14,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR16:=REF(VAR15,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR17:=REF(VAR16,1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",2);
VAR18:=REF(VAR17,1) AND "SH000001$CLOSE">=REF("SH000001$CLOSE",1) AND "SH000001$CLOSE"<=REF("SH000001$CLOSE",2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
XG:COUNT(VAR19 OR VAR1A<>1,BARSLAST(VAR19))=BARSLAST(VAR19) OR VAR19 ,PRECIS0;


下载地址(点击下图进入下载地址网页)

    指数风险控制开关指标,可以用于前池下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,342.77300 毫秒