分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
预测涨跌
  • 软件大小:16.0 KB
  • 推荐星级:
  • 更新时间:2018-12-21 01:32:02
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:预测涨跌  
  • (0)0%
    (0)0%

==

 REFLINE: 0, 25, 75, 100;

N:=FLOOR(SUM(VOL,0)/CAPITAL);
HSL:=vol/capital*100;
量能:=SUM(HSL,N);
涨幅1:=100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);
流通市值:=capital*c;
AH:=HHV(流通市值,N);
AL:=LLV(流通市值,N);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
t1:=if(HSL<=2,1,0);
t2:=if(HSL>2 AND HSL<3,1,0);
t3:=if(HSL>3 AND HSL<5,1,0);
t4:=if(HSL>5 AND HSL<8,1,0);
t5:=if(HSL>8 AND HSL<15,1,0);
t6:=if(HSL>15 AND HSL<25,1,0);
t7:=if(HSL>=25,1,0);
sss:=100/4;
i:=0;
V1:=2*((EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34))-EMA(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34),5))*5.5;
V2:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
见顶清仓:=filter(EMA(V2,3)>90 and EMA(V2,3)<ref(EMA(V2,3),1) and IF(V1>=0,V1,0)<ref(IF(V1>=0,V1,0),1),8);  
个股:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,5)-LLV(LOW,34)),3),COLORff00ff;
个股长:EMA(个股,21),COLORGREEN,DOTLINE;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORRED;
大盘长:EMA(大盘,21),COLORYELLOW,DOTLINE;
MMM:=FILTER((个股<15 and 大盘<5)*80,30);
全仓:=ANY(CROSS(大盘,大盘长),7) and CROSS(大盘长,大盘) and 大盘长<30;
全仓2:=ANY(CROSS(大盘长,大盘),13) and CROSS(大盘,大盘长) and 大盘长<30;
顶部:100, LINETHICK3,COLOR0000AA;
风险:90,COLOR006666,POINTDOT,LINETHICK5;
平衡:50.5,COLOR998899,POINTDOT;
安全:10,COLOR009900,POINTDOT,LINETHICK5;
底部:0, LINETHICK3 ,COLORAAAA88;
STICKLINE(全仓2,0,80,4,1),COLORRED;
DRAWTEXT(全仓2,80,' 全'),ALIGN0,COLORRED;
DRAWTEXT(全仓2,60,' 仓'),ALIGN0,COLORRED;
DRAWTEXT(全仓2,40,' 出'),ALIGN0,COLORRED;
DRAWTEXT(全仓2,20,' 手'),ALIGN0,COLORRED; 
STICKLINE(全仓,0,80,4,1),COLORff00ff;
DRAWTEXT(全仓,80,' 准'),ALIGN0,COLORff00ff;
DRAWTEXT(全仓,60,' 备'),ALIGN0,COLORff00ff;
DRAWTEXT(全仓,40,' 行'),ALIGN0,COLORff00ff;
DRAWTEXT(全仓,20,' 动'),ALIGN0,COLORff00ff; 
STICKLINE(mmm,0,80,4,1),coloryellow;
DRAWTEXT(mmm,80,' 弹'),ALIGN0,coloryellow;
DRAWTEXT(mmm,60,' 后'),ALIGN0,coloryellow;
DRAWTEXT(mmm,40,' 续'),ALIGN0,coloryellow;
DRAWTEXT(mmm,20,' 跌'),ALIGN0,coloryellow;
STICKLINE(EMA(V2,3)>90 and EMA(V2,3)>ref(EMA(V2,3),1),100,95,15,1),COLORGREEN;
DRAWTEXT( 见顶清仓,90,'清仓'),COLORGREEN;
partline(大盘,INDEXC>=INDEXO,rgb(255,0,0),INDEXC<INDEXO,rgb(0,255,0)),linethick3;
partline(个股,c>=OPEN,rgb(250,0,250),c<OPEN,rgb(0,255,255)),linethick1;
IF N=REF(N,1)+1 THEN BEGIN
STICKLINE(C,0,99,4,1),COLORGREEN;
DRAWTEXT(C,99,' 第'),ALIGN0,COLORGREEN;
DRAWTEXT(C,88,' '+NUMTOSTR( N)),ALIGN0,COLORRED;
DRAWTEXT(C,77,' 次'),ALIGN0,COLORGREEN;
DRAWTEXT(C,63,' 完'),ALIGN0,COLORGREEN;
DRAWTEXT(C,50,' 全'),ALIGN0,COLORGREEN;
DRAWTEXT(C,35,' 换'),ALIGN0,COLORGREEN;
DRAWTEXT(C,20,' 手'),ALIGN0,COLORGREEN; 
DRAWTEXT(C,10,' '+NUMTOSTR( N)+'天'),ALIGN0,COLORRED;
END ELSE
日换手:SUM(VOL,1)*100/CAPITAL,colorf0f000,LINETHICK0 ;
五日换手:SUM(VOL,5)*100/CAPITAL,colorf0f000,LINETHICK0 ;
十日换手:SUM(VOL,10)*100/CAPITAL,colorf0f000,LINETHICK0 ;
二十日换手:SUM(VOL,20)*100/CAPITAL,colorf0f000,LINETHICK0 ;
百日换手:SUM(VOL,100)*100/CAPITAL,colorf0f000,LINETHICK0 ;
主动买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORred, 
LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),color66ff00, 
LINETHICK0;
IF  HSL<=2  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'日换手率在1%--2%,股价属于成交低靡,属于冷门股。日换手率成交小于3%的成交额称为"成交无量"。'),Color00FFFF,ALIGN2; i:=i+1;  
END
IF  HSL>2 AND HSL<3  THEN  BEGIN  DRAWTEXT(c>0 and
DISPSTATUS=2,100-(sss*i),'日换手率在2%--3%,股价属于成交温和,属于备份股。'),Color00FFFF,ALIGN2; 
i:=i+1;  
END
IF  HSL>3 AND HSL<5  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率在3%--5%,股价属于成交活跃,表示有庄家在积极活动,属于热门股。把10日平均换手率大于3%或大于5%,而后又缩量至换手率小于3%高度控盘的个股作为选股条件。'),Color00FFFF,ALIGN2; i:=i+1;  END
IF  HSL>5 AND HSL<8  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率在5%--8%, 大于7%,常常超过10%,属于股价成交带量,表明筹码在急剧换手。发生在低位或是通过第一阻力区,很可能是强庄积极进货。'),Color00FFFF,ALIGN2; 
i:=i+1;  END
IF  HSL>8 AND HSL<15  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于8%--15%,股价属于成交放量。'),ColorFFFFF5,ALIGN2; i:=i+1;  END
IF  HSL>15 AND HSL<25  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于15%--25%,股价属于成交巨量,发生在高位或高位缩量横盘之后,很可能是庄家出货。'),Color00FFFF,ALIGN2;
i:=i+1;  END
IF  HSL>=25  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于25% 股价属于成交怪异;周换手率大于25% 属于成交活跃。'),ColorFFFFFF,ALIGN2; i:=i+1;  END
IF  量能>3*N AND 涨幅1>3*N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续大涨'),ColorFF00FF,ALIGN2; i:=i+1;  END
IF  量能<0.5*N AND 涨幅1<N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续小涨'),ColorFFFF00,ALIGN2; i:=i+1;  END
IF  量能<0.5*N AND 涨幅1>-N AND 涨幅1>0  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续小跌'),ColorFFFF00,ALIGN2; i:=i+1;  END
IF  量能>3*N AND 涨幅1<-3*N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续大跌'),ColorFF00FF,ALIGN2; i:=i+1;  END
IF  ((量能>3*N AND 涨幅1<N) OR (量能<0.5*N AND 涨幅1>3*N)
OR (量能>3*N AND 涨幅1>-N AND 涨幅1<0) OR (量能<0.5*N AND 涨幅1<-3*N))  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'注意反转:股价高位向下反转,中位横盘杀跌,低位向上反转。'),ColorFFFFF5,ALIGN2; 
i:=i+1;  END
IF  涨幅1>0 and 流通市值<=AL  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'流通市值减小,涨幅加大'),Color00FFFF,ALIGN2; i:=i+1;  END
IF  涨幅1<=0 and 流通市值<=AL  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'流通市值加大,涨幅减小'),Color00FFFF,ALIGN2; i:=i+1;  END;

下载地址(点击下图进入下载地址网页)

    预测涨跌下载

·上一软件:套利杠杆
·下一软件:乌合之 众.pdf

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:531.25000 毫秒