分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ共振公式(大智慧经典版 大智慧新一代适用)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-11-02 00:51:27
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:kdj共振  
  • (0)0%
    (0)0%

==

 {大智慧KDJ共振公式}

B:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
DRAWGBKlast(BARSTATUS=2 and C<=B,strip(RGB(0,0,200),RGB(0,0,0),0));
DRAWGBKlast(BARSTATUS=2 and C>B,strip(RGB(0,120,0),RGB(0,0,0),0));
IF BARSTATUS=2 and C<=B THEN BEGIN DRAWTEXTREL(500,0,'该股:=已见顶(蓝色):★ 收盘价<=J32 '),LINETHICK3,COLOR9999ff;end;
IF BARSTATUS=2 and C>B THEN BEGIN DRAWTEXTREL(500,0,'该股:=可持股(绿色):☆ 收盘价>J32'),LINETHICK3,COLOR00FFFF;end;
{9KDJ}{分析家公式网www.88gs.com}
VAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9:=SMA(VAR9,3,1);
D9:=SMA(K9,9,1);
j9:3*K9-2*D9;
{13KDJ}
VAR13:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
K1:SMA(VAR13,3,1),LINETHICK0;
D1:SMA(K1,9,1),LINETHICK0;
j13:3*K1-2*D1;
PARTLINE(j13,(j13>REF(j13,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK3;
接近头部:IF(CROSS(100,j13),80,100),COLOR0000ff,LINETHICK3;
{13KDJ27KDJ}{分析家公式网www.88gs.com}
VAR27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K2:=SMA(VAR27,3,1);
D2:=SMA(K2,9,1);
j27:3*K2-2*D2;
PARTLINE(j27,(j27>REF(j27,1))-1,rgb(0,200,100),1,rgb(200,100,0) ),LINETHICK2;
D6:=CROSS(K2,D2) AND D2<20;
DRAWTEXT(FILTER(D6,10)=1,60,'底'),COLOR00FFFF,LINETHICK2 ;
STICKLINE(FILTER(D6,10)=1,0,40,10,0),COLOR00FFFF;
D7:=CROSS(D2,K2) AND D2>80;
STICKLINE(FILTER(D7,5)=1,70,100,10,0),COLOR0000FF;
DRAWTEXT(FILTER(D7,5)=1,60,'顶'),COLOR0000FF,LINETHICK2 ;
{34KDJ}
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
D3:=SMA(K3,9,1);
j34:3*K3-2*D3,COLORFF8800,LINETHICK1;
{55KDJ}
VAR57:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K5:=SMA(VAR57,3,1);
D5:=SMA(K5,9,1);
j55:3*K5-2*D5,COLORFF00ff,LINETHICK1;
{大盘KDJ}
CC1:=EMA(INDEXC,500)/EMA(C,500);
DC1:=INDEXO/CC1; DC2:=INDEXH/CC1;
DC3:=INDEXL/CC1; DC4:=INDEXC/CC1;
VARDC:=(DC4-LLV(DC3,14))/(HHV( DC2,14)-LLV( DC3,14))*100;
KDC:=SMA(VARDC,3,1);
DDC:=SMA(KDC,3,1);
jDC:3*KDC-2*DDC,COLOR00ffFF,DOTLINE;
PARTLINE(jDC,(jDC>REF(jDC,1))-1,rgb(60,200,60),1,rgb(200,60,60) ),POINTDOT,LINETHICK6;
DIBU:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 AND D5<20;
STICKLINE(DIBU=1,96,75,1,0),COLORRED;
STICKLINE(DIBU=1,75,50,2,0),COLORff00ff;
STICKLINE(DIBU=1,50,25,3,0),COLORYELLOW;
STICKLINE(DIBU=1,25,0,4,0),COLORBLUE;
TOBU:= K3>80 AND K2>80 ;
{STICKLINE(TOBU=1,100,78,4,1) ,COLORGREEN;}
50;{分析家公式网www.88gs.com}
DRAWTEXTABS(5,5,'{不同周期KDJ共振,只要有3组 J, 在100上集结必见顶,在0下边集结必见底}, '),Color00FF00,LINETHICK2;
DRAWTEXTABS(5,25,'{还要关注大盘与KDJ的共振,}, '),Color00ffff,LINETHICK2;

下载地址(点击下图进入下载地址网页)

    KDJ共振公式(大智慧经典版 大智慧新一代适用)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒