分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
DDECYC成本均线
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2018-10-19 03:01:31
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:DDECYC成本均线  
  • (0)0%
    (0)0%

==

 {DDE--CYC成本均线}

主单买:=bigorder(1,2);
主单卖:=bigorder(2,2);
特单买:=bigorder(1,3);
特单卖:=bigorder(2,3);
大单买:=(bigorder(1,2)-bigorder(1,3));
大单卖:=(bigorder(2,2)-bigorder(2,3));
中单买:=(bigorder(1,1)-bigorder(1,2));
中单卖:=(bigorder(2,1)-bigorder(2,2));
小单买:=1-(bigorder(1,1));
小单卖:=1-(bigorder(2,1));
{分析家公式网www.88gs.com整理}
HS:=vol/capital;
CD:=特单买-特单卖;
超大:=HS*CD*100;
超持:= 25+Sum(超大,0);
DD:=大单买-大单卖;
大户:=HS*DD*100;
大持:=25+Sum(大户,0);
ZD:=中单买-中单卖;
中户:=HS*ZD*100;
中持:= 25+Sum(中户,0);
XD:=小单买-小单卖;
散户:=HS*XD*100;
散持:= 25+Sum(散户,0);
主力:=(超大+大户);
主持:=(超持+大持);
TT:=散持+中持;
TG:=(TT-REF(TT,1));
T4:=(主持-REF(主持,1));
GR:=(TG-REF(TG,1));
CD:=(T4-REF(T4,1));
TG1:=(TG-REF(TG,1))*capital*c;
T41:=(T4-REF(T4,1))*capital*c;
CDCG:=FINANCE2(37)*10000*CD/100;
GRCG:=FINANCE2(37)*10000*GR/100;
主力成本:EMA(CLOSE,17),linethick1,COLORRED,PRECIS2;
个人成本:EMA(CLOSE,33),linethick1,COLORGREEN,PRECIS2;
平均成本:EMA(CLOSE,24),linethick1,color33FFFF,PRECIS2;
partline(平均成本,平均成本>=ref(平均成本,1),rgb(250,0,250),平均成本<ref(平均成本,1),rgb(0,255,255)),linethick1;
主力持仓:超持+大持,linethick0,COLORRED,PRECIS1;
个人持仓:中持+散持,linethick0,COLORGREEN,PRECIS1;
 
A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
 
{银柱}
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,15,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,13,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,11,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,10,0),COLOR333333;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,7,0),COLOR444444;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,6,0),COLOR555555;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,5,0),COLOR777777;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR999999;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,3,0),COLORbbbbbb;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,2,0),COLORdddddd;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,1,0),COLORffffff;
 
{金柱}
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,15,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,13,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,11,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,10,0),COLOR004444;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,7,0),COLOR005555;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,6,0),COLOR006666;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,5,0),COLOR007777;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR009999;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR00bbbb;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,2,0),COLOR00dddd;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,1,0),COLOR00ffff;

下载地址(点击下图进入下载地址网页)

    DDECYC成本均线下载

·上一软件:A涨停回调
·下一软件:启爆

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:514.64840 毫秒