分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
DDX主图
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2018-08-20 01:19:33
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:DDX主图  
  • (0)0%
    (0)0%

==

 SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

DRAWTEXTREL(0,40,'量能饱和度:'+NUMTOSTRN(SAT,0)),LINETHICK2,Color00FFFF;
 
B1:='^^^^^^^^^^^^^^^^^^^^^^^^';
DRAWTEXT(vol=HHV(vol,20),C ,B1),color00FFCC;
 
十天买卖:ema(REF(CLOSE,1),2),COLORFFCC00,LINETHICK1;
PARTLINE(十天买卖,CLOSE>=十天买卖,RGB(255,0,0)),LINETHICK4;
十天压力:HHV(十天买卖,13),COLOR00FF00,LINETHICK1;
PARTLINE(十天压力,十天买卖=十天压力,RGB(255,255,0)),LINETHICK3;
十天支撑:LLV(十天买卖,13),Color00FFFF,LINETHICK1; 
PARTLINE(十天支撑,十天买卖=十天支撑,RGB(0,0,255)),LINETHICK3;
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),color0000FF;
支撑位:IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24)))),colorFF0000;
 
价在线下:=C<十天买卖;
  STICKLINE(价在线下 ,CLOSE ,OPEN,7.5,0 ),COLORff7700;
  STICKLINE(价在线下 ,CLOSE ,OPEN,6,0 ),COLORff9900;
  STICKLINE(价在线下 ,CLOSE ,OPEN,5,0 ),COLORffbb00;
  STICKLINE(价在线下,CLOSE ,OPEN,4,0 ),COLORffcc00;
  STICKLINE(价在线下,CLOSE ,OPEN,3,0 ),COLORffdd00;
  STICKLINE(价在线下 ,CLOSE ,OPEN,2,0 ),COLORffee00;
  STICKLINE(价在线下,CLOSE ,OPEN,1,0 ),COLORffff00;
价在线上:=C>=十天买卖;
STICKLINE(价在线上,CLOSE,OPEN,7.5,0) ,COLOR000055;
STICKLINE(价在线上,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(价在线上,CLOSE,OPEN,5,0) ,COLOR000077;
STICKLINE(价在线上,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(价在线上,CLOSE,OPEN,3,0) ,COLOR0000bb;
STICKLINE(价在线上,CLOSE,OPEN,2,0) ,COLOR0000dd;
STICKLINE(价在线上,CLOSE,OPEN,1,0) ,COLOR0000ff;
收小于开:=C>=十天买卖 and c<open;
     stickline(收小于开,o,(o+c)/2,7.5,0),colorff11ff;
     stickline(收小于开,o,(o+c)/2,6,0),colorff33ff;
     stickline(收小于开,o,(o+c)/2,5,0),colorff55ff;
     stickline(收小于开,o,(o+c)/2,4,0),colorff77ff;
     stickline(收小于开,o,(o+c)/2,3,0),colorff99ff;
     stickline(收小于开,o,(o+c)/2,2,0),colorffbbff;
     stickline(收小于开,o,(o+c)/2,1,0),colorffddff;
收大于开:=C<十天买卖 and c>open;
     stickline(收大于开,c,(o+c)/2,7.5,0),color333333;
     stickline(收大于开,c,(o+c)/2,6,0),color555555;
     stickline(收大于开,c,(o+c)/2,5,0),color777777;
     stickline(收大于开,c,(o+c)/2,4,0),color999999;
     stickline(收大于开,c,(o+c)/2,3,0),colorbbbbbb;
     stickline(收大于开,c,(o+c)/2,2,0),colordddddd;
     stickline(收大于开,c,(o+c)/2,1,0),colorffffff;
LL:=LLV(C,100);
TJ:=IF((C-REF(C,1))/REF(C,1)>0.025,1,0);
平台支撑:=IF(C>REF(O,BARSLAST(TJ =1)),REF(O,BARSLAST(TJ =1)),0);
     stickline(平台支撑,c,(o+c)/2,7.5,0),color005555;
     stickline(平台支撑,c,(o+c)/2,6,0),color006666;
     stickline(平台支撑,c,(o+c)/2,5,0),color007777;
     stickline(平台支撑,c,(o+c)/2,4,0),color009999;
     stickline(平台支撑,c,(o+c)/2,3,0),color00bbbb;
     stickline(平台支撑,c,(o+c)/2,2,0),color00dddd;
     stickline(平台支撑,c,(o+c)/2,1,0),color00ffff;
 
平台压力:=IF(C<OPEN and ref(C,1)>ref(OPEN,1),ref(close,1),0);
     stickline(平台压力,o,(o+c)/2,7.5,0),color003300;
     stickline(平台压力,o,(o+c)/2,6,0),color005500;
     stickline(平台压力,o,(o+c)/2,5,0),color007700;
     stickline(平台压力,o,(o+c)/2,4,0),color009900;
     stickline(平台压力,o,(o+c)/2,3,0),color00bb00;
     stickline(平台压力,o,(o+c)/2,2,0),color00dd00;
     stickline(平台压力,o,(o+c)/2,1,0),color00ff00;
yl:=IF(C>REF(O,BARSLAST(TJ =1)),REF(O,BARSLAST(TJ =1)),0);
FT:=BARSLAST(yl);
YLX:=REF(yl,FT);
bt:=IF(C<OPEN and ref(C,1)>ref(OPEN,1),ref(C,1),0);
XFT:=BARSLAST(bt);
XYLX:=REF(bt,XFT);
平台调下:=CROSS(XYLX,C);
平台突破:=CROSS(C,YLX);
DRAWICON(平台突破,L* 0.93,7),ALIGN1,VALIGN2;
DRAWICON(平台调下,H,8),ALIGN1,VALIGN2;
 
VAR2:=REF(LOW,1); 
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100; 
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13); 
VAR5:=LLV(LOW,34); 
VAR6:=HHV(VAR4,34); 
VAR7:=IF(LLV(LOW,56),1,0); 
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
主力进场:=VAR8>REF(VAR8,1);
进场:=ref(主力进场,1);
DRAWTEXT(进场 and  平台突破 and L>=支撑位,L * 0.97,'进'),ALIGN1,COLOR0000FF;
DRAWICON(进场 and 平台突破 and L=支撑位,L* 0.93,1),ALIGN1,VALIGN2;
 
TODAY:=DYNAINFO(7)=CLOSE and DYNAINFO(10)=AMOUNT AND TIME0<55800;
Ddmr:=IF(TODAY,("DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(2,2)),(bigorder(1,2)-bigorder(2,2)))*vol/capital*100;
Ddmrs:=sum(Ddmr,0);
Chb:=IF(TODAY,"DDEDATA@BIGORDER"(1,3),bigorder(1,3))*AMOUNT;
Dhb:=IF(TODAY,("DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(1,3)),(bigorder(1,2)-bigorder(1,3)))*AMOUNT;
Zhb:=IF(TODAY,("DDEDATA@BIGORDER"(1,1)-"DDEDATA@BIGORDER"(1,2)),(bigorder(1,1)-bigorder(1,2)))*AMOUNT;
Xhb:=IF(TODAY,(1-"DDEDATA@BIGORDER"(1,1)),(1-bigorder(1,1)))*AMOUNT;
Chs:=IF(TODAY,"DDEDATA@BIGORDER"(2,3),bigorder(2,3))*AMOUNT;
Dhs:=IF(TODAY,("DDEDATA@BIGORDER"(2,2)-"DDEDATA@BIGORDER"(2,3)),(bigorder(2,2)-bigorder(2,3)))*AMOUNT;
Zhs:=IF(TODAY,("DDEDATA@BIGORDER"(2,1)-"DDEDATA@BIGORDER"(2,2)),(bigorder(2,1)-bigorder(2,2)))*AMOUNT;
Xhs:=IF(TODAY,(1-"DDEDATA@BIGORDER"(2,1)),(1-bigorder(2,1)))*AMOUNT;
散户:=(xhb-xhs)/10000;
中户:=(zhb-zhs)/10000;
大户:=(dhb-dhs)/10000;
超户:=(chb-chs)/10000;
 
机构增仓:=超户;
大户增仓:=大户;
中户增仓:=中户;
散户增仓:=散户;
增仓风向:=机构增仓+大户增仓;
增仓:=ref(cross(增仓风向,0)and c<十天买卖,1);
进:=cross(增仓风向,机构增仓) or 增仓;
DRAWICON(进 and 增仓风向>0 and 机构增仓>0 and C>十天买卖,L* 0.95,12),ALIGN1,VALIGN2;
出:=cross(机构增仓,增仓风向);{www.88gs.com}
DRAWICON(出 and  C<十天买卖,H* 1,13),ALIGN1,VALIGN2;
DRAWTEXTREL(0,110,'机构增仓(万元):'+NUMTOSTRN(机构增仓,0)),LINETHICK2,ColorFFFFFF;
DRAWTEXTREL(0,170,'大户增仓(万元):'+NUMTOSTRN(大户增仓,0)),LINETHICK2,ColorFFFFFF;
DRAWTEXTREL(0,230,'中户增仓(万元):'+NUMTOSTRN(中户增仓,0)),LINETHICK2,ColorFFFFFF;
DRAWTEXTREL(0,290,'散户增仓(万元):'+NUMTOSTRN(散户增仓,0)),LINETHICK2,ColorFFFFFF;
STICKLINE(V>=HHV(V,62),OPEN,CLOSE,3,0),COLOR00FFFF;

下载地址(点击下图进入下载地址网页)

    DDX主图下载

·上一软件:CPBSX操盘BS线
·下一软件:龙虾密码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,108.88700 毫秒