分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
精品主图
  • 软件大小:16.0 KB
  • 推荐星级:
  • 更新时间:2018-08-29 00:38:54
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:精品主图  
  • (0)0%
    (0)0%

==

 input:n(5,1,100,1);

DRAWGBKLAST(v>1,STRIP(RGB(0,100,0),RGB(0,0,0),0));
MA5:MA(CLOSE,5),PRECIS2,COLORred,linethick2;
MA10:MA(CLOSE,10),PRECIS2,color009900,linethick2;
MA20:MA(CLOSE,20),linethick0;{www.88gs.com}
MA30:MA(CLOSE,30),PRECIS2,colorffffFF,linethick0;
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
{底:llv(l,N),color009900,PRECIS2,CROSSDOT;}
DTPL:=MA10>MA30 AND MA20>MA30 AND  MA30>REF(MA30,1);
破线:MIN(MA20*1.05,MA30*1.1),COLORff89b2,DOTLINE,LINETHICK1,PRECIS2;
差幅:=C/MIN(MA20*1.05,MA30*1.1)-1;
均线流:=(DTPL AND MA5>MA30 AND MA5<MA10)*-0.1;
偏离率:=(C<MIN(MA20*1.05,MA30*1.1) AND C>MA30)*0.1;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
REF(C,GDSJ),COLORff9933,POINTDOT,LINETHICK3,PRECIS2;
{C/REF(C,GDSJ)-1,COLOR00FF00,POINTDOT;}
目标:=IF(均线流=-0.1 AND 偏离率=0.1 AND GDSJ>=N,0.8,0);
MBSJ:=BARSLAST(目标=0.8);
TP1:=CROSS(C,MIN(MA20*1.05,MA30*1.1)) AND REF(GDSJ,1)>=N;
TP2:=偏离率=0 AND REF(COUNT(偏离率=0.1,N)=N,1) AND C>REF(C,1);
突破:=(TP1 OR TP2)*1;
QSXS1:=MA5>REF(MA5,1);
LYHT:=DTPL AND MA5>MA10 AND NOT(QSXS1) AND REF(QSXS1,1);
MAV5:=EMA(V,5);
MAV10:=EMA(V,10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量坑:=LNMACD<=-10;
优选:=目标 AND COUNT(量坑,3)>=1;
{以下设置主图显示方式}
DRAWTEXT(目标=0.8,L*1.009,'='),colorFFFFFF,LINETHICK3,ALIGN1;
DRAWTEXT(突破,L,'★'),coloryellow;
DRAWTEXT(LYHT,(MA10+MA20)/2, '¤'),COLORFF00FF;
DRAWICON(优选,L*0.98,1),ALIGN1;
GX:=MAX(MA5,MAX(MA10,MA20));
DX:=MIN(MA5,MIN(MA10,MA20));
QSXS:=DX>MA30 AND MA30>REF(MA30,1);
均线粘合:=IF(ABS(GX/DX-1)*100<=3,1,0);
FL:=V>REF(V,1) OR V>MA(V,5);
SZ:=(CROSS(C,MA(C,3)) OR CROSS(C,MA(C,5))) AND C>=O;
放量上涨:=IF(FL AND SZ,1,0);
果断出击:=FILTER(COUNT(均线粘合,2) AND COUNT(放量上涨,2) AND C>O AND QSXS,2)*100;
{以下设置果断出击后的涨幅跟踪,不需要的可以删除}
MRSJ:=BARSLAST(果断出击);{www.88gs.com}
涨:=(C/REF(C,MRSJ)-1)*100*(MRSJ<=20);
ZZ:=MRSJ<20 AND CROSS(H,REF(C,MRSJ)*1.09999);
知足:=ZZ AND COUNT(ZZ,MRSJ)=1;
DB:=MRSJ<20 AND CROSS(H,REF(C,MRSJ)*1.05);
达标:=DB AND COUNT(DB,MRSJ)=1;
DRAWTEXT(知足,H*1.03,'+10%'),COLORFFFFFF;
DRAWTEXT(果断出击,L,'♂'),COLORFFFF33,ALIGN1,LINETHICK3;
DRAWTEXT(达标,H*1.01,'+5%'),COLORYELLOW,ALIGN1;
WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
WR:=80-(WR5*3+WR6*2)/5;
DRAWTEXT(WR<-10,L*0.99, '#'),COLOR00ff00;
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);
DRAWTEXT(filter(卖1=1,5),high*1.02, '▼'),color00ff00,ALIGN1;
DRAWTEXT(filter(买1=1,5),low*0.99, '▲'),colorRED,ALIGN1;
QSXS3:=MA20>=REF(MA20,1);
DTPL3:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
ZWP3:=COUNT(C>MA20,5)=5 AND DTPL3;
HCP3A:=CROSS(MA20*1.03,L) AND REF(ZWP3,1);
HCP3B:=CROSS(MA20,C) AND REF(ZWP3,1);
回3:=((HCP3A OR HCP3B) AND QSXS3)*3;
HCSJ3:=BARSLAST(回3);
ZC3:=(CROSS(C,MA20) OR CROSS(C,MA20*1.03)) AND HCSJ3<=5;
支撑:IF(COUNT(ZC3>0,5),REF(L,HCSJ3),REF(L,HCSJ3)),COLORFF00ff,POINTDOT,linethick3,PRECIS2;
KK:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
准备:=CROSS(KK,0)*80;
ZBSJ:=BARSLAST(准备=80);
IF(NOT(准备=80),REF(L,ZBSJ),REF(L,ZBSJ)),COLOR00FF00,POINTDOT,linethick3,PRECIS2;
主筹估算:=EMA(WINNER(c)*70,3);{www.88gs.com}
散筹估算:=EMA((WINNER((c)*1.1)-WINNER((c)*0.9))*70,3);
筹码锁定:=散筹估算-主筹估算 ;
动态底部:=EMA(IF(L<= LLV(l,60),SMA(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3);
涨:=CROSS(主筹估算,筹码锁定);
强:=CROSS(主筹估算,散筹估算);
STICKLINE(涨,O,C,4,0),COLORYELLOW;
STICKLINE(涨,O,H,0,0),COLORYELLOW;
STICKLINE(涨,L,C,0,0),COLORYELLOW;
STICKLINE(强, O,C,4,0),colormagenta;
STICKLINE(强,O,H,0,0),colormagenta;
STICKLINE(强,L,C,0,0),colormagenta;
STICKLINE(筹码锁定<-50,O,C,4,0),COLORred;
STICKLINE(筹码锁定<-50,O,H,0,0),COLORred;
STICKLINE(筹码锁定<-50,L,C,0,0),COLORred;
gj:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v+0.01)/100);
明日阻力:=l+(gj-l)+(c-l);
明日支撑:=l+(c-gj);
今日阻力:=REF(明日阻力 , 1);
今日支撑:=REF(明日支撑 , 1);
STICKLINE(DISPSTATUS=2  and c>=今日阻力,今日阻力,今日阻力,20,0),ColorRED;
STICKLINE(DISPSTATUS=2  and c<今日阻力,今日阻力,今日阻力,20,0),Color00FFFF;
STICKLINE(DISPSTATUS=2  and c>=今日支撑,今日支撑,今日支撑,20,0),ColorFF00FF;
STICKLINE(DISPSTATUS=2  and c<今日支撑,今日支撑,今日支撑,20,0),Color00ADFF;
DRAWTEXTREL(610,40,'今日支撑:'+NUMTOSTRN(今日支撑 ,2 )),Colorred;
DRAWTEXTREL(610,5,'今日阻力:'+NUMTOSTRN(今日阻力 ,2 )),Color00FFFF;
买入:=STRFIND(Extrastring('评级'),'买入',1)>0;
增持:=STRFIND(Extrastring('评级'),'增持',1)>0;
持有:=STRFIND(Extrastring('评级'),'持有',1)>0;
DRAWTEXTREL(5,970,'评级:'+Extrastring('评级')),ColorFFB6C1;
{DRAWTEXTABS(5,360,'板块:'+BKNAME),ColorRED;}
流通:=FINANCE2(37)/10000;
市盈率:=DYNAINFO(39);
F:=COST(5 );J:=COST(95 );
M:=COST(15 );B:=COST(85 );
F1:=(J-F)/(F+J)*100;M1:=(B-M)/(B+M)*100;
集中度90:=F1;
集中度70:=M1;
获利盘:=WINNER(CLOSE)*100;
套牢盘:=100*(1-WINNER(C));
最新收益:=FINANCE2(3);
浮筹比:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;
DRAWTEXTABS(5,50,'浮筹比:'+浮筹比+'% '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(300,5,'流通:'+流通+' '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,65,'市盈率:'+市盈率+' '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,5,'集中度90:'+集中度90+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(100,5,'集中度70:'+集中度70+' '),LINETHICK1,ColorYELLOW;
DRAWTEXTABS(5,20,'获利盘:'+获利盘+'% '),LINETHICK1,Colora9a9a9;
DRAWTEXTABS(5,35,'套牢盘:'+套牢盘+'% '),LINETHICK1,Colora9a9a9;

下载地址(点击下图进入下载地址网页)

    精品主图下载

·上一软件:黄色买点
·下一软件:数浪副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:7,016.11300 毫秒