分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
猎狼
  • 软件大小:18.0 KB
  • 推荐星级:
  • 更新时间:2018-07-27 01:22:39
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:猎狼  
  • (0)0%
    (0)0%

==

INPUT: P1(5,0,100),P2(10,0,100),P3(20,0,100),P4(30,0,600),P5(120,0,600);
{input:p1(60),p2(5),p3(10);只限最大为100}
DRAWGBKLAST(v>1,STRIP(RGB(00,0,0),RGB(90,90,90),0));
{DRAWGBKLAST(DATE>900101,STRIP(RGB(5,125,5),RGB(5,25,5),0));绿色渐变背景}
 
DRAWTEXTABS(12,25,'总股本:'+NUMTOSTRn(FINANCE2(35),0)+'万股' +' 流通A股:'+NUMTOSTRn(FINANCE2(37),0)+'万股'+'  市盈率:'+NUMTOSTRn(DYNAINFO(39),2)+' 倍'+'  每股收益:'+NUMTOSTRn(FINANCE2(3),3)+' 元'),Color00ff00;
DRAWTEXTABS(12,40,BKNAME),COLOR00FFFF;
RH:=H-L;
R:=DYNAINFO(13)*100;
DRAWTEXTREL(95,25,'                                  当天振幅:'+NUMTOSTRN(R,2)+'%   ['+NUMTOSTRN(RH,2)+'元 ]'),Color00FF00;
{www.88gs.com}
x1:=(C+L+H)/3;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
ema8:=ema(c,8);
DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10),
ema8,'∠45上升'),colorwhite;
               {均线色}
MA1:MA(CLOSE,P1),COLORFFFFFF;{白色}
MA2:MA(CLOSE,P2),COLOR00FFFF;{黄色}
MA3:MA(CLOSE,P3),COLORFF00FF;{洋红色}
MA4:MA(CLOSE,P4),COLOR00FF00;{绿色}
MA5:MA(CLOSE,P5),COLORFFFF00;{淡蓝色}
 
安全线: EMA(CLOSE,55),CIRCLEDOT{小园圈画线},COLOR0000FF;
         {画变色线}
PARTLINE(MA5,MA5<C),LINETHICK3{输出线宽控制符},COLOR0000FF;
PARTLINE(MA5,MA5>C),LINETHICK3{输出线宽控制符},COLOR00FF00;
PARTLINE(安全线,安全线<C),CIRCLEDOT{小园圈画线},COLOR0000FF;
PARTLINE(安全线,安全线>C),CIRCLEDOT{小园圈画线},COLOR00FF00;
         {画变色彩带}
FILLRGN(MA3,MA1,MA3<MA1,RGB(250,0,0),MA3>MA1,RGB(0,100,200));
         {画箭头符号}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;{www.88gs.com}
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;BD:=LLV(J,2)=LLV(J,8);
抄底选股:(CROSS(J,REF(J+0.01,1)) AND BD AND J<20),LINETHICK0{不在图中显示此线};
DRAWICON(CROSS(J,REF(J+0.01,1)) AND BD AND J<20,L*0.98,7),LAYER0{箭头符号居上层},ALIGN1;{箭头符号居中}
DRAWICON(CROSS(88,RSI),H*1.02,8),LAYER0{箭头符号居上层},ALIGN1;{箭头符号居中}
DRAWTEXTREL(6,25,'⊙蓝抛,银灰跌,绿买,粉变,红持⊙'),COLORFF11FF,LINETHICK3;
            {看色买卖}
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF; 
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00; 
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
            {立体柱子:淡蓝色}
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORFF6600;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORFF7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORFF9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFEE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFFF00;
            {立体柱子:红色}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000033;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF (C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2) =HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3) =HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
红持:var9Q,color0000ff,LINETHICK0;
            {立体柱子:红色}
STICKLINE(VAR9Q,C,(O+C)/2,8,0),COLOR000044;
STICKLINE(VAR9Q,C,(O+C)/2,7,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,6,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,5,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,4,0),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR0000BB;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
粉变:varaQ,colorff99ff,LINETHICK0;
STICKLINE(VARAQ,C,(O+C)/2,8,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,7,0),COLORFF22FF;
STICKLINE(VARAQ,C,(O+C)/2,6,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,5,0),COLORFF55FF;
STICKLINE(VARAQ,C,(O+C)/2,4,0),COLORFF77FF;
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFFBBFF;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3))  OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND  REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND  C<REF(C,1) AND C<REF(C,2);
银灰跌:varbQ,color888888,LINETHICK0;
            {立体柱子:银色}
STICKLINE(VARBQ,C,(O+C)/2,8,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,7,0),COLOR444444;
STICKLINE(VARBQ,C,(O+C)/2,6,0),COLOR555555;
STICKLINE(VARBQ,C,(O+C)/2,5,0),COLOR777777;
STICKLINE(VARBQ,C,(O+C)/2,4,0),COLOR999999;
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLORBBBBBB;
STICKLINE(VARBQ,C,(O+C)/2,2,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,1,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4)  AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
绿买:varcQ,color00ff00,LINETHICK0;
            {立体柱子:绿色}
STICKLINE(VARCQ,O,(O+C)/2,8,0),COLOR004400;
STICKLINE(VARCQ,O,(O+C)/2,6,0),COLOR005500;
STICKLINE(VARCQ,O,(O+C)/2,5,0),COLOR007700;
STICKLINE(VARCQ,O,(O+C)/2,4,0),COLOR009900;
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR00DD00;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR00FF00;
VARDQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4)  AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF (C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
蓝抛:vardQ,colorff9900,LINETHICK0;
            {立体柱子:深蓝色}
STICKLINE(VARDQ,O,(O+C)/2,8,0),COLORFF1100;
STICKLINE(VARDQ,O,(O+C)/2,7,0),COLORFF2200;
STICKLINE(VARDQ,O,(O+C)/2,6,0),COLORFF3300;
STICKLINE(VARDQ,O,(O+C)/2,5,0),COLORFF5500;
STICKLINE(VARDQ,O,(O+C)/2,4,0),COLORFF7700;
STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF9900;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFFBB00;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFFDD00;
            {立体柱子:金色}
ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(ZDF>9.8,OPEN,CLOSE,8,0),color004444;
STICKLINE(ZDF>9.8,OPEN,CLOSE,7,0),color005555;
STICKLINE(ZDF>9.8,OPEN,CLOSE,6,0),color006666;
STICKLINE(ZDF>9.8,OPEN,CLOSE,5,0),color007777;
STICKLINE(ZDF>9.8,OPEN,CLOSE,4,0),color009999;
STICKLINE(ZDF>9.8,OPEN,CLOSE,3,0),color00BBBB;
STICKLINE(ZDF>9.8,OPEN,CLOSE,2,0),color00DDDD;
STICKLINE(ZDF>9.8,OPEN,CLOSE,1,0),color00FFFF;
               {公式引用示范}
OO:=ma(O,22);j:="kdj.j#DAY";
CC:=ma(c,22);hs:=vol/CAPITAL*100;
jj:=(H+L+C)/3;qj0:=vol/IF(H=L,4,H-L);
qj1:=IF(CAPITAL=0,qj0*(jj-MIN(C,O)),qj0*(MIN(O,C)-L));
qj2:=IF(CAPITAL=0,qj0*(MIN(O,C)-L),qj0*(jj-MIN(C,O)));
qj3:=qj0*(H-MAX(O,C));qj4:=qj0*(MAX(C,O)-jj);
qj5:=qj1+qj2;qj6:=qj3+qj4;DD:=(qj5-qj6)/(qj5+qj6)*100;
DDX:=((qj1+qj2)-(qj3+qj4))/sum(vol,10)*100;DDZ:=DD*17;
DDY:=((qj2+qj4)-(qj1+qj3))/sum(vol,10)*100;
弄点钱:(cross(j,0)and ((ddx>0 and ddy>0) or DDZ>400)),LINETHICK0{不在图中显示此线};
bbd:=EMA("千钧引用.总0#WEEK",2)/sum(IF(CAPITAL=0,ref(INDEXA,1),ref(vol,1)),5)*100;
STICKLINE(bbd>0,CC,OO,8,0),COLORFF00FF;
STICKLINE(bbd<0,CC,OO,8,0),COLOR00FF00;
DRAWTEXT(弄点钱,L*0.98,'弄点钱玩玩'),COLOR00FFFF;

下载地址(点击下图进入下载地址网页)

    猎狼下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,282.22700 毫秒