分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
分时解盘
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-09-03 01:57:59
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:分时解盘  
  • (0)0%
    (0)0%

==

 tt:=BARSCOUNT(C);

CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均线:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF,LINETHICK2;
上均:均线 + AVEDEV(C,tt)*2,COLOR00FF00;
下均:均线 - AVEDEV(C,tt)*2,COLORFF6600;
时长:=if(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(close/DYNAINFO(3))>=1.03;
跌幅:=(close/DYNAINFO(3))<=0.97;
涨跌幅:=涨幅 OR 跌幅;
yy:=SMA(vol,30,1);
放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横涨:=涨跌幅=0 and 横盘 and 时长 and 放量  and CROSS(CC,上均)and DYNAINFO(22)<DYNAINFO(23) ;
横跌:=涨跌幅=0 and 横盘 and 时长 and 放量  and CROSS(下均,CC) ;
PP:= FILTER(横涨,100) ;
UU:= FILTER(横跌,50) ;
DRAWTEXT(PP,上均,'★上突'),colorff00ff;
DRAWTEXT(UU,下均,'★下破'),COLOR00FFFF;
VERTLINE( PP,3),COLORWHITE,LINETHICK2;
VERTLINE( UU,3),COLOR00FF00,LINETHICK2;
 
CW:=EMA(C,3);
Hw:HHV(CW,20),Color00FFFF,LINETHICK0;
lw:LLV(CW,20),ColorFFFF00,LINETHICK0;
H比:((CW)-Hw)*100,LINETHICK0;
L比:((CW)-lw)*100,LINETHICK0;
比差:L比+H比,LINETHICK0;
涨c:=EMA((CLOSE-LLV(LOW,18))/(HHv(HIGH,18)-LLV(LOW,18)),8);
H涨:=HHV(涨c,10);
l涨:=LLV(涨c,10);
H涨比:=((涨c)-H涨)*10;
L涨比:=((涨c)-l涨)*10;
涨比差:H涨比+L涨比,LINETHICK0;
能量比:比差+涨比差,LINETHICK0;
var120:='个股当前走势:';
if 能量比>=0 AND 能量比<=10  AND BARSTATUS=2 THEN var120:=var120+'【'+'正常拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>-10 AND 能量比<0  AND BARSTATUS=2 THEN var120:=var120+'【'+'正常调整'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>10 AND 能量比<22   AND BARSTATUS=2 THEN var120:=var120+'【'+'强势拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>=-22 AND 能量比<=-10  AND BARSTATUS=2 THEN var120:=var120+'【'+'强势打压'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>22  AND BARSTATUS=2 THEN var120:=var120+'【'+'高度拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比<-22  AND BARSTATUS=2 THEN var120:=var120+'【'+'深度打压'+'】'+NUMTOSTRN (能量比,2)+'%';
DRAWTEXTREL(5,750,var120),ColorFFFFFF;

下载地址(点击下图进入下载地址网页)

    分时解盘下载

·上一软件:飞鱼出水
·下一软件:分时黄金

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:375.00000 毫秒