分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
做空
  • 软件大小:33.0 KB
  • 推荐星级:
  • 更新时间:2018-08-23 00:43:37
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:做空  
  • (0)0%
    (0)0%

==

 DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));

成金:(LLV(LOW ,20)+HHV(HIGH ,20) )/2,colorgreen,LINETHICK2;
 
趋势线:(MA(CLOSE,30)+MA(CLOSE,72))/2,COLORyellow,LINETHICK2; 
多空线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite,LINETHICK2; 
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWTEXT(CROSS(DA-DB,0),L*0.95,'★B'),COLORRED;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH),H*1.02,'☆S'),COLORGREEN;
{www.88gs.com}
压21:HHV(HIGH,21),coloryellow;
支10:LLV(LOW,10),coloryellow;
 
做空:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred,LINETHICK2;
平衡:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORwhite,LINETHICK2;
做多:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen,LINETHICK2;
 
 
 
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA;
stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;
 
{二次金叉选股}
Jm:=cross("Macd.DIFF"(12,26,9),"Macd.DEA"(12,26,9));
JmCOUNT:=COUNT(Jm,BARSLAST("Macd.DEA"(12,26,9)>=0));
Jmtj:=1*("Macd.DEA"(12,26,9)<0 and Count(JmCount=2,21)=1);
xg:=if(jmtj,1,0);
DRAWTEXT(xg>0,low*0.99,'二金'),align1,COLORWHITE;
 
 
a1:=hhvall(h);
a2:=llvall(l);
x50:=(a1+a2)/2;
x191:=a2+(a1-a2)*0.191;
x382:=a2+(a1-a2)*0.382;
x618:=a2+(a1-a2)*0.618;
x809:=a2+(a1-a2)*0.809;
x125:=a2+(a1-a2)*0.125;
x25:=a2+(a1-a2)*0.25;
x333:=a2+(a1-a2)*0.333;
x375:=a2+(a1-a2)*0.375;
x625:=a2+(a1-a2)*0.625;
x667:=a2+(a1-a2)*0.667;
x75:=a2+(a1-a2)*0.75;
x875:=a2+(a1-a2)*0.875;
aa00:a1,LINETHICK1;
aa50:x50,LINETHICK1,POINTDOT;
aa100:a2,LINETHICK1;
aa382:x382,LINETHICK1,DOTLINE;
aa618:x618,LINETHICK2;
aa809:x809,LINETHICK1,DOTLINE;
aa191:x191,LINETHICK1;
bb125:x125,LINETHICK1,POINTDOT;
bb25:x25,LINETHICK1,POINTDOT;
BB333:X333,LINETHICK1,POINTDOT;
BB375:X375,LINETHICK1,POINTDOT;
BB625:X625,LINETHICK1,POINTDOT;
BB667:X667,LINETHICK1,POINTDOT;
BB75:X75,LINETHICK1,POINTDOT;
BB875:X875,LINETHICK1,POINTDOT;
DRAWTEXT(BARSTATUS=2,aa618,'..61.8%:'+NUMTOSTRN(aa618,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,aa809,'..80.9%:'+NUMTOSTRN(aa809,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,aa50,'..50%:'+NUMTOSTRN(aa50,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,aa382,'..38.2%:'+NUMTOSTRN(aa382,2)+''),ALIGN0,VALIGN2,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,aa191,'..19.1%:'+NUMTOSTRN(aa191,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb125,'..1/8:'+NUMTOSTRN(bb125,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb25,'..1/4:'+NUMTOSTRN(bb25,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb333,'..1/3:'+NUMTOSTRN(bb333,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb375,'..3/8:'+NUMTOSTRN(bb375,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb625,'..5/8:'+NUMTOSTRN(bb625,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb667,'..2/3:'+NUMTOSTRN(bb667,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb75,'..3/4:'+NUMTOSTRN(bb75,2)+''),ALIGN0,color00FFff,LINETHICK1;
DRAWTEXT(BARSTATUS=2,bb875,'..7/8:'+NUMTOSTRN(bb875,2)+''),ALIGN0,color00FFff,LINETHICK1;
 
祥云:=(HHV(MA(HIGH,13),13))*(1);
飞龙:=(LLV(MA(HIGH,13),1))*(1);
火箭云:=(CLOSE>OPEN) AND (HIGH>祥云) AND (OPEN<祥云) AND ((HIGH-REF(CLOSE,1))/(REF(CLOSE,1))>0.06);
DRAWTEXT(火箭云,(LOW)*0.985,'火箭'),align1,CoLor0000FF;
{www.88gs.com}
TYPp:= (HIGH + LOW + CLOSE)/3;
CCIp:=(TYPp-MA(TYPp,14))/(0.015*AVEDEV(TYPp,14));
DRAWICON( CROSS(CCIp,-200),low,1),align1;
Vartcx1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Vartcx2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Vartcx3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Vartcx4:=REF(CLOSE,1);
Vartcx5:=SMA(MAX(CLOSE-Vartcx4,0),5,1)/SMA(ABS(CLOSE-Vartcx4),5,1)*100;
黄金选股:=(Vartcx1>=-15.8 AND Vartcx1<=-12.2 AND Vartcx2<=-20.8 AND Vartcx3<=-27.5 AND Vartcx5<=11.7)*100;
DRAWTEXT(黄金选股,(LOW)*0.98,'黄金'),align1,CoLor0000FF;
 
 
aaz:=(c-ref(c,1))/ref(c,1)*100;
箭在弦上:=aaz>1 and all(ref(aaz,1)<1,9);
DRAWTEXT(箭在弦上,h*1.04,'箭弦'),align1,CoLorwhite;
 
 
短期资金:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
长期资金:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
边界:=IF(CROSS(长期资金,-24),1,0);
DRAWTEXT(IF(CROSS(短期资金,边界),50,0),low,'短击'),COLORWHITE,align1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
目前位置:=k;
DRAWTEXT(IF(CROSS(目前位置,20) and ref(短期资金,1)<0 ,100,0),high*1.02,'抄底'),align1,COLORWHITE ;
 
aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100; 
ab:=HHv(c,30)/llv(c,30)<1.50 and count(c>o,30)>=1 and count(c<o,30)>=1 and count(l>ref(l,1),30)<=3;
横盘突破:=ref(aa,1) and c>o and (c-o)>ref(hhv(abs(c-o),30),1)*1.3 and c>ref(hhv(h,30),1);
DRAWTEXT(横盘突破,l*0.97,'横突'),align1,CoLorwhite;
 
 
VARTNH2:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VARTNH3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VARTNH4:=SMA(VARTNH3,13,8);
多方能量:=SMA(VARTNH4,13,8);
介入a:=CROSS(多方能量,45);
DRAWTEXT(介入a,h*1.02,'介?'),align1,ColorWHITE;
 
VARAc:=LLV(LOW,35); 
VARBc:=HHV(HIGH,30); 
VARCc:=EMA((CLOSE-VARAc)/(VARBc-VARAc)*4,4)*19; 
近日均价:=MA(CLOSE,5); 
统计数据:=VARCc;
mayi:=if(cross(统计数据,近日均价),30,0);
DRAWTEXT(mayi,h*1.03,'买入'),align1,ColorWHITE;
 
 
神A1:=COUNT((CLOSE > OPEN),20);
神A2:=COUNT((CLOSE < OPEN),20);
神A3:=IF((神A1 > 神A2),CLOSE,HIGH);
神A4:=EMA(神A3,13);
神A5:=EMA(神A3,60);
神A6:=(神A4 - 神A5) * 10;
神:=IF(((神A6 <= 0) AND ((REF(神A6,1)) > 0)),1,0);
DRAWTEXT(神,L*1.0,'跌就抄'),COLORYELLOW;
 
partline(平衡,平衡>=ref(平衡,1),rgb(255,0,0),平衡<ref(平衡,1),rgb(0,250,0)),linethick3;
 
 
波段N:=5;
波段V1:=MA(HIGH,30)*1.15; 
波段V2:=MA(HIGH,3)*1.03; 
波段V3:=MA(LOW,3)*0.97; 
波段V4:=MA(LOW,30)*0.85; 
波段GET:ZIG(3,波段N),COLORYELLOW;
波段PL5:=ZIG(3,5);
波段EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
波段EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
波段PL10:=ZIG(3,10);
波段EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
波段EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
波段PL20:=ZIG(3,20);
波段EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
波段EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
波段PL40:=ZIG(3,40);
走强1:=BARSLAST(波段PL5<REF(波段PL5,1));
走弱1:=BARSLAST(波段PL5>REF(波段PL5,1));
走强2:=BARSLAST(波段PL10<REF(波段PL10,1));
走弱2:=BARSLAST(波段PL10>REF(波段PL10,1));
走强3:=BARSLAST(波段PL20<REF(波段PL20,1));
走弱3:=BARSLAST(波段PL20>REF(波段PL20,1));
波段ZTJZ5:=IF(波段PL10>REF(波段PL10,1),COUNT(波段EN1,走强2),0);
波段ZTJD5:=IF(波段PL10>REF(波段PL10,1),COUNT(波段EX1,走强2),0);
波段DTJZ5:=IF(波段PL10<REF(波段PL10,1),COUNT(波段EN1,走弱2),0);
波段DTJD5:=IF(波段PL10<REF(波段PL10,1),COUNT(波段EX1,走弱2),0);
波段ZTJZ10:=IF(波段PL20>REF(波段PL20,1),COUNT(波段EN2,走强3),0);
波段ZTJD10:=IF(波段PL20>REF(波段PL20,1),COUNT(波段EX2,走强3),0);
波段DTJZ10:=IF(波段PL20<REF(波段PL20,1),COUNT(波段EN2,走弱3),0);
波段DTJD10:=IF(波段PL20<REF(波段PL20,1),COUNT(波段EX2,走弱3),0);
DRAWTEXT(波段EN1 AND 波段DTJZ5=1,L*0.98,'T出货\洗盘㈠'),COLORwhite;
小试盘㈠:=波段EN1 AND 波段DTJZ5=1;
DRAWTEXT(波段EX1 AND 波段DTJD5=2,H*1.02,'T下跌㈡'),colorwhite;
小顶㈡:=波段EX1 AND 波段DTJD5=2;
DRAWTEXT(波段EN2 AND 波段ZTJZ5=1,L*0.98,'T主升㈢'),COLORYELLOW;
主升㈢:=波段EN2 AND 波段ZTJZ5=1;
DRAWTEXT(波段EX1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJD5=1,H*1.02,'A小顶⑴'),COLORwhite;
⑴:=波段EX1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJD5=1;
DRAWTEXT(波段EN1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=2,L*0.98,'A中续⑵'),COLOR0000FF;
⑵:=波段EN1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=2;
DRAWTEXT(波段EX1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=2,H*1.02,'A小顶⑶'),COLORGREEN;
⑶:=波段EX1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=2;
DRAWTEXT(波段EN1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=3,L*0.98,'A中续⑷'),COLOR0000FF;
⑷:=波段EN1 AND 波段PL10>REF(波段PL10,1) AND 波段ZTJZ5=3;
DRAWTEXT(波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=1,H*1.02,'A结束⑸'),COLORwhite;
⑸:=波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=1;
DRAWTEXT(波段EN2 AND 波段DTJZ10=1,L*0.94,'B急拉Ⅰ+小'),COLORwhite;
Ⅰ:=波段EN2 AND 波段DTJZ10=1;
DRAWTEXT(波段EX2 AND 波段DTJD10=2,H*1.05,'B急跌Ⅱ'),COLORwhite;
Ⅱ:=波段EX2 AND 波段DTJD10=2;
DRAWTEXT(波段EN3 AND 波段ZTJZ10=1,L*0.94,'B急拉Ⅲ+大'),COLORwhite;
Ⅲ:=波段EN3 AND 波段ZTJZ10=1;
DRAWTEXT(波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=1,H*1.04,'C小顶①'),LINETHICK3,COLORGREEN;
①:=波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=1;
DRAWTEXT(波段EN2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJZ10=2,L*0.97,'C主升②'),LINETHICK3,COLORYELLOW;
②:=波段EN2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJZ10=2;
DRAWTEXT(波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=2 OR (波段ZTJD10=0 OR 波段ZTJD10=2) AND 波段EX2,H*1.04,'C大顶③'),LINETHICK3,COLORGREEN;
③:=波段EX2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJD10=2 OR (波段ZTJD10=0 OR 波段ZTJD10=2) AND 波段EX2;
DRAWTEXT(波段EN2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJZ10=3,L*0.94,'C重启④'),LINETHICK3,COLORRED;
④:=波段EN2 AND 波段PL20>REF(波段PL20,1) AND 波段ZTJZ10=3;
DRAWTEXT(V=HHV(V,0),L*1.07,'历史天量'),COLORRED;
 
VARTSZ2:=(CLOSE+HIGH+LOW)/(3);
VARTSZ3:=(EMA(VARTSZ2,10));
VARTSZ4:=(REF(VARTSZ3,1));
DRAWTEXT(CROSS(VARTSZ3,VARTSZ4),low,'★'),CoLor00FFFF;
 
VARYUI1:=(EMA(CLOSE,60) - EMA(CLOSE,300));
VARYUI2:=EMA(VARYUI1,300);
VARYUI3:=(((CLOSE - LLV(LOW,8)) / (HHV(HIGH,8) - LLV(LOW,8))) * 100);
VARYUI4:=SMA(VARYUI3,2,1);
VARYUI5:=SMA(VARYUI4,2,1);
VARYUI6:=((CLOSE / REF(CLOSE,3)) >= 1.1);
VARYUI7:=BACKSET(VARYUI6,3);
金来二十八使者:=(VARYUI7 AND (COUNT(VARYUI7,3) = 1));
DRAWTEXT(金来二十八使者,h*1.03,'送你钱'),align1,coloryellow;
 
见底买入:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG
(3,10),2);
见顶卖出:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG
(3,10),2);
DRAWTEXT(见底买入=1,h*1.07,'入套'),LINETHICK2,align1,coloryellow;
DRAWTEXT(见顶卖出=1,h*1.013,'出局'),align1,colorgreen;
 
VZ1:=EMA(CLOSE,45)-EMA(CLOSE,300);
VZ2:=EMA(VZ1,300);
VZ3:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,4)-LLV(LOW,9))*200;
VZ4:=SMA(VZ3,3,1);
VZ5:=SMA(VZ4,3,1);
VZ6:=CLOSE/REF(CLOSE,4)>=1.1;
VZ7:=BACKSET(VZ6,3);
vz8:=CLOSE/REF(CLOSE,2)<=0.1;
vz9:=BACKSET(VZ8,3);
暴利:=IF((VZ7 AND COUNT(VZ7,2)=1),50,0);
DRAWTEXT(暴利,h*1.045,'暴利 '),align1,COLORred,LINETHICK2;
 
R1:=ma(((CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,2))*100),3);
快速:=SMA(R1,3,1);
DRAWtext(filter((快速>ref(快速,1)and 快速<30),7),low*0.975,'注意买'),align1,COLORRED,LINETHICK1;
 
 
mG:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
mX:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
DRAWTEXT(mG,h*1.002,'买▲'),ALIGN1,VALIGN0,Colorwhite;
DRAWTEXT(mX,H*1.002,'卖▼'),ALIGN1,VALIGN2,Color00ffff;
 
 
Vkl1:=LLV(LOW,10);
Vkl2:=HHV(HIGH,20);
lyf1:=EMA(((CLOSE-Vkl1)/(Vkl2-Vkl1))*((-100)),3);
VARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARg6:=BACKSET(VARg5,5);
入市日:=IF((VARg6 AND (COUNT(VARg6,5)=1) or (CLOSE>=HHV(HIGH,HIGH)) 
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34)) 
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93)) 
AND (REF(VOL,LOW)>REF(VOL,8))),60,0);
 
DRAWTEXT(cross(入市日 ,(58)),high*1.05,'神牛'),align1,CoLor00FFFF,LINETHICK4;
 
开心:=EMA(EMA(C,12)-EMA(C,25),2);
短线交易:=EMA(开心,6);
系统:=(短线交易<(MA(C,3)*0.618/C))*短线交易;
DRAWTEXT((系统 OR 短线交易<(MA(C,3)*0.618/C)) AND CROSS(开心 ,短线交易 ) AND V>REF( MA(V,5),1)*1.1 AND C>MA(C,125) AND C>REF(C,1)*1.02 ,l*0.95,'启?'),align1,COLORRED;
 
 
一阳穿三线:STICKLINE(C>Ref(C,1) and Cross(C,Ma(C,5))  and Cross(C,Ma(C,10))  and Cross(C,Ma(C,20)),c,o,10,0),COLORyellow;
一阳穿四线:STICKLINE(C>Ref(C,1) and Cross(C,Ma(C,5))  and Cross(C,Ma(C,10))  and Cross(C,Ma(C,20))  and Cross(C,Ma(C,30)),c,o,10,0),COLORyellow;
一阳穿五线:STICKLINE(C>Ref(C,1) and Cross(C,Ma(C,5))  and Cross(C,Ma(C,10))  and Cross(C,Ma(C,20))  and Cross(C,Ma(C,30))
  and Cross(C,Ma(C,40)),c,o,10,0),COLORyellow;
一阳穿六线:STICKLINE(C>Ref(C,1) and Cross(C,Ma(C,5))  and Cross(C,Ma(C,10))  and Cross(C,Ma(C,20))  and Cross(C,Ma(C,30))
  and Cross(C,Ma(C,40)) and Cross(C,Ma(C,60)),C,O,10,0),COLORyellow;
 
 
VarO1:=EMA(C,3);
VarO2:=EMA(C,5);
VarO3:=EMA(C,10);
VarO4:=EMA(C,20);
VarO5:=EMA(C,30);
VarO6:=(VarO2+VarO3+VarO4+VarO5)/4;
VarO7:=(VarO6-REF(VarO6,15))/REF(VarO6,15)*100;
VarO8:=(VarO6-REF(VarO6,15))/REF(VarO6, 15)*100;
VarO9:=EMA(VarO7,8);
STICKLINE(VarO7<1*REF(VarO7,1),h,l,0.5,0),COLORGREEN;STICKLINE(VarO7<1*REF(VarO7,1),o,c,8, 0),COLORGREEN;
STICKLINE(VarO7>1*REF(VarO7,1),h,l,0.5,0),COLORRED;STICKLINE(VarO7>1*REF(VarO7,1),o,c,8, 0),COLORRED;
STICKLINE(VarO7<1*REF(VarO7,1) AND VarO9>1*REF(VarO9,1),h,l,0.5,0),COLOR9933ff;STICKLINE(VarO7<1*REF(VarO7,1) AND VarO9>1*REF(VarO9,1),o,c,8, 0),COLOR9933ff;
买进价O:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件O:=cross(c,买进价O) and 买进价O>ref(买进价O,1);
STICKLINE(买进条件O,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件O,o,c,8,0),colorwhite,linethick2;
加码价O:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件O:=cross(c,加码价O) and 加码价O>ref(加码价O,1);
STICKLINE(加码条件O,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件O,o,c,8,0),coloryellow,linethick2;

下载地址(点击下图进入下载地址网页)

    做空下载

·上一软件:庄散
·下一软件:明天买 预测第二天所买股票

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,609.13100 毫秒