分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
新KDJ
  • 软件大小:31.0 KB
  • 推荐星级:
  • 更新时间:2018-09-10 01:00:58
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:新KDJ  
  • (0)0%
    (0)0%

==

 
 
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));
OBVf:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
obve:=ema(obvf,3);
RSVd:=(obve-LLV(obve,6))/(HHV(obve,6)-LLV(obve,6))*100;
Kddd:=SMA(RSVd,2,1);
Dddd:=SMA(Kddd,2,1);
Jddd:=3*Kddd-2*Dddd;
Var1ddd:=hhv(c/ref(c,1),4)>1.05 and l>llv(c,4) and Dddd<50;
DRAWTEXT(if(cross(jddd,Dddd),50,0),-35,'obv叉'),align1,COLORRED;
DRAWTEXT(if(Var1ddd and cross(Kddd,Dddd),50,0),-55,'obv低叉'),align1,COLORRED;Var1z:=(CLOSE*2+HIGH+LOW)/4*3;
Var2z:=EMA(Var1Z,13)-EMA(Var1Z,34);
Var3Z:=EMA(Var2Z,5);
Var4Z:=2*(Var2Z-Var3Z)*5.5;
主力: var4Z*18,COLORred,linethick2 ;
drawtext(cross(主力,0),主力,'注意');
partline(主力, 主力>=ref(主力,1),rgb(255,0,0), 主力<ref(主力,1),rgb(0,250,0)),linethick3;
 
 
 
重心:=(2*C+H+L+O)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:SMA(RSV,3,1),LINETHICK1,COLORffffff;
d:SMA(K,3,1),LINETHICK1,COLORyellow;
J:3*K-2*D,LINETHICK1,COLORwhite;
买入:=ref(J,1)<ref(D ,1) and J>=D;
drawicon(买入,J*1,1);
卖出:=ref(J,1)>ref(D,1) and J<=D;
drawicon(卖出,D*1,6);
partline(J,J>=ref(J,1),rgb(255,0,0),J<ref(J,1),rgb(0,250,0)),linethick3;
 
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
varj4:=SMA(RV,3,1);
varj5:=SMA(varj4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
 
DRAWICON(cross(varj4,varj5) and varj5<30,2,7);
DRAWICON(cross(varj5,varj4) and varj5>30,97,8);
 
DRAWTEXT(cross(varj4,varj5) and cross(KK,DD),37,'共*振'),align1,COLORred;
 
jhit80:=CROSS(100,j);
DRAWTEXT(jhit80,100,'卖出'),align1,ColorYELLOW;
 
Var2:=(2*CLOSE+HIGH+LOW)/4;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户:=EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,-5,'短进'),align1,COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,120,'短出'),align1,COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'低吸'),align1,COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90,'高减'),align1,COLORFFFF33;
 
 
 
 
月K:="KDJ.K"(89,3,3);
月D:="KDJ.D"(89,3,3);
周K:="KDJ.K"(27,3,3);
周D:="KDJ.D"(27,3,3);
日K:="KD.K"(5,3,3);
日D:="KD.D"(5,3,3);
 
DRAWTEXT(IF(CROSS(日K,日D),50,0),20,'日叉'),align1,COLORFFFFFF;
DRAWTEXT(IF(CROSS(周K,周D),30,0),10,'周叉'),align1,COLORRED;
DRAWTEXT(IF(CROSS(月K,月D),20,0),30,'月叉'),align1,COLORYELLOW;
 
RSVh:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Kh:=SMA(RSVh,3,1);
Dh:=SMA(Kh,3,1);
A2:=BARSLAST(REF(CROSS(Kh,Dh),1));
B2:=REF(C,A2+1)>C AND REF(Kh,A2+1)<Kh AND CROSS(Kh,Dh);
KDJ底背离:STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),-20,'KDJ底背'),COLORYELLOW;
 
 
 
C2:=BARSLAST(REF(CROSS(Dh,Kh),1));
D2:=REF(C,C2+1)<C AND REF(Kh,C2+1)>Kh AND CROSS(Dh,Kh);
 
DRAWTEXT(FILTER(D2>0,5),90,'KDJ顶'),COLORRED;
 
 
 
 
 
 
 
AAE:= WINNER(CLOSE+CLOSE*15/100)*100;
BBE:= WINNER(CLOSE+CLOSE*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 ;
AE1:= DYNAINFO(6);
AE2:= IF(LOW>AE1,0,IF(HIGH<AE1,1,(AE1-LOW+0.01)/(HIGH-LOW+0.01)));
AE3:= VOL/WINNER(LOW);
AE4:= REF(HHV(CLOSE,120),1);
AE5:= REF(LLV(CLOSE,120),1);
AE6:= 100*(CLOSE-AE5)/(AE4-AE5);
AE7:= AE2>0 OR AE2=1;
AE8:= AE7 AND AE3/REF(AE3,3)>=3 AND AE6<80;
AE9:= REF(AE8,1) OR REF(AE8,2) OR REF(AE8,3) OR REF(AE8,4);
AE10:= AE8 AND AE9;
AE11:= IF(FILTER(AE8,3),5,0);
AE12:= FILTER(IF(FILTER(AE10,3) OR EEE,10,0),3);
DRAWTEXT(AE12, -10,'★加'),COLORRED;
drawtext(AE11, -20,'★进'),COLORYELLOW;
 
ffvvz:=ref(INDEXC,1)<ref(INDEXC,2) and ref(c,2)*0.95>=ref(c,1) and ref(o,1)/ref(c,1)>=1.05 
and ref(c,1)<ref(o,1) and c>o and c/o>=1.05 and c>ref(o,1) 
and ref(vol,1)<ref(vol,2);
DRAWTEXT(ffvvz,-60,' #冲') ,align2,colorred;
 
 
 
 
 
nM:=9;
m1M:=3;
m2M:=3;
RSVM:=(CLOSE-LLV(LOW,NM))/(HHV(HIGH,NM)-LLV(LOW,NM))*100;
KM:=SMA(RSVM,M1M,1);
DM:=SMA(KM,M2M,1);
JM:=3*KM-2*DM;
bbM:=MA("KDJ.J#WEEK"(9,m1M,m2M) ,5);
 
DRAWTEXT(IF(CROSS(JM,ref(JM,1))and bbM-ref(bbM,1)>0.2and jM<60 and bbM<50 ,50,0), LOW*0.89,'抄'),COLORRED ;
DRAWTEXT(IF(CROSS(bbM,ref(bbM,1))and jM-ref(jM,1)>10 ,50,0),LOW*0.94,'追'),COLORRED ;
 
MA20:=MA(CLOSE,20);
Var1HH:=(h-l)/l*100;
Var2HH:=ref(Var1HH,1) ;
Var3HH:=ref(Var1HH,2);
Var4HH:=Var2HH-Var3HH;
var5HH:=Var2HH+Var4HH;
drawtext((c/ref(c,1)-1)>Var5HH and ma20>ref(ma20,1) and C>O,50,'波动'),ALIGN1,colorred;
 
爆点:=(llv(l,3)=llv(l,60) and c/ref(c,1)>=1.04); 
DRAWTEXT(爆点, -35,'★爆'),Colorgreen;
VARui21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; 
Kui2:=SMA(VARui21,3,1) ; 
Dui2:=SMA(Kui2,3,1) ;
drawtext((CROSS(Kui2,Dui2) AND Dui2<10),-40,'$B'),ALIGN1,COLOR0000FF,LINETHICK2;
 
Varzc1:=HHV(HIGH,21);
Varzc2:=HHV(HIGH,69);
DRAWTEXT(1*(CROSS((Varzc1/MA(C,60)*0.91-0.7), (Varzc2/MA(C,60)*0.83-0.7))),50,'*宝'),align1,COLORred ;
 
启动追涨:=REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)< REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),5)*20;
DRAWTEXT(启动追涨,40,'起@航'),ALIGn1,colorred;
均线82:=REF(C,1)/REF(C,2)<=0.93 AND BETWEEN(C/REF(C,1),1.03,0.97) 
and close/ref(close,8)<=0.8 and between(ref(c,2)/ref(c,3),1.04,0.96) 
and between(ref(c,3)/ref(c,4),1.04,0.96);
均:=均线82;
DRAWTEXT(均 ,35 , '&均'),ALIGN1,COLORred;
 
MTM:=C-REF(C,1);
DXc:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DRAWTEXT(filter(IF(LLV(DXc,2)=LLV(DXc,7) AND COUNT(DXc<0,2) AND CROSS(DXc,MA(DXc,2)),1,0)=1,5),-25,'★胆'),COLORRED;
 
 
主筹估算:=EMA(WINNER(CLOSE)*70,3);
散筹估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*70,3);
筹码锁定:=散筹估算-主筹估算;
总股本:=FINANCE2( 35);
 
 
VAR1YY:=HHV(HIGH,9)-LLV(LOW,9);
VAR2YY:=HHV(HIGH,9)-CLOSE;
VAR3YY:=CLOSE-LLV(LOW,9);
VAR4YY:=VAR2YY/VAR1YY*100-70;
VAR5YY:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6YY:=(2*CLOSE+HIGH+LOW)/4;
VAR7YY:=SMA(VAR3YY/VAR1YY*100,3,1);
VAR8YY:=LLV(LOW,34);
VAR9YY:=SMA(VAR7YY,3,1)-SMA(VAR4YY,9,1);
VARAYY:=IF(VAR9YY>100,VAR9YY-100,0);
VARBYY:=HHV(HIGH,34);
AAYY:= VARAYY*2;
BBYY:= EMA((VAR6YY-VAR8YY)/(VARBYY-VAR8YY)*100,13);
VARCYY:=EMA(0.667*REF(BBYY,1)+0.333*BBYY,2);
CCYY:= SMA(VAR5YY,20,1);
VARDYY:=SMA(AAYY,2,1)-AAYY;
VAREYY:=EMA(0.667*REF(BBYY,1)+0.333*BBYY,2)-BBYY;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
低抄:=IF(VAR6A>N2,VAR6A-N2,0);
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0);
 
抄底:=IF(CROSS(低抄,0.01),8,0);
DRAWTEXT(抄底,15,'抄底'),ALIGN1,ColorWHITE;
起步:=CROSS(主筹估算,筹码锁定);
DRAWTEXT(起步,25,'起步'),ALIGN1,ColorWHITE;
跑步:=CROSS(主筹估算,散筹估算);
DRAWTEXT(跑步,35,'跑步'),ALIGN1,ColorWHITE;
锁定拉升:=CROSS(0,筹码锁定);
DRAWTEXT(锁定拉升,45,'拉升'),ALIGN1,ColorWHITE;
DRAWICON(锁定拉升>0,0,7),LAYER0,ALIGN1;
 
主力筹码:=EMA(WINNER(CLOSE)*70,10);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10);
开始高控:=CROSS(主力筹码,散户筹码);
DRAWTEXT(开始高控,55,'高控'),ALIGN1,ColorWHITE;
 
RSVjj:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
Kjj:=SMA(RSVjj,3,1);
Djj:=SMA(Kjj,3,1);
Jjj:=((3 * Kjj) - (2 * Djj));
VAR2jj:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3jj:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4jj:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5jj:=(((VAR2jj + (2 * VAR3jj)) + (3 * VAR4jj)) / 6);
VAR6jj:=MA(VAR5jj,3);
底部1jj:=IF(VAR6jj ,20,0);
DRAWTEXT((CROSS(Jjj,Kjj) AND (底部1jj >= 20)),58,'全#仓'),align1,colorwhite;
 
VAR6d:="KDJ.J#WEEK"(9,3,3);
VAR8d:="KDJ.J#MONTH"(9,3,3);
VAR6dd:="KDJ.J#WEEK"(5,3,3);
VAR8dd:="KDJ.J#MONTH"(5,3,3);
DEA7d:="MACD.DEA#WEEK";
DIFF7d:="MACD.DIFF#WEEK";
d7d:=DIFF7d-DEA7d;
DEA8d:="MACD.DEA#MONTH";
DIFF8d:="MACD.DIFF#MONTH";
d8d:=DIFF8d-DEA8d;
黑马抄底:cross(var6d,0) AND D8d>0 OR cross(var8d,0) and d7d>0;
DRAWTEXT(cross(var6d,0) AND D8d>0 OR cross(var8d,0) and d7d>0, 78,'抄★黑1'),ALIGN1,COLORyellow;
DRAWTEXT(cross(var6dd,0) AND D8d>0 OR cross(var8dd,0) and d7d>0, 88,'抄?黑2'),ALIGN1,COLORyellow;
 
 
ima5:=ema(c,6);
ima10:=ema(c,13);
imv5:=ema(v,5);
imv10:=ema(v,13);
ik:="kdj.k"(9,3,3);
id:="kdj.d"(9,3,3);
iDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
iDEA:=EMA(iDIF,9);
imacd1:=idif>ref(idif,1) and idea>=ref(idea,1) and idif>idea;
iv1:=ima5>ref(ima5,1) and ima10>ref(ima10,1) and c>ref(c,1) and c/o>1.01;
ivv1:=imv5>ref(imv5,1) and imv10>=ref(imv10,1) and v>ref(v,1)*1.2 ;
ikd1:=ik>ref(ik,1) and id>=ref(id,1);
iva:=count(cross(ik,id),4)>=1 and count(cross(ima5,ima10),4)>=1 and
count(cross(imv5,imv10),4)>=1 and count(cross(idif,idea),4)>=1;
drawtext(iv1 and ivv1 and ikd1 and imacd1 and iva,90,'四金叉'),align1,
colorwhite;
 
 
TR1 := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI:=DMP*100/TR1;
MDI:=DMM*100/TR1;
ADX:=SMA(ABS(MDI-PDI)/(MDI+PDI)*100,N,1);
DX:=(ADX*14-REF(ADX,1)*13)*IF(PDI>MDI,1,-1);
EMADX:=EMA(DX,M);
60,POINTDOT;35,POINTDOT;0,POINTDOT;-35,POINTDOT;-60,POINTDOT;100,POINTDOT;
 
DRAWTEXT(cross(emadx,35),110,'减仓');
DRAWTEXT(cross(emadx,0),100,'控盘');
DRAWTEXT(cross(emadx,-35),-40,'回补');
DRAWTEXT(cross(emadx,-60),-70,'吸筹');
 
mtm:=c-ref(c,1);
ZLGJ:=100*ema(ema(mtm,n3),n3)/ema(ema(abs(mtm),n3),n3);
MAZL:=MA(ZLGJ,N4);
DRAWTEXT(if(cross(ZLGJ,MAZL),60,0),-10,'ZLGJ叉'),align1,COLORRED;
BV1:=EMA(CLOSE,45)-EMA(CLOSE,300);
BV3:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,4)-LLV(LOW,9))*100;
大:=SMA(BV3,3,1);
卫:=SMA(大,3,1);
DRAWTEXT(if(cross(大,卫),60,0),-20,'BL叉'),align1,COLORRED;
 
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=ma(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=if(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=ma(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=if(ff3<ff1,ff1,ff3);
ma13:=ma(c,13);
zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);
zhm:=cross(c,ma13) and cross(c,xkkj);
大黑马:=if(zdhm or zhm,50,0);
 
DRAWTEXT(大黑马,-50,'大★马'),align1,COLORRED;
 RSVddd:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 趋势ddd:=3*SMA(RSVddd,8,1)-2*SMA(SMA(RSVddd,8,1),7,1); 
 Var2ddd:=3*SMA((OPEN-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1); 
Var3ddd:=Var2ddd-100; 
背离ddd:=FORCAST(-1*var3ddd,21); 
DRAWTEXT(cross(趋势ddd,背离ddd),-40,'黑@马'),align1,colorred;

下载地址(点击下图进入下载地址网页)

    新KDJ下载

·上一软件:机会来了
·下一软件:新主力轨迹

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,264.89300 毫秒