分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大智慧净量换手指标 日线 源码
  • 软件大小:1.00 KB
  • 推荐星级:
  • 更新时间:2018-05-21 03:24:49
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:净量换手  
  • (0)0%
    (0)0%

==

input:n(5);
k1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
k2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
dt:=VOL*K1/(K1+K2);
kt:=VOL-DT;
买量:sum(dt,n),COLOR0000FF;
卖量:-sum(kt,n),COLORFFFF00;
FILLRGN(买量,0,1,RGB(0,120,0));
FILLRGN(卖量,0,1,RGB(0,80,0));
进出量:买量+卖量,POINTDOT,COLOR00FFFF;
净量换手:100*进出量/CAPITAL,POINTDOT,COLOR00FF33;
STICKLINE(进出量>=0,0,进出量,6,1),COLOR0000FF;
STICKLINE(进出量<0,0,进出量,6,1),COLORFFFF00;
D5:=100*SUM(DT,5)/CAPITAL;
K5:=100*SUM(KT,5)/CAPITAL;
J5:=D5-K5;
D10:=100*SUM(DT,10)/CAPITAL;
K10:=100*SUM(KT,10)/CAPITAL;
J10:=D10-K10;
D20:=100*SUM(DT,20)/CAPITAL;
K20:=100*SUM(KT,20)/CAPITAL;
J20:=D20-K20;
BL5:=400/MAX(D5,K5);
BL10:=400/MAX(D10,K10);
BL20:=400/MAX(D20,K20);
DRAWRECTREL(0,0,360,999,RGB(50,50,50));
D5B:=999-D5*BL5;
K5B:=999-K5*BL5;
J5B:=999-ABS(J5)*BL5;
D10B:=999-D10*BL10;
K10B:=999-K10*BL10;
J10B:=999-ABS(J10)*BL10;
D20B:=999-D20*BL20;
K20B:=999-K20*BL20;
J20B:=999-ABS(J20)*BL20;
{画直方图}{分析家公式网www.88gs.com}
DRAWRECTREL(30,D5B,50,999,RGB(150,0,0));
DRAWRECTREL(50,K5B,70,999,RGB(0,150,150));
DRAWRECTREL(70,J5B,90,999,RGB(150,150,0));
DRAWRECTREL(150,D10B,170,999,RGB(150,0,0));
DRAWRECTREL(170,K10B,190,999,RGB(0,150,150));
DRAWRECTREL(190,J10B,210,999,RGB(150,150,0));
DRAWRECTREL(270,D20B,290,999,RGB(150,0,0));
DRAWRECTREL(290,K20B,310,999,RGB(0,150,150));
DRAWRECTREL(310,J20B,330,999,RGB(150,150,0));
DRAWTEXTREL(90,0,'买量'), colorddffff;
DRAWTEXTREL(180,0,'卖量'), colorddffff;
DRAWTEXTREL(270,0,'进出量'), colorddffff;
DRAWTEXTREL(20,100,'今日'), color33ffff;
DRAWTEXTREL(90,100,NUMTOSTRN(100*DT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(180,100,NUMTOSTRN(100*KT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(270,100,NUMTOSTRN(100*DT/CAPITAL-100*KT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(27,200,'5日'), colorddffff;
DRAWTEXTREL(90,200,NUMTOSTRN(D5,2)), colorddffff;
DRAWTEXTREL(180,200,NUMTOSTRN(K5,2)), colorddffff;
DRAWTEXTREL(270,200,NUMTOSTRN(J5,2)), colorddffff;
DRAWTEXTREL(20,300,'10日'), color33ffff;
DRAWTEXTREL(90,300,NUMTOSTRN(D10,2)), color33ffff;
DRAWTEXTREL(180,300,NUMTOSTRN(K10,2)), color33ffff;
DRAWTEXTREL(270,300,NUMTOSTRN(J10,2)), color33ffff;
DRAWTEXTREL(20,400,'20日'), colorddffff;
DRAWTEXTREL(90,400,NUMTOSTRN(D20,2)), colorddffff;
DRAWTEXTREL(180,400,NUMTOSTRN(K20,2)), colorddffff;
DRAWTEXTREL(270,400,NUMTOSTRN(J20,2)), colorddffff;
DRAWTEXTREL(15,800,'5'), colorbbffff;
DRAWTEXTREL(10,900,'日'), colorbbffff;
DRAWTEXTREL(130,800,'10'), colorbbffff;
DRAWTEXTREL(130,900,'日'), colorbbffff;
DRAWTEXTREL(250,800,'20'), colorbbffff;
DRAWTEXTREL(250,900,'日'), colorbbffff;

下载地址(点击下图进入下载地址网页)

    大智慧净量换手指标 日线 源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,985.35200 毫秒