分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
最强主图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-04-30 00:48:58
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:最强主图  
  • (0)0%
    (0)0%

==

input:p1(13),p2(30),n(5);
 x1:=(3*C+H+L+O)/6;

x2:=EMA(x1,10);
x3:=REF(x2,1);
x4:=(REF(HIGH,1)+REF(LOW,1))/2;
x5:=MA(CLOSE,21)+2*STD(CLOSE,21);
x6:=REF(CLOSE,1);{www.88gs.com}
x7:=SMA(MAX(CLOSE-x6,0),7,1)/SMA(ABS(CLOSE-x6),7,1)*100;
x8:=CROSS(79,x7);
x9:=FILTER(x8,4);
MAP1: MA(CLOSE,p1);
MA21: MA(CLOSE,p2);
均线: MA(CLOSE,n),Color0068F0,LINETHICK1;;
Var1:=EMA(CLOSE,8);
Var2:=EMA(Var1,20);
Var3:=CROSS(Var1,Var2);
Var4:=Var1<MA(CLOSE,p1);
Var5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var6:=SMA(Var5,5,1);
Var7:=SMA(Var6,8,1);
Var8:=CROSS(Var6,Var7) AND Var7<n;
Var9:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND Var8;
VarA:=IF(CLOSE>1000,Var8,Var9);
黑马起步:= Var3 AND Var4;
逃遁:= VarA;{www.88gs.com}
STICKLINE(x2>x3,x2,x3,10,0),Coloryellow,LINETHICK2;;
STICKLINE(x2<x3,x2,x3,10,0),COLORf0000f,LINETHICK2;;
DRAWTEXT(CROSS(x4,x5),H,'●减仓'),Color00B4FF;
DRAWTEXT(x9,HIGH*1.02,'●出货'),Color9000F5;
DRAWTEXT(黑马起步>0,L,'★黑马起步'),Color00FF00;
DRAWTEXT(逃遁>0,H*1.04,'●逃命'),COLORRED;
MA20:MA(CLOSE,20),LINETHICK2;
MA120:MA(CLOSE,120),LINETHICK2;
MA250:MA(CLOSE,250),LINETHICK2;
va:=CROSS(MA(CLOSE,20),MA(CLOSE,120));
VB:=MA(CLOSE,20)>MA(CLOSE,120);
vc:=CROSS(MA(CLOSE,120),MA(CLOSE,20));
Vd:=MA(CLOSE,20)<MA(CLOSE,120);
ve:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
Vf:=MA(CLOSE,20)>MA(CLOSE,250);
vg:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
DRAWICON(VA and  VB,MA(close,20),1);
DRAWICON(Vd and  Vc,MA(CLOSE,120),2);
DRAWICON(Ve and  Vf,MA(close,250),1);
DRAWTEXT(vc>vb,ma20,'-★逃命'),Colorgreen;
DRAWTEXT(ve>vg,ma250,'-★短线'),Coloryellow;

下载地址(点击下图进入下载地址网页)

    最强主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:264.89260 毫秒