分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
基本公式表达式 2
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-04-09 02:17:53
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线
21,上穿30日均线的公式
xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式
xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL;
     周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式
xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股
xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式
xg:c=o;
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=VOL*100/CAPITAL<3;
w1:ma(c,5)>ref(ma(c,5),1);
xg:lt and 换手 and w1;
29,收下影线
xg:c>l;
30, o=l就没有下引线了,那就:
xg:c>l and o>l;
31,当日收盘下穿5日均价
xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。
xg:lo;
33,30日内到本日收盘价下跌20%的公式
xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。
xg:HIGH
LOW>REF(HIGH,1);
周期选周线
35,30日均线走平或走高的个股
xg:ma(c,30)>ref(ma(c,30),1);
36,连续4天的收盘价格波动幅度在3%之内连续走平或向上
count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;
37,下影线长于上影线
(c-l)>(h-c);
38, 收盘价+收盘价的10%
(c+c*0.1);
39,今天高开的公式
c>o;
40,今天的量大于等于昨天量的2倍,股价上涨
xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨
xg:vref(c,1);
42,大部分股票跌到43日均线时就会反弹,如果在43日均线附近买入,短线成功
率占90%以上,即时选出还差几分钱就跌到43日均线的股票。
xg:abs(c-ma(c,43))/ma(c,43)<0.01;
43,{选出每天换手5%-15%之间的股票}
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;
44,换手率10天80%以上的选股公式
sum(VOL/CAPITAL*100,10)>80;
45,60个交易日内,涨幅大于9.9%(涨停)的天数
count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。
xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;
47,选出周换手率小于10%的股票
sum(VOL/CAPITAL*100,5)<10;
48,成交量创20日新低,并且股价也创20日新低
xg:v=llv(v,20) and c=llv(c,20);
49,5日不涨,绿线收盘选票指标
count(c
50,"今日MACD等于昨天的MACD   ,且macd>0"   的指标
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号
a1:count(c
drawtext(a1,c,卖出),colorgreen;
52,股票在这条均线上在8天以上,上下幅度不大,
a1:abs((c-ma(c,120))/ma(c,120))<0.1;
xg:count(a1,8)=8;
53, 连续三天高开高走的选股公式
count(o>ref(c,1) and c>o,3)=3;
54,n天内曾经有m个涨停
count(c/ref(c,1)>1.09,n)>m;
55,股价比昨天的高,量比昨天小,放量。
xg:c>ref(c,1) and vref(v,2)*2;

下载地址(点击下图进入下载地址网页)

    基本公式表达式 2下载

·上一软件:基本公式表达式 1
·下一软件:补仓

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,203.12500 毫秒