分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
基本公式表达式 1
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-04-09 02:17:47
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量   是5天平均的 2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低.
xg:c
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的
5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。
3. KD指标产生黄金交叉,K线上穿D线。
4. KD交叉同时,KD指标中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)o;
10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K
线
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and
v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线
,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高
于第二根K线。满足后发出信号~
w1:=ref(c,2)
w2:=ref(h,2)>ref(h,1) and ref(l,2)
w3:=ref(h,1)>h and ref(l,1)
xg:w1 and w2 and w3;
18, 选出今日成交量大于昨日成交量一成的股票。
xg:v>ref(v,1)*1.1;
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线
21,上穿30日均线的公式
xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;

下载地址(点击下图进入下载地址网页)

    基本公式表达式 1下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,093.75000 毫秒