分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
红买绿卖
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-04-01 02:27:07
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:红买绿卖  
  • (0)0%
    (0)0%

==

{红买绿卖}
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1),COLORWHITE;
D:SMA(K,5,1),COLORFFFF00;
A1:=LLV(LOW,999999);
A2:=HHV(HIGH,999999);
A3:=100/(A2-A1);
{www.88gs.com}
80,POINTDOT,LINETHICK2;
20,POINTDOT,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(VAR14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORGREEN;
生命线:=EMA(VAR13,5);
STICKLINE(CROSS(VAR13,VAR12) AND VAR12>60,90,100,10,0),COLOR00FF00;
绿灯亮卖:CROSS(VAR13,VAR12) AND VAR12>60,COLOR00FF00;
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,10,0,10,0),COLORRED;
红灯亮买:CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,COLORRED;
VAR21:=INDEXC;
VAR22:=MA(VAR21,6);
VAR23:=MA(VAR21,24);
VAR24:=MA(VAR21,32);
VAR25:=MA(VAR21,62);
VAR26:=MA(VAR21,105);
VAR27:=VAR25<REF(VAR25,1) AND VAR26<REF(VAR26,1) AND VAR25<VAR26*0.98;
VAR28:=VAR24>VAR22*1.11 AND VAR23>VAR22*1.095;
VAR29:=VAR22>VAR21*0.95;
VAR2A:=CLOSE/MA(CLOSE,40)*100<78;
VAR2B:=CLOSE/MA(CLOSE,60)*100<74;
VAR2C:=HIGH>LOW*1.051;
VAR2D:=VAR2C AND COUNT(VAR2C,5)>1;
VAR2E:=VAR2D AND (VAR2A OR VAR2B);
VAR31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
VAR36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
VAR37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
VAR38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
VAR39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
VAR3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MA1:=MA(VOL,5);
MA2:=MA(VOL,10);
DRAWICON(CROSS(K,D)AND CROSS(MA1,MA2),D,4);

下载地址(点击下图进入下载地址网页)

    红买绿卖下载

·上一软件:超短抄底(副图/源码)
·下一软件:大智慧老钱庄主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,421.87500 毫秒