分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
[变色龙大智慧指标]据说这是民间股神殷保华老师自用的变色龙公式源码!
  • 软件大小:19.0 KB
  • 推荐星级:
  • 更新时间:2017-12-18 01:34:14
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:殷保华  民间股神  变色龙  
  • (0)0%
    (0)0%

==

改为大智慧公式版本:

{变色龙}
 
input: P1(10,5,20,1),P2(30,10,50,1),N(6,1,10,1),N2(6,1,10,1),N3(-23,-50,10,1),N4(75,50,100,10);
STICKLINE(C>0,0,100,100,0),COLOR8BA410;
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:((3 * VAR4) - (2 * VAR5));
VAR6:=(J > (1 * REF(J,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),N) * 100);
VAR16:=EMA(VAR4,N);
A2:EMA(VAR4,N),COLORFFDDCC;
A3:=EMA(A2,N);
A4:=EMA(A3,N);
A5:=EMA(A4,N);
A6:=EMA(A5,N);
A7:=EMA(A6,N);
VAR17:=EMA(A7,N);
VAR18:=EMA(VAR17,N);
VAR19:=EMA(VAR18,N);
AA:=EMA(A5,N2);
中期大底:LLV(J,AA),LINETHICK2,COLOR0000FF;
上:=((EMA((MA(HIGH,3) * 1.05),30) * 10) - AA);
下:=((EMA((MA(LOW,3) * 0.96),30) * 2) / 中期大底);
上上:=EMA((MA(HIGH,3) * 1.05),30);电:=J;DRAWTEXT((CROSS(A4,AA) AND (VAR11 < N3)),AA,'●底'),COLOR00FF00;
DRAWTEXT((CROSS(A2,J) AND (A2 > N4)),(A2 + 4.04),'●峰'),COLORFF00FF;
DRAWTEXT(((((CROSS(J,A2) AND VAR6) AND (A2 < 20)) AND (VAR2 > 9)) OR (((A2 > (1 * REF(A2,1))) AND (VAR2 > 4)) AND (A2 < 60))),A2,'●拉'),COLORFFFFCC;STICKLINE((J >= A2),A2,J,8,0),COLOR0000FF;
STICKLINE((J <= A2),J,A2,8,0),COLOR00FF00;压力:HHV(J,60),COLOR00FFFF;
支持:=LLV(AA,13);STICKLINE((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),1,88,3,0),COLOR00FF00;
DRAWICON((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),88,0);
DRAWTEXT((((J <= 中期大底) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= (OPEN * 0.99))),85,'-肯定底部');
STICKLINE(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),中期大底,70,3,0),COLOR0000FF;
DRAWICON(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),70,0);DRAWTEXT(FILTER((CROSS(上,中期大底) AND ((上上 - REF(上上,1)) >= 0)),3),64,'-买了不输'),COLORFFFFFF;STICKLINE((CROSS(上,下) AND (CLOSE >= OPEN)),中期大底,60,2,0),COLORFF0000;
DRAWICON((CROSS(上,下) AND (CLOSE >= OPEN)),60,0);DRAWTEXT((CROSS(上,下) AND (CLOSE >= OPEN)),55,'-短线');
DRAWTEXT((((J >= 压力) AND ((压力 - REF(压力,6)) > 25)) AND (CLOSE < OPEN)),(压力 + 4.22),'●头部'),COLOR00FF00;
MA1:=MA(CLOSE,P1);
MA2:=MA(CLOSE,P2);
N15HIGH:=REF(HIGH,15);
N1LOW:=REF(LOW,1);FF:=(((N15HIGH - N1LOW) / N1LOW) > 0.15);
STICKLINE((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),中期大底,60,0,1),LINETHICK3,COLOR0000FF;
DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),60,1);
 
DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))) AND (CLOSE >= OPEN)),60,'★^回头望月'),COLORFF0000;
X:=(CLOSE - REF(MA(CLOSE,20),11));LGL:=IF((((((EMA(CLOSE,5) / EMA(EMA(CLOSE,9),16)) <= 0.85) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),50,0);
WR1:=((0 - ((100 * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34)))) + (100 * X));
WR2:=((0 - ((100 * (HHV(HIGH,50) - CLOSE)) / (HHV(HIGH,50) - LLV(LOW,50)))) + 100);
WR3:=((0 - ((100 * (HHV(HIGH,70) - CLOSE)) / (HHV(HIGH,70) - LLV(LOW,70)))) + (100 * X));
BIAS1:=(((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100) + 10) * 5);
BIAS2:=(((((CLOSE - MA(CLOSE,50)) / MA(CLOSE,50)) * 100) + 10) * 5);
BIAS3:=(((((CLOSE - MA(CLOSE,70)) / MA(CLOSE,70)) * 100) + 10) * 5);
S1:=(((((((WR1 + WR2) + WR3) + BIAS1) + BIAS2) + BIAS3) / 6) * X);
S2:=EMA(S1,3);S3:=ABS((BIAS1 - BIAS3));SX:=((S1 + S3) / 2);
XC1:=(((0 - 1) * (EMA((100 * (1 - WINNER(CLOSE))),1) - 50)) + 50);
CCC:=(XC1 + SX);{www.70822.com}
ZJZ:=(IF (XC1>0 AND CCC<0,200,0))*X;
LXL:=IF((((((SX < 0) AND (CLOSE = LLV(CLOSE,5))) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),(0 - 50),0);
JBJ:=(IF(((CCC < 0) AND (LXL = (0 - 50))),100,0) * X);
MA3:=MA(CLOSE,3);C0:=(REF(CLOSE,2) * 0.865);
C1:=(REF(CLOSE,13) * 0.772);BOT:=MIN(C0,C1);
HSL:=(((100 * VOL) / CAPITAL) * X);
MA13:=(MA(CLOSE,13) * X);
CXC:=IF(((((CLOSE - BOT) / CLOSE) < (3 / 100)) AND ((SUM(HSL,5) / 5) < 1.8)),1,0);
VMC:=IF(((CXC > 0) AND ((LXL < 0) OR (LGL > 0))),10,0);
满仓:IF((VMC > 0),60,中期大底),COLOR0000FF;DRAWTEXT((满仓 >= 60),59,'-满仓'),COLOR0000FF;
半仓:IF((((((ZJZ > 0) AND (JBJ > 0)) AND ((SUM(((VOL / CAPITAL) * 100),5) / 5) < 1)) OR ((CXC > 0) AND ((REF(CLOSE,1) / REF(CLOSE,2)) > 0.902))) OR ((((((ZJZ > 0) AND (JBJ > 0)) AND ((SUM(((VOL / CAPITAL) * 100),5) / 5) < 1)) OR (CXC > 0)) AND ((LXL < 0) OR (LGL > 0))) AND (VMC < 10))),50,中期大底),COLORCC99FF;
DRAWTEXT((半仓 >= 50),49,'-半仓'),COLORCC99FF;
B0:=MA(CLOSE,3);B01:=MA(CLOSE,4);
B1:=(((HIGH + LOW) + CLOSE) / 3);
B2:=HHV(B1,15);B3:=LLV(B1,15);
B4:=(B2 - B3);
B5:(MA(((B1 - B3) / B4),2) * 100);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
B9:(MA(((B1 - B7) / B8),2) * 100);
BA:=HHV(B1,(16 * 15));
BB:=LLV(B1,(16 * 15));
BC:=(BA - BB);
BD:(MA(((B1 - BB) / BC),2) * 100);
顶线:98;底线:1;
STICKLINE((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),中期大底,50,2,0),COLOR0000FF;
DRAWICON((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),50,0);
DRAWTEXT((((CROSS(B5,底线) AND ((B0 - REF(B0,1)) > 0)) AND ((J - REF(J,1)) > 0)) AND (CLOSE >= OPEN)),45,'-开花一'),COLORCC99FF;
STICKLINE(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),中期大底,64,2,0),COLOR00FF00;{www.88gs.com}
DRAWICON(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),64,0);DRAWTEXT(((CROSS(B5,底线) AND CROSS(B9,底线)) AND ((B01 - REF(B01,1)) > 0)),58,'-开花二');
DRAWTEXT((CROSS(98,B5) AND (CLOSE < (HIGH / 1.03))),98,'-出局'),COLOR00FF00;DRAWICON((CROSS(98,B5) AND (CLOSE < (HIGH / 1.03))),98,7);STICKLINE(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),1,80,3,0);
DRAWICON(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),80,0);DRAWTEXT(((CROSS(BD,1) AND ((上上 - REF(上上,1)) > 0)) AND ((B5 - REF(B5,2)) > 0)),73,'-开花三'),COLOR00FFFF;
STICKLINE(((((CROSS(J,AA) AND (A2 >= A3)) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= OPEN)) AND (A3 >= A4)),中期大底,60,2,0),COLORFFFFFF;DRAWTEXT(((((CROSS(J,AA) AND (A2 >= A3)) AND ((上上 - REF(上上,1)) > 0)) AND (CLOSE >= OPEN)) AND (A3 >= A4)),60,'●买'),COLOR00FFFF;均线:=MA(CLOSE,5);
DRAWICON(((CROSS(B5,A2) AND ((上上 - REF(上上,1)) > 0)) AND ((均线 - REF(均线,1)) > 0)),98,6);DRAWTEXT(((CROSS(B5,A2) AND ((上上 - REF(上上,1)) > 0)) AND ((均线 - REF(均线,1)) > 0)),98,' 重视'),COLOR0000FF;
VARW2:=((((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100) AND ((上上 - REF(上上,1)) > 0));VARW3:=((((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100) AND ((上上 - REF(上上,1)) > 0));
VARW4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VARW5:=(((VARW2 + (2 * VARW3)) + (3 * VARW4)) / 6);VARW6:=MA(VARW5,3);犀牛王:=((70 * VARW6) <= (0 - 8));

通达信公式
 
 

下载地址(点击下图进入下载地址网页)

    [变色龙大智慧指标]据说这是民间股神殷保华老师自用的变色龙公式源码!下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,343.75000 毫秒