分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
秘密武器
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2017-12-18 01:33:05
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:秘密武器  
  • (0)0%
    (0)0%

==

 SS:= MA(C,30)>REF(MA(C,30),1);SS1:= 

MA(C,20)>REF(MA(C,20),1);
ADS:= 
MA(C,10)>REF(MA(C,10),1);VAR1:=CLOSE>REF(CLOSE,1) 
AND
CLOSE>REF(CLOSE,2);VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) 
AND
CLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) 
AND
CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) 
AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
涨:STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR 
VAR6 OR 
VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR 
VARC,CLOSE,OPEN,5,1),COLORRED;
VARD:=CLOSE<REF(CLOSE,1) AND 
CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND 
CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND 
CLOSE<=REF(CLOSE,2);
跌:STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR 
VAR12 OR VAR13 OR 
VAR14 OR VAR15 OR VAR16 OR VAR17 OR 
VAR18,CLOSE,OPEN,5,1),COLORBLUE;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR 
VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND 
VAR1;
底:STICKLINE(VAR19,LOW,OPEN,6,0),COLORyellow;
VAR1A:=REF(VAR1 OR VAR2 
OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR 
VARC,1) AND 
VARD;
顶:STICKLINE(VAR1A,OPEN,HIGH,5,0),COLORgreen;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2; 
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;DDD:=AAA+0.72*CCC;ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
平衡:ZZZ,LINETHICK2;止赢:=ZZZ*1.1;了结:=ZZZ*1.05;回档:=ZZZ*0.95;反弹:=ZZZ*0.9;
DRAWTEXT(L<=反弹 
AND C>O AND C>反弹,L*0.98,'买!'),COLORYELLOW;
DRAWTEXT(L<=止赢 AND 
H>=止赢 AND C<O AND 
(REF(C,1)-C)/C>0.02,H*1.02,'W&R'),COLORGREEN;
BOLL:=MA(CLOSE,20);上轨:BOLL+2*STD(CLOSE,20),colora08888,linethick2;
下轨:BOLL-2*STD(CLOSE,20),colora08888;DIFF:=EMA(CLOSE,12) 
EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B11:=REF(C,A11+1)>C 
AND REF(DIFF,A11+1)<DIFF AND 
CROSS(DIFF,DEA);
DRAWTEXT(B11>0,L*0.90,'M买'),COLORGREEN;C11:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C11+1)<C 
AND REF(DIFF,C11+1)>DIFF AND 
CROSS(DEA,DIFF);
DRAWTEXT(D1>0,H*1.07,'M卖'),COLOR0066FF;x:=(SMA(HIGH,21,2) 
* 1.05);
{分析家公式网www.70822.com}
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= 
CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,9,0),color070084;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,8,0),color0000A3;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,7,0),color0000B7;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,6,0),color0000CD;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,5,0),color0000E9;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= 
OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > 
OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > 
OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > 
CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > 
CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),CLOSE,OPEN,9,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),CLOSE,OPEN,8,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),CLOSE,OPEN,4,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),OPEN,LOW,0.7,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND 
(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 
0)),CLOSE,HIGH,0.7,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND 
(CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) 
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) 
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) 
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) 
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) 
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < 
var1)),CLOSE,OPEN,2,0),colorFFA8FF;
N1:=10;P1:=3;BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
上:=BBI+P1*STD(BBI,N1);险:=IF(BBI*1.15>上*1.03,上*1.06,上*1.03);
下:=BBI-P1*STD(BBI,N1);中:=BBI;AA:=BBI+P1*STD(BBI,N1)/2;BB:=BBI-P1*STD(BBI,N1)/2;
MA30:=MA(C,30);QSXS1:=AA>REF(AA,1) 
AND BBI>REF(BBI,1);QSXS2:=COUNT(MA30>REF(MA30,1),5)=5;
FLSZ:=C>O AND 
V>REF(V,1);RMG:=FLSZ AND (C/REF(C,1)-1)*100>=2;
SCAA:=CROSS(C,AA) OR 
(O<AA AND 
C>AA);BLK:=LLV((上-下),2)=LLV((上-下),10);
XBLK:=(上/下-1)*100<=9;BLKSJ:=BARSLAST(BLK)+1;拉升:FILTER(SCAA 
AND
FLSZ AND (QSXS1 OR (QSXS2 AND 
BLKSJ<5)),3),COLORFF00FF,POINTDOT,LINETHICK0;

下载地址(点击下图进入下载地址网页)

    秘密武器下载

·上一软件:波段低吸
·下一软件:猎豹出击

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,421.87500 毫秒