分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
追涨出击
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-10-19 01:20:05
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:追涨出击  
  • (0)0%
    (0)0%

==

{追涨出击}
 
a:=(3*c+l+o+h)/6;
b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)
+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210;
d:=ma(b,10);
谁都有:(b-d)*4,colorstick;
C1:=HHV(C,115);
C2:=LLV(C,115);
C3:=C1-C2;
C4:=ma((C-C2)/C3-0.5,14)*20;
相对价位:C4,colorstick;
hh:=REF(hhv(c,66),2); 
买入:=cross(c,hh) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND 相对价位<5.666;
sign:=llv(相对价位,35)<-8.9 and CROSS(相对价位,-7.815) and 相对价位<-1.2;
警戒值:if(hhv(相对价位,10)>9,9,if(llv(相对价位,10)<-9,-9,0)),pointdot,LINETHICK3,COLORRED ;
AA:=10*FILTER(SIGN,41);
抄底:if(aa>0,15,0) ,STICK,COLORWHITE;
DRAWICON( 抄底>0,抄底,1 );
DRAWTEXT(抄底>0,12, '★抄底'),COLORWHITE ;
追涨:10*filter(买入,41),STICK,COLORYELLOW;
DRAWICON(追涨>0,追涨,1 );
DRAWTEXT(追涨>0,6, '★追涨') ,COLORYELLOW ;
买:=IF(CROSS(b,d) and SUMBARS(谁都有,1)>20 AND REF(谁都有,1)<-0.1,C*0.9,0);
出击:if(买>0,5,0), STICK,COLORGREEN;
DRAWICON(出击>0,5 ,1 );
DRAWTEXT(出击>0,3, '★出击') ,COLORGREEN;
MM:=IF(REF(谁都有,1)>谁都有 AND 谁都有>0 ,1,0);
TJ:=MM AND REF(MM,1)=0 AND 谁都有>2;
BB:=TJ*C*0.9;
卖出:if(BB>0,20,0),STICK,COLORMAGENTA;
DRAWICON(卖出>0,20,2);{www.88gs.com}
排序:if(抄底>0 or 追涨>0 or 出击>0,1,0),STICK,COLORCYAN;

下载地址(点击下图进入下载地址网页)

    追涨出击下载

·上一软件:追涨出击
·下一软件:探测底顶

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:203.12500 毫秒