分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
异能2
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-10-24 00:38:16
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:异能  
  • (0)0%
    (0)0%

==

 异能2

REFLINE: 0, 100;
x:=1;
xx:=1;
Var1:=EMA(CLOSE, 5)/EMA(EMA(CLOSE, 9), 16);
Var2:=1/WINNER(CLOSE)*x;
Var3:=(CLOSE-MA(CLOSE, 13))/MA(CLOSE, 13)*100;
Var4:=100-ABS(Var3);
Var5:=(CLOSE-LLV(LOW, 75))/(HHV(HIGH, 75)-LLV(LOW, 75))*100;
Var6:=SMA(Var5, 20, 1)*x;
Var7:=SMA(Var6, 15, 1);
Var8:=100-3*Var6+2*Var7;
Var9:=((EMA(IF(Var8>REF(Var8, 1), Var8, Var8-3), 3)-50)*(-1)*2/2+50)/10;
Var10:=EMA(AMOUNT, 13)/EMA(VOL, 13);
Var11:=(Var10/REF(Var10, 1)-1)*100;
Var12:=VOL/CAPITAL*100;
Var13:=(HIGH-LOW)/((HIGH+LOW)/2)*100;
Var14:=(Var9+Var12)*Var13*Var11*x;
Var15:=REF(CLOSE, 1);
Var16:=SUM(IF(CLOSE>Var15, VOL, 0), 26)/SUM(IF(CLOSE<=Var15, VOL, 0), 26)*100;
Var17:=IF(Var16<70, 70, Var16);
Var18:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH*xx, 9)-LLV(LOW, 9))*x*100;
Var19:=SMA(Var18, 3, 1);
Var20:=SMA(Var19, 3, 1);
Var21:=3*Var19-2*Var20*x;
Var22:=(CLOSE-LLV(LOW, 26))/(HHV(HIGH*xx, 26)-LLV(LOW, 26))*100;
Var23:=SMA(Var22, 6, 1);
Var24:=SMA(Var23, 3, 1)*x;
Var25:=3*Var23-2*Var24;
Var26:=IF(CROSS(Var21, Var25*xx) AND Var25*xx<20, (-1), 0)+IF(CROSS(Var25, Var21) AND Var25>80, 1, 0);
Var27:=(HIGH+LOW+CLOSE)/3;
Var28:=(Var27-MA(Var27, 14))/(0.015*AVEDEV(Var27*xx, 14))/2;
Var29:=SMA(MAX(CLOSE-Var15, 0), 6, 1)/SMA(ABS(CLOSE*x-Var15), 6, 1)*100;
Var30:=LLV(LOW, 36);
Var31:=HHV(HIGH, 36);
Var32:=EMA((CLOSE-Var30)/(Var31-Var30)*100, 9)*x;
Var33:=IF(Var28>100 AND Var32>50 AND CLOSE>OPEN, 0.5, 0)+IF(Var29>80 AND Var32>50 AND CLOSE>OPEN, 0.5, 0);
Var34:=(CLOSE-LLV(LOW, 100))/(HHV(HIGH*xx, 100)-LLV(LOW*xx, 100))*100;
Var35:=SMA(Var34, 21, 1)*x;
Var36:=SMA(Var19, 3, 1);
Var37:=3*Var35-2*Var36;
Var38:=IF(Var37>80 AND Var29>88, 0.5, 0);
减四分一:IF((Var14>50 AND Var14<100) or (Var26+Var33+Var38>0), 25, 0), STICK, COLORWHITE;
减三分一:IF(Var14>100 AND Var14<200, 33, 0), STICK, COLORYELLOW;
减二分一:IF(Var14>200, 50, 0), STICK, COLORMAGENTA;
减三分二:IF(Var1>1.100 AND Var1<1.150 AND Var1<REF(Var1, 1) OR Var1>1.150 AND Var1<REF(Var1, 1), 67, 0), STICK, COLORGREEN;
警示录:MAX(MAX(减四分一, 减三分一), MAX(减二分一, 减三分二)), POINTDOT,LINETHICK2, COLORRED;

下载地址(点击下图进入下载地址网页)

    异能2下载

·上一软件:A生死图
·下一软件:Y野马买II

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:171.87500 毫秒