分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
换手率成交量分析解盘
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2009-07-29 20:23:36
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (4)50%
    (4)50%

软件简介

{换手率成交量分析解盘}
VARIABLE:K=1;
VAR1:=SUM(VOL,0);
VAR2:=VAR1/CAPITAL;
N:=FLOOR(VAR2);
IF N=REF(N,1)+1 THEN BEGIN
STICKLINE(C,0,80,4,1);
DRAWTEXT(C,80,' 第'),ALIGN0,COLORGREEN;
DRAWTEXT(C,70,' '+NUMTOSTR( N)),ALIGN0,COLORRED;
DRAWTEXT(C,60,' 次'),ALIGN0,COLORGREEN;
DRAWTEXT(C,50,' 完'),ALIGN0,COLORGREEN;
DRAWTEXT(C,40,' 全'),ALIGN0,COLORGREEN;
DRAWTEXT(C,30,' 换'),ALIGN0,COLORGREEN;
DRAWTEXT(C,20,' 手'),ALIGN0,COLORGREEN;
DRAWTEXT(C,10,' '+NUMTOSTR( K)+'天'),ALIGN0,COLORGREEN;
K:=1;
END
ELSE
K:=K+1;
日换手:SUM(VOL,1)*100/CAPITAL,colorf0f000,LINETHICK0 ;
五日换手:SUM(VOL,5)*100/CAPITAL,colorf0f000,LINETHICK0 ;
十日换手:SUM(VOL,10)*100/CAPITAL,colorf0f000,LINETHICK0 ;
二十日换手:SUM(VOL,20)*100/CAPITAL,colorf0f000,LINETHICK0 ;
百日换手:SUM(VOL,100)*100/CAPITAL,colorf0f000,LINETHICK0 ;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交量(手):VOL,ColorC700FF,LINETHICK0;
主动买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORred,
LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),color66ff00,
LINETHICK0;
{解盘:N=75 25 100 }
REFLINE: 0, 25, 75, 100;
Var1:=IF(MA(CLOSE,88),1,0);
Var2:=1/WINNER(CLOSE);
Var3:=100-ABS((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100);
HSL:=vol/capital*100;
量能:=SUM(HSL,N);
涨幅1:=100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);
流通市值:=capital*c;
AH:=HHV(流通市值,N);
AL:=LLV(流通市值,N);
t1:=if(HSL<=2,1,0);
t2:=if(HSL>2 AND HSL<3,1,0);
t3:=if(HSL>3 AND HSL<5,1,0);
t4:=if(HSL>5 AND HSL<8,1,0);
t5:=if(HSL>8 AND HSL<15,1,0);
t6:=if(HSL>15 AND HSL<25,1,0);
t7:=if(HSL>=25,1,0);
sss:=100/4;
i:=0;
IF  HSL<=2  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'日换手率在1%--2%,股价属于成交低靡,属于冷门股。日换手率成交小于3%的成交额称为“成交无量”。'),Color00FFFF,ALIGN2; i:=i+1;  
END
IF  HSL>2 AND HSL<3  THEN  BEGIN  DRAWTEXT(c>0 and
DISPSTATUS=2,100-(sss*i),'日换手率在2%--3%,股价属于成交温和,属于备份股。'),Color00FFFF,ALIGN2;
i:=i+1;  
END
IF  HSL>3 AND HSL<5  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率在3%--5%,股价属于成交活跃,表示有庄家在积极活动,属于热门股。把10日平均换手率大于3%或大于5%,而后又缩量至换手率小于3%高度控盘的个股作为选股条件。'),Color00FFFF,ALIGN2; i:=i+1;  END
IF  HSL>5 AND HSL<8  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率在5%--8%, 大于7%,常常超过10%,属于股价成交带量,表明筹码在急剧换手。发生在低位或是通过第一阻力区,很可能是强庄积极进货。'),Color00FFFF,ALIGN2;
i:=i+1;  END
IF  HSL>8 AND HSL<15  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于8%--15%,股价属于成交放量。'),ColorFFFFF5,ALIGN2; i:=i+1;  END
IF  HSL>15 AND HSL<25  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于15%--25%,股价属于成交巨量,发生在高位或高位缩量横盘之后,很可能是庄家出货。'),Color00FFFF,ALIGN2;
i:=i+1;  END
IF  HSL>=25  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),' 日换手率大于25% 股价属于成交怪异;周换手率大于25% 属于成交活跃。'),ColorFFFFFF,ALIGN2; i:=i+1;  END
IF  量能>3*N AND 涨幅1>3*N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续大涨'),ColorFF00FF,ALIGN2; i:=i+1;  END
IF  量能<0.5*N AND 涨幅1<N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续小涨'),ColorFFFF00,ALIGN2; i:=i+1;  END
IF  量能<0.5*N AND 涨幅1>-N AND 涨幅1>0  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续小跌'),ColorFFFF00,ALIGN2; i:=i+1;  END
IF  量能>3*N AND 涨幅1<-3*N  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'继续大跌'),ColorFF00FF,ALIGN2; i:=i+1;  END
IF  ((量能>3*N AND 涨幅1<N) OR (量能<0.5*N AND 涨幅1>3*N)
OR (量能>3*N AND 涨幅1>-N AND 涨幅1<0) OR (量能<0.5*N AND 涨幅1<-3*N))  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'注意反转:股价高位向下反转,中位横盘杀跌,低位向上反转。'),ColorFFFFF5,ALIGN2;
i:=i+1;  END
IF  涨幅1>0 and 流通市值<=AL  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'流通市值减小,涨幅加大'),Color00FFFF,ALIGN2; i:=i+1;  END
IF  涨幅1<=0 and 流通市值<=AL  THEN  BEGIN  DRAWTEXT(c>0 and DISPSTATUS=2,100-(sss*i),'流通市值加大,涨幅减小'),Color00FFFF,ALIGN2; i:=i+1;  END;
DRAWTEXTREL(20 ,50 ,'趋势看周线' );
DRAWTEXTREL(20 ,200 ,'选股看日线' );
DRAWTEXTREL(20 ,350 ,'买股看时线' );

下载地址(点击上图是广告,点击下图进入下载地址网页)

    换手率成交量分析解盘下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:109.37500 毫秒
网站备案信息:粤ICP备05017571号