分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
麟龙量能饱和度
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-08-02 00:14:38
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:量能  饱和度  麟龙  
  • (0)0%
    (0)0%

==

{麟龙量能饱和度}

INPUT:N(20,1,100);
饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100),DOTLINE,COLORRED;
STICKLINE(((CLOSE > 0) AND BARSTATUS=2),0,100,19,1),COLORFFFFFF;
STICKLINE(((饱和度 <= 5) AND BARSTATUS=2),1,(10+ 饱和度),18,0),COLORFFFFFF;
STICKLINE((((饱和度 > 5) AND (饱和度 <= 20)) AND BARSTATUS=2),1,(8 + 饱和度),18,0),COLORCCFF88;
STICKLINE((((饱和度 > 20) AND (饱和度 <= 40)) AND BARSTATUS=2),1,( 饱和度),18,0),COLORFF00FF;
STICKLINE(((饱和度 > 40) AND BARSTATUS=2),1,( 饱和度),18,0),COLOR0000FF;
IF BARSTATUS=2 AND (饱和度) THEN BEGIN DRAWTEXTREL(760,800,量能饱和度:+NUMTOSTRN(饱和度,0)),LINETHICK5,COLORRED;END;
{强势追踪}
起点量≤5:STICKLINE(饱和度<=5 AND BARSTATUS=2,1,饱和度+10,5,0),COLORRED;
低量20:STICKLINE((饱和度>5 AND 饱和度< 20) AND BARSTATUS=2,1,饱和度+8,5,0),COLOR5290FF;
温量80:STICKLINE((饱和度>5 AND 饱和度< 80) AND BARSTATUS=2,1,饱和度,5,0),COLOR5290FF;
警量97:STICKLINE((饱和度>80 AND 饱和度< 97) AND BARSTATUS=2,1,饱和度,5,0),COLORFFCC00;
放量≥97:STICKLINE(饱和度>=97 AND BARSTATUS=2,1,饱和度,8,0),COLORGREEN;
K:=(DATE < 1341230);
XD1:=INDEXO;
XD2:=INDEXH;
XD3:=INDEXL;
XD4:=INDEXC;
对应指数开盘:=INDEXO;
盘中最高点位:=INDEXH;
盘中最低点位:=INDEXL;
收盘点位:=INDEXC;
大盘资金增减:=(100 * ((INDEXV / REF(INDEXV,1)) - 1));
大盘上涨家数:=INDEXADV;
平盘家数:=DYNAINFO(68);
大盘下跌家数:=INDEXDEC;
昨收盘:=DYNAINFO(3);
今开盘:=DYNAINFO(4);
涨幅:=DYNAINFO(14)*100;
JJ:=(((XD4 + XD2) + XD3) / 3);
A:=EMA(JJ,10);
B:=REF(A,1);
买卖决策:=B;
DRAWTEXTABS(10,10,【大盘盘口动态观察】),COLOR00FFFF;
DRAWTEXTABS(10,25,对应个股开盘:+对应指数开盘+点),COLOR00FFFF;
DRAWTEXTABS(10,40,盘中最高点位:+盘中最高点位+点),COLOR00FFFF;
DRAWTEXTABS(10,55,盘中最低点位:+盘中最低点位+点),COLOR00FFFF;
DRAWTEXTABS(10,70,■大盘资金增减:+NUMTOSTRN(大盘资金增减,0)+%),COLOR00FF00;
DRAWTEXTABS(10,85,大盘今日上涨:+大盘上涨家数+家),COLOR00FFFF;
DRAWTEXTABS(10,100,大盘今日平盘:+平盘家数+家),COLOR00FFFF;
DRAWTEXTABS(10,115,大盘今日下跌:+NUMTOSTRN(大盘下跌家数,0)+家),COLOR00FFFF;
买入委托成交:=ORDER(1);
卖出委托成交:=ORDER(2);
当日成交总量:=DYNAINFO(8);
成交总金额:=DYNAINFO(10)/10000;
主动卖盘:=DYNAINFO(22);
主动买盘:=DYNAINFO(23);
成交笔数:=TICKCOUNT;
每笔手数:=DYNAINFO(53);
DRAWTEXTABS(150,10,【个股盘口成交量观察】),COLORD3A9FF;
DRAWTEXTABS(150,25,日成交总量:+NUMTOSTRN(当日成交总量,0)+手),COLORD3A9FF;
DRAWTEXTABS(150,40,日主动买入量:+NUMTOSTRN(主动买盘,0)+手),COLORD3A9FF;
DRAWTEXTABS(150,55,日主动卖出量:+NUMTOSTRN(主动卖盘,0)+手),COLORD3A9FF;
DRAWTEXTABS(150,70,■当前成交概况:+NUMTOSTRN(成交笔数,0)+笔),COLOR00FF00;
DRAWTEXTABS(150,85,每笔成交:+NUMTOSTRN(每笔手数,1)+手),COLORD3A9FF;
DRAWTEXTABS(150,100,买入下单委托:+NUMTOSTRN(买入委托成交,0)+单),COLORD3A9FF;
DRAWTEXTABS(150,115,卖出下单委托:+NUMTOSTRN(卖出委托成交,0)+单),COLORD3A9FF;
{换手率--成交量--委卖委买量:综合分析}
N1:=BARSLAST(CROSS(C,MA(C,60)));
N2:=BARSLAST(CROSS(MA(C,60),C));
强股排序:IF(N1<N2,N1+1,0),PRECIS0,COLOR00FFFF,LINETHICK0;
日换手率:=DYNAINFO(37)*100;
5日换手率:SUM(100*V/CAPITAL,5),COLORFFFFFF,PRECIS0,LINETHICK0;
5日均量:DYNAINFO(38),COLORFFFFFF,PRECIS0,LINETHICK0;
大单20万买入:DYNAINFO(94)*100,COLORFFFFFF,PRECIS0,LINETHICK0;
大单20万卖出:=DYNAINFO(97)*100;
50万大单买入:BIGORDER(1,3)*100,COLORFFFFFF,PRECIS0,LINETHICK0;
卖出50万委托单:=BIGORDER(2,3)*100;
建仓成本:=MAXCYC;
压力位:=DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE2(37)))*1.12;
AVGBPX:=DYNAINFO(87);
AVGOPX:=DYNAINFO(88);
TBQTY:=DYNAINFO(89);
TOQTY:=DYNAINFO(90);
BQ:=DYNAINFO(89)/CAPITAL;
OQ:=DYNAINFO(90)/CAPITAL;
BM:=TBQTY/((DYNAINFO(7)-AVGBPX)*2/DYNAINFO(7)*100);
OM:=TOQTY/((AVGOPX-DYNAINFO(7))*2/DYNAINFO(7)*100);
BD:=(DYNAINFO(7)-AVGBPX)/(AVGOPX-AVGBPX)*120;
OD:=(AVGOPX-DYNAINFO(7))/(AVGOPX-AVGBPX)*120;
GY:=MAX(BM,OM);
DRAWTEXTABS(290,10,【换手率--成交量--委卖委买量:综合分析】),COLORFFFF00;
DRAWTEXTABS(290,25,委卖→总量:+STR(TOQTY)+ 占流通盘比例:+STR(OQ*100)+%+ 密度:+STR(INTPART(OM))+手 价宽:+STR(MAX(0,AVGOPX*2-DYNAINFO(7)*2))+元 +STR(MAX(0,AVGOPX/DYNAINFO(7)*200-200))+%),COLORFFFF00,LAYER0;
DRAWTEXTABS(290,40,委买→总量:+STR(TBQTY)+ 占流通盘比例:+STR(BQ*100)+%+ 密度:+STR(INTPART(BM))+手 价宽:+STR(IF(AVGBPX=0,0,DYNAINFO(7)*2-AVGBPX*2))+元 +STR(MAX(0,DYNAINFO(7)/AVGBPX*200-200))+%),COLORFFFF00,LAYER0;
DRAWTEXTABS(290,55,委卖委买比:+STR((TBQTY-TOQTY)/(TBQTY+TOQTY)*100)+%→),LAYER0,COLOR0000FF;
DRAWTEXTABS(290,70,■个股对应大盘买卖决策点位:+NUMTOSTRN(买卖决策,2)+点),COLOR00FF00;
DRAWTEXTABS(290,115,日换手率:+NUMTOSTRN(日换手率,1)+%),COLORFFFF00;
DRAWTEXTABS(290,85,日成交总金额:+NUMTOSTRN(成交总金额,0)+万元),COLORFFFF00;
DRAWTEXTABS(445,85,20万大单买入:+NUMTOSTRN(大单20万买入,0)+%),COLORFFFF00;
DRAWTEXTABS(550,85,20万大单卖出:+NUMTOSTRN(大单20万卖出,0)+%),COLORFFFF00;
DRAWTEXTABS(445,100,50万大单买入:+NUMTOSTRN(50万大单买入,0)+%),COLORFFFF00;
DRAWTEXTABS(550,100,50万大单卖出:+NUMTOSTRN(卖出50万委托单,0)+%),COLORFFFF00;
DRAWTEXTABS(370,115,5日换手率:+NUMTOSTRN(5日换手率,1)+%),COLORFFFF00;
DRAWTEXTABS(445,115,5日均量:+NUMTOSTRN(5日均量,0)+手),COLORFFFF00;
DRAWTEXTABS(550,115,平均成本:+NUMTOSTRN(建仓成本,2)+元),COLORFFFF00;
DRAWTEXTABS(650,55,STKLABEL+ +STKNAME),COLORRED,LINETHICK4;{www.88gs.com}
DRAWTEXTABS(650,80,■股价上穿60均线:+NUMTOSTRN(强股排序,0)+天),COLORGREEN,LINETHICK2;
DRAWTEXTABS(650,100,■心理成本压力位:+NUMTOSTRN(压力位,2)+元),COLOR00FFFF,LINETHICK2;

下载地址(点击下图进入下载地址网页)

    麟龙量能饱和度下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:202.88090 毫秒