分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
[板块个股分析]供短线抓牛股
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2009-07-16 06:23:05
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (18)44%
    (23)56%

软件简介

先建立引用公式,再建立主公式
板块个股分析(引用)

{GGZJ}

CC:=C;
HH:=H;
LL:=L;
a1:=AMOUNT/(100*vol);
a:=(CC-a1)/(H-L);
AA:=sum(a*V,1);
一日:aa/CAPITAL*10000;
AA1:=REF(AA,1);
昨日:aa1/CAPITAL*10000;
AA2:=REF(AA,2);;
前天:aa2/CAPITAL*10000;
AA3:=sum(a*V,5);
一周:aa3/CAPITAL*10000;
VV:V/CAPITAL*100;
VV1:1/2*V/CAPITAL*100;
DD:DATE;
日涨幅:(c/REF(c,1)-1)*100;
周涨幅:(c/REF(c,5)-1)*100;

{板块个股分析2}
DRAWGBK((CLOSE > 0),COLORRGB(0,0,0),COLORRGB(0,0,0),1);
RQ:=DATE;//取日期
A:=BLKNAME;
HY:=STRLEFT(A,STRFIND(A,',',1)-1);
HYs:=STKCOUNT(HY);
板块个股数:HYs,LINETHICK0;
DYZB:=IF(c>0,'GGZJ.一日',IF(c<0,'GGZJ.VV','GGZJ.VV1'));
DAS:=DATACOUNT;
D0:=RQ[DAS];//取最后日期
variable:DM[HYs]='',vcp[HYs]=0,vci[HYs]=0,TP=0;
for k=1 to HYs do  begin
   DDD:=STKFROMBLK(HY,k);
   DM[k]:=DDD;
   TMP:=STKINDI(DDD,DYZB,0,6);
   TMPD:=STKINDI(DDD,'GGZJ.DD',0,6);
   vcp[k]:=TMP[DAS];
   vci[k]:=IF(TMPD[DAS]=D0,TMP[DAS],-1000);//去除当天停牌股
   TP:=TP+IF(vci[k]=-1000,1,0);
end;
PX1:=SORTPOS(vci,1,1,HYs);
DRAWTEXTEX(islastbar,1,115,50,'[当日攻击资金前十名]'),Color1080FA;
DRAWTEXTEX(islastbar,1,10,250,'1: '+STKNAMEEX(DM[vci[1]])+':'+numtostr(vcp[vci[1]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,10,400,'2: '+STKNAMEEX(DM[vci[2]])+':'+numtostr(vcp[vci[2]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,10,550,'3: '+STKNAMEEX(DM[vci[3]])+':'+numtostr(vcp[vci[3]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,10,700,'4: '+STKNAMEEX(DM[vci[4]])+':'+numtostr(vcp[vci[4]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,10,850,'5: '+STKNAMEEX(DM[vci[5]])+':'+numtostr(vcp[vci[5]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,275,250,'6: '+STKNAMEEX(DM[vci[6]])+':'+numtostr(vcp[vci[6]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,275,400,'7: '+STKNAMEEX(DM[vci[7]])+':'+numtostr(vcp[vci[7]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,275,550,'8: '+STKNAMEEX(DM[vci[8]])+':'+numtostr(vcp[vci[8]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,275,700,'9: '+STKNAMEEX(DM[vci[9]])+':'+numtostr(vcp[vci[9]],2)),Color0000FF;
DRAWTEXTEX(islastbar,1,275,850,'10: '+STKNAMEEX(DM[vci[10]])+':'+numtostr(vcp[vci[10]],2)),Color0000FF;

DYZB:=IF(c>0,'GGZJ.一日',IF(c<0,'GGZJ.VV','GGZJ.VV1'));
DAS:=DATACOUNT;
D0:=RQ[DAS];//取最后日期
variable:DM[HYs]='',vcp[HYs]=0,vci[HYs]=0,TP=0;
for k=1 to HYs do  begin
   DDD:=STKFROMBLK(HY,k);
   DM[k]:=DDD;
   TMP:=STKINDI(DDD,DYZB,0,6);
   TMPD:=STKINDI(DDD,'GGZJ.DD',0,6);
   vcp[k]:=TMP[DAS];
   vci[k]:=IF(TMPD[DAS]=D0,TMP[DAS],-1000);//去除当天停牌股
   TP:=TP+IF(vci[k]=-1000,1,0);
end;
PX1:=SORTPOS(vci,0,1,HYs);
DRAWTEXTEX(islastbar,1,650,50,'[当日攻击资金后十名]'),Color00FF33;
DRAWTEXTEX(islastbar,1,545,250,'1: '+STKNAMEEX(DM[vci[1]])+':'+numtostr(vcp[vci[1]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,545,400,'2: '+STKNAMEEX(DM[vci[2]])+':'+numtostr(vcp[vci[2]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,545,550,'3: '+STKNAMEEX(DM[vci[3]])+':'+numtostr(vcp[vci[3]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,545,700,'4: '+STKNAMEEX(DM[vci[4]])+':'+numtostr(vcp[vci[4]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,545,850,'5: '+STKNAMEEX(DM[vci[5]])+':'+numtostr(vcp[vci[5]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,815,250,'6: '+STKNAMEEX(DM[vci[6]])+':'+numtostr(vcp[vci[6]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,815,400,'7: '+STKNAMEEX(DM[vci[7]])+':'+numtostr(vcp[vci[7]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,815,550,'8: '+STKNAMEEX(DM[vci[8]])+':'+numtostr(vcp[vci[8]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,815,700,'9: '+STKNAMEEX(DM[vci[9]])+':'+numtostr(vcp[vci[9]],2)),Color00FF33;
DRAWTEXTEX(islastbar,1,815,850,'10: '+STKNAMEEX(DM[vci[10]])+':'+numtostr(vcp[vci[10]],2)),Color00FF33;

DYZB4:=IF(c>0,'GGZJ.日涨幅',IF(c<0,'GGZJ.VV','GGZJ.VV1'));
DAS:=DATACOUNT;
D0:=RQ[DAS];//取最后日期
variable:DM[HYs]='',vcp[HYs]=0,vci[HYs]=0,TP=0;
for k=1 to HYs do  begin
   DDD:=STKFROMBLK(HY,k);
   DM[k]:=DDD;
   TMP:=STKINDI(DDD,DYZB4,0,6);
   TMPD:=STKINDI(DDD,'GGZJ.DD',0,6);
   vcp[k]:=TMP[DAS];
   vci[k]:=IF(TMPD[DAS]=D0,TMP[DAS],-1000);//去除当天停牌股
   TP:=TP+IF(vci[k]=-1000,1,0);
end;
PX1:=SORTPOS(vci,1,1,HYs);
//PX2:=SORTPOS(vcp,1,1,HYs);
KHYS:=HYS-TP,LINETHICK;
IF KHYS<2 THEN EXIT;
EXPLAIN(ISLASTBAR,'[日涨跌幅领先前十五名]'),Color00FFFF;
EXPLAIN(ISLASTBAR,' 1: '+STKNAMEEX(DM[vci[1]])+' '+numtostr(vcp[vci[1]],2)+'%'),Color0000F9;
EXPLAIN(ISLASTBAR and KHYS>1,' 2: '+STKNAMEEX(DM[vci[2]])+' '+numtostr(vcp[vci[2]],2)+'%'),Color0000F9;
IF KHYS<3 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>2,' 3: '+STKNAMEEX(DM[vci[3]])+' '+numtostr(vcp[vci[3]],2)+'%'),Color0000F9;
IF KHYS<4 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>3,' 4: '+STKNAMEEX(DM[vci[4]])+' '+numtostr(vcp[vci[4]],2)+'%'),Color0000F9;
IF KHYS<5 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>4,' 5: '+STKNAMEEX(DM[vci[5]])+' '+numtostr(vcp[vci[5]],2)+'%'),Color0000F9;
IF KHYS<6 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>5,' 6: '+STKNAMEEX(DM[vci[6]])+' '+numtostr(vcp[vci[6]],2)+'%'),Color0000F9;
IF KHYS<7 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>6,' 7: '+STKNAMEEX(DM[vci[7]])+' '+numtostr(vcp[vci[7]],2)+'%'),Color0000F9;
IF KHYS<8 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>7,' 8: '+STKNAMEEX(DM[vci[8]])+' '+numtostr(vcp[vci[8]],2)+'%'),Color0000F9;
IF KHYS<9 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>8,' 9: '+STKNAMEEX(DM[vci[9]])+' '+numtostr(vcp[vci[9]],2)+'%'),Color0000F9;
IF KHYS<10 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>9,' 10: '+STKNAMEEX(DM[vci[10]])+' '+numtostr(vcp[vci[10]],2)+'%'),Color0000F9;
IF KHYS<11 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>10,' 11: '+STKNAMEEX(DM[vci[11]])+' '+numtostr(vcp[vci[11]],2)+'%'),Color0000F9;
IF KHYS<12 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>11,' 12: '+STKNAMEEX(DM[vci[12]])+' '+numtostr(vcp[vci[12]],2)+'%'),Color0000F9;
IF KHYS<13 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>12,' 13: '+STKNAMEEX(DM[vci[13]])+' '+numtostr(vcp[vci[13]],2)+'%'),Color0000F9;
IF KHYS<14 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>13,' 14: '+STKNAMEEX(DM[vci[14]])+' '+numtostr(vcp[vci[14]],2)+'%'),Color0000F9;
IF KHYS<15 THEN EXIT;
EXPLAIN(ISLASTBAR and KHYS>14,' 15: '+STKNAMEEX(DM[vci[15]])+' '+numtostr(vcp[vci[15]],2)+'%'),Color0000F9;
IF KHYS<16 THEN EXIT;

EXPLAIN(ISLASTBAR,'\n[日涨跌幅滞后前十名]'),Color00CCFF;
EXPLAIN(ISLASTBAR,' 1: '+STKNAMEEX(DM[vci[KHYs]])+' '+numtostr(vcp[vci[KHYs]],2)+'%'+' \n 2: '+STKNAMEEX(DM[vci[KHYs-1]])+' '+numtostr(vcp[vci[KHYs-1]],2)+'%'+' \n 3: '+
  STKNAMEEX(DM[vci[KHYs-2]])+' '+numtostr(vcp[vci[KHYs-2]],2)+'%'+' \n 4: '+STKNAMEEX(DM[vci[KHYs-3]])+' '+numtostr(vcp[vci[KHYs-3]],2)+'%'+
' \n 5: '+STKNAMEEX(DM[vci[KHYs-4]])+' '+numtostr(vcp[vci[KHYs-4]],2)+'%'+' \n 6: '+STKNAMEEX(DM[vci[KHYs-5]])+' '+numtostr(vcp[vci[KHYs-5]],2)+'%'+' \n 7: '+
  STKNAMEEX(DM[vci[KHYs-6]])+' '+numtostr(vcp[vci[KHYs-6]],2)+'%'+' \n 8: '+STKNAMEEX(DM[vci[KHYs-7]])+' '+numtostr(vcp[vci[KHYs-7]],2)+'%'+
' \n 9: '+ STKNAMEEX(DM[vci[KHYs-8]])+' '+numtostr(vcp[vci[KHYs-8]],2)+'%'+' \n 10: '+
  STKNAMEEX(DM[vci[KHYs-9]])+' '+numtostr(vcp[vci[KHYs-9]],2)+'%'),Color00A800;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    [板块个股分析]供短线抓牛股下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒
网站备案信息:苏ICP备12037878号