分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
2017新年礼物--4周期macd(源码 副图 大智慧 贴图)
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2017-01-02 02:17:08
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:macd  
  • (0)0%
    (0)0%

==

2017新年礼物--4周期macd附图
源码放送
 

{MACD 60分}
分DIFB:="MACD.DIFF#MIN60"(22,10,7.5);
分DEAB:="MACD.DEA#MIN60"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+DD+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;
 
{MACD 30分}
分DIFB:="MACD.DIFF#MIN30"(22,10,7.5);
分DEAB:="MACD.DEA#MIN30"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;
 
{MACD 5分}
分DIFB:="MACD.DIFF#MIN5"(22,10,7.5);
分DEAB:="MACD.DEA#MIN5"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+NUMTOSTRN(DG,3)+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;
 
{MACD 15分
分析家公式网www.88gs.com}
分DIFB:="MACD.DIFF#MIN15"(22,10,7.5);
分DEAB:="MACD.DEA#MIN15"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;

下载地址(点击下图进入下载地址网页)

    2017新年礼物--4周期macd(源码 副图 大智慧 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,358.39800 毫秒