分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
缺口指标
  • 软件大小:48.0 KB
  • 推荐星级:
  • 更新时间:2016-12-21 02:19:25
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:缺口指标  
  • (0)0%
    (0)0%

==

 {缺口指标}

INPUT: N1(5,1,300),N2(10,1,300),N3(30,1,300);
VAR0:=BACKSET(BARSTATUS=2,BARSLAST(LLV(LOW,0)=LOW) + 1);
VAR1:=IF(BARSTATUS=2,LLV(LOW,250),9999);
VAR2:=BACKSET(BARSTATUS=2,BARSLAST(LLV(LOW,250)=LOW OR BARSTATUS=1));
VAR3:=LLVALL(VAR1);
VAR4:=(LOW > REF(HIGH,1)) * VAR0;
VAR5:=IF(VAR0=1 AND VAR4 * REF(HIGH,1) <  VAR3,VAR4,IF(VAR2,VAR4,0));
VAR6:=SUM(VAR5,0);
VAR7:=BACKSET(BARSTATUS=2,BARSLAST(HHV(HIGH,0)=HIGH) + 1);
VAR8:=HHV(HIGH,250);
VAR9:=BACKSET(BARSTATUS=2,BARSLAST(VAR8=HIGH) + 1);
VAR10:=HHVALL(VAR9 * VAR8);
VAR11:=(HIGH <  REF(LOW,1)) * VAR7;
VAR12:=IF(VAR7=1 AND VAR11 * REF(LOW,1) > VAR10,VAR11,IF(VAR9,VAR11,0));
VAR13:=SUM(VAR12,0);
VAR14:=LOW > REF(HIGH,1) OR HIGH <  REF(LOW,1);
VAR15:=SUM(VAR14,0);
VAR16:=VAR6 + VAR13;
VAR17:=IF(HIGH <  REF(LOW,1),1,IF(LOW > REF(HIGH,1),2,0));
VAR18:=HHVALL(VAR16) + 1;
DS:VAR18 - VAR16,LINETHICK0;
VAR19:=BARSSINCE(VAR18 - VAR16=1) + 1;
VAR20:=REF(LOW,VAR19);
VAR21:=REF(HIGH,VAR19);
VAR22:=ANY(VAR21 >= LOW,VAR19);
VAR23:=ANY(VAR20 <= HIGH,VAR19);
VAR24:=BARSSINCE(VAR18 - VAR16=2) + 1;
VAR25:=REF(LOW,VAR24);
VAR26:=REF(HIGH,VAR24);
VAR27:=ANY(VAR26 >= LOW,VAR24);
VAR28:=ANY(VAR25 <= HIGH,VAR24);
VAR29:=BARSSINCE(VAR18 - VAR16=3) + 1;
VAR30:=REF(LOW,VAR29);
VAR31:=REF(HIGH,VAR29);
VAR32:=ANY(VAR31 >= LOW,VAR29);
VAR33:=ANY(VAR30 <= HIGH,VAR29);
VAR34:=BARSSINCE(VAR18 - VAR16=4) + 1;
VAR35:=REF(LOW,VAR34);
VAR36:=REF(HIGH,VAR34);
VAR37:=ANY(VAR36 >= LOW,VAR34);
VAR38:=ANY(VAR35 <= HIGH,VAR34);
VAR39:=BARSSINCE(VAR18 - VAR16=5) + 1;
VAR40:=REF(LOW,VAR39);
VAR41:=REF(HIGH,VAR39);
VAR42:=ANY(VAR41 >= LOW,VAR39);
VAR43:=ANY(VAR40 <= HIGH,VAR39);
VAR44:=BARSSINCE(VAR18 - VAR16=6) + 1;
VAR45:=REF(LOW,VAR44);
VAR46:=REF(HIGH,VAR44);
VAR47:=ANY(VAR46 >= LOW,VAR44);
VAR48:=ANY(VAR45 <= HIGH,VAR44);
VAR49:=BARSSINCE(VAR18 - VAR16=7) + 1;
VAR50:=REF(LOW,VAR49);
VAR51:=REF(HIGH,VAR49);
VAR52:=ANY(VAR51 >= LOW,VAR49);
VAR53:=ANY(VAR50 <= HIGH,VAR49);
VAR54:=BARSSINCE(VAR18 - VAR16=8) + 1;
VAR55:=REF(LOW,VAR54);
VAR56:=REF(HIGH,VAR54);
VAR57:=ANY(VAR56 >= LOW,VAR54);
VAR58:=ANY(VAR55 <= HIGH,VAR54);
VAR59:=BARSSINCE(VAR18 - VAR16=9) + 1;
VAR60:=REF(LOW,VAR59);
VAR61:=REF(HIGH,VAR59);
VAR62:=ANY(VAR61 >= LOW,VAR59);
VAR63:=ANY(VAR60 <= HIGH,VAR59);
VAR64:=BARSSINCE(VAR18 - VAR16=10) + 1;
VAR65:=REF(LOW,VAR64);
VAR66:=REF(HIGH,VAR64);
VAR67:=ANY(VAR66 >= LOW,VAR64);
VAR68:=ANY(VAR65 <= HIGH,VAR64);
VAR69:=BARSSINCE(VAR18 - VAR16=11) + 1;
VAR70:=REF(LOW,VAR69);
VAR71:=REF(HIGH,VAR69);
VAR72:=ANY(VAR71 >= LOW,VAR69);
VAR73:=ANY(VAR70 <= HIGH,VAR69);
VAR74:=BARSSINCE(VAR18 - VAR16=12) + 1;
VAR75:=REF(LOW,VAR74);
VAR76:=REF(HIGH,VAR74);
VAR77:=ANY(VAR76 >= LOW,VAR74);
VAR78:=ANY(VAR75 <= HIGH,VAR74);
VAR79:=BARSSINCE(VAR18 - VAR16=13) + 1;
VAR80:=REF(LOW,VAR79);
VAR81:=REF(HIGH,VAR79);
VAR82:=ANY(VAR81 >= LOW,VAR79);
VAR83:=ANY(VAR80 <= HIGH,VAR79);
VAR84:=BARSSINCE(VAR18 - VAR16=14) + 1;
VAR85:=REF(LOW,VAR84);
VAR86:=REF(HIGH,VAR84);
VAR87:=ANY(VAR86 >= LOW,VAR84);
VAR88:=ANY(VAR85 <= HIGH,VAR84);
VAR89:=BARSSINCE(VAR18 - VAR16=15) + 1;
VAR90:=REF(LOW,VAR89);
VAR91:=REF(HIGH,VAR89);
VAR92:=ANY(VAR91 >= LOW,VAR89);
VAR93:=ANY(VAR90 <= HIGH,VAR89);
VAR94:=BARSSINCE(VAR18 - VAR16=16) + 1;
VAR95:=REF(LOW,VAR94);
VAR96:=REF(HIGH,VAR94);
VAR97:=ANY(VAR96 >= LOW,VAR94);
VAR98:=ANY(VAR95 <= HIGH,VAR94);
VAR99:=BARSSINCE(VAR18 - VAR16=17) + 1;
VAR100:=REF(LOW,VAR99);
VAR101:=REF(HIGH,VAR99);
VAR102:=ANY(VAR101 >= LOW,VAR99);
VAR103:=ANY(VAR100 <= HIGH,VAR99);
VAR104:=BARSSINCE(VAR18 - VAR16=18) + 1;
VAR105:=REF(LOW,VAR104);
VAR106:=REF(HIGH,VAR104);
VAR107:=ANY(VAR106 >= LOW,VAR104);
VAR108:=ANY(VAR105 <= HIGH,VAR104);
VAR109:=BARSSINCE(VAR18 - VAR16=19) + 1;
VAR110:=REF(LOW,VAR109);
VAR111:=REF(HIGH,VAR109);
VAR112:=ANY(VAR111 >= LOW,VAR109);
VAR113:=ANY(VAR110 <= HIGH,VAR109);
VAR114:=BARSSINCE(VAR18 - VAR16=20) + 1;
VAR115:=REF(LOW,VAR114);
VAR116:=REF(HIGH,VAR114);
VAR117:=ANY(VAR116 >= LOW,VAR114);
VAR118:=ANY(VAR115 <= HIGH,VAR114);
VAR119:=BARSSINCE(VAR18 - VAR16=21) + 1;
VAR120:=REF(LOW,VAR119);
VAR121:=REF(HIGH,VAR119);
VAR122:=ANY(VAR121 >= LOW,VAR119);
VAR123:=ANY(VAR120 <= HIGH,VAR119);
VAR124:=BARSSINCE(VAR18 - VAR16=22) + 1;
VAR125:=REF(LOW,VAR124);
VAR126:=REF(HIGH,VAR124);
VAR127:=ANY(VAR126 >= LOW,VAR124);
VAR128:=ANY(VAR125 <= HIGH,VAR124);
VAR129:=BARSSINCE(VAR18 - VAR16=23) + 1;
VAR130:=REF(LOW,VAR129);
VAR131:=REF(HIGH,VAR129);
VAR132:=ANY(VAR131 >= LOW,VAR129);
VAR133:=ANY(VAR130 <= HIGH,VAR129);
VAR134:=BARSSINCE(VAR18 - VAR16=24) + 1;
VAR135:=REF(LOW,VAR134);
VAR136:=REF(HIGH,VAR134);
VAR137:=ANY(VAR136 >= LOW,VAR134);
VAR138:=ANY(VAR135 <= HIGH,VAR134);
VAR139:=BARSSINCE(VAR18 - VAR16=25) + 1;
VAR140:=REF(LOW,VAR139);
VAR141:=REF(HIGH,VAR139);
VAR142:=ANY(VAR141 >= LOW,VAR139);
VAR143:=ANY(VAR140 <= HIGH,VAR139);
VAR144:=BARSSINCE(VAR18 - VAR16=26) + 1;
VAR145:=REF(LOW,VAR144);
VAR146:=REF(HIGH,VAR144);
VAR147:=ANY(VAR146 >= LOW,VAR144);
VAR148:=ANY(VAR145 <= HIGH,VAR144);
VAR149:=BARSSINCE(VAR18 - VAR16=27) + 1;
VAR150:=REF(LOW,VAR149);
VAR151:=REF(HIGH,VAR149);
VAR152:=ANY(VAR151 >= LOW,VAR149);
VAR153:=ANY(VAR150 <= HIGH,VAR149);
VAR154:=BARSSINCE(VAR18 - VAR16=28) + 1;
VAR155:=REF(LOW,VAR154);
VAR156:=REF(HIGH,VAR154);
VAR157:=ANY(VAR156 >= LOW,VAR154);
VAR158:=ANY(VAR155 <= HIGH,VAR154);
VAR159:=BARSSINCE(VAR18 - VAR16=29) + 1;
VAR160:=REF(LOW,VAR159);
VAR161:=REF(HIGH,VAR159);
VAR162:=ANY(VAR161 >= LOW,VAR159);
VAR163:=ANY(VAR160 <= HIGH,VAR159);
VAR164:=BARSSINCE(VAR18 - VAR16=30) + 1;
VAR165:=REF(LOW,VAR164);
VAR166:=REF(HIGH,VAR164);
VAR167:=ANY(VAR166 >= LOW,VAR164);
VAR168:=ANY(VAR165 <= HIGH,VAR164);
VAR169:=BARSSINCE(VAR18 - VAR16=31) + 1;
VAR170:=REF(LOW,VAR169);
VAR171:=REF(HIGH,VAR169);
VAR172:=ANY(VAR171 >= LOW,VAR169);
VAR173:=ANY(VAR170 <= HIGH,VAR169);
VAR174:=BARSSINCE(VAR18 - VAR16=32) + 1;
VAR175:=REF(LOW,VAR174);
VAR176:=REF(HIGH,VAR174);
VAR177:=ANY(VAR176 >= LOW,VAR174);
VAR178:=ANY(VAR175 <= HIGH,VAR174);
VAR179:=BARSSINCE(VAR18 - VAR16=33) + 1;
VAR180:=REF(LOW,VAR179);
VAR181:=REF(HIGH,VAR179);
VAR182:=ANY(VAR181 >= LOW,VAR179);
VAR183:=ANY(VAR180 <= HIGH,VAR179);
VAR184:=BARSSINCE(VAR18 - VAR16=34) + 1;
VAR185:=REF(LOW,VAR184);
VAR186:=REF(HIGH,VAR184);
VAR187:=ANY(VAR186 >= LOW,VAR184);
VAR188:=ANY(VAR185 <= HIGH,VAR184);
VAR189:=BARSSINCE(VAR18 - VAR16=35) + 1;
VAR190:=REF(LOW,VAR189);
VAR191:=REF(HIGH,VAR189);
VAR192:=ANY(VAR191 >= LOW,VAR189);
VAR193:=ANY(VAR190 <= HIGH,VAR189);
VAR194:=BARSSINCE(VAR18 - VAR16=36) + 1;
VAR195:=REF(LOW,VAR194);
VAR196:=REF(HIGH,VAR194);
VAR197:=ANY(VAR196 >= LOW,VAR194);
VAR198:=ANY(VAR195 <= HIGH,VAR194);
VAR199:=BARSSINCE(VAR18 - VAR16=37) + 1;
VAR200:=REF(LOW,VAR199);
VAR201:=REF(HIGH,VAR199);
VAR202:=ANY(VAR201 >= LOW,VAR199);
VAR203:=ANY(VAR200 <= HIGH,VAR199);
VAR204:=BARSSINCE(VAR18 - VAR16=38) + 1;
VAR205:=REF(LOW,VAR204);
VAR206:=REF(HIGH,VAR204);
VAR207:=ANY(VAR206 >= LOW,VAR204);
VAR208:=ANY(VAR205 <= HIGH,VAR204);
VAR209:=BARSSINCE(VAR18 - VAR16=39) + 1;
VAR210:=REF(LOW,VAR209);
VAR211:=REF(HIGH,VAR209);
VAR212:=ANY(VAR211 >= LOW,VAR209);
VAR213:=ANY(VAR210 <= HIGH,VAR209);
VAR214:=BARSSINCE(VAR18 - VAR16=40) + 1;
VAR215:=REF(LOW,VAR214);
VAR216:=REF(HIGH,VAR214);
VAR217:=ANY(VAR216 >= LOW,VAR214);
VAR218:=ANY(VAR215 <= HIGH,VAR214);
VAR219:=BARSSINCE(VAR18 - VAR16=41) + 1;
VAR220:=REF(LOW,VAR219);
VAR221:=REF(HIGH,VAR219);
VAR222:=ANY(VAR221 >= LOW,VAR219);
VAR223:=ANY(VAR220 <= HIGH,VAR219);
VAR224:=BARSSINCE(VAR18 - VAR16=42) + 1;
VAR225:=REF(LOW,VAR224);
VAR226:=REF(HIGH,VAR224);
VAR227:=ANY(VAR226 >= LOW,VAR224);
VAR228:=ANY(VAR225 <= HIGH,VAR224);
VAR229:=BARSSINCE(VAR18 - VAR16=43) + 1;
VAR230:=REF(LOW,VAR229);
VAR231:=REF(HIGH,VAR229);
VAR232:=ANY(VAR231 >= LOW,VAR229);
VAR233:=ANY(VAR230 <= HIGH,VAR229);
VAR234:=BARSSINCE(VAR18 - VAR16=44) + 1;
VAR235:=REF(LOW,VAR234);
VAR236:=REF(HIGH,VAR234);
VAR237:=ANY(VAR236 >= LOW,VAR234);
VAR238:=ANY(VAR235 <= HIGH,VAR234);
VAR239:=BARSSINCE(VAR18 - VAR16=45) + 1;
VAR240:=REF(LOW,VAR239);
VAR241:=REF(HIGH,VAR239);
VAR242:=ANY(VAR241 >= LOW,VAR239);
VAR243:=ANY(VAR240 <= HIGH,VAR239);
VAR244:=BARSSINCE(VAR18 - VAR16=46) + 1;
VAR245:=REF(LOW,VAR244);
VAR246:=REF(HIGH,VAR244);
VAR247:=ANY(VAR246 >= LOW,VAR244);
VAR248:=ANY(VAR245 <= HIGH,VAR244);
VAR249:=BARSSINCE(VAR18 - VAR16=47) + 1;
VAR250:=REF(LOW,VAR249);
VAR251:=REF(HIGH,VAR249);
VAR252:=ANY(VAR251 >= LOW,VAR249);
VAR253:=ANY(VAR250 <= HIGH,VAR249);
VAR254:=BARSSINCE(VAR18 - VAR16=48) + 1;
VAR255:=REF(LOW,VAR254);
VAR256:=REF(HIGH,VAR254);
VAR257:=ANY(VAR256 >= LOW,VAR254);
VAR258:=ANY(VAR255 <= HIGH,VAR254);
VAR259:=BARSSINCE(VAR18 - VAR16=49) + 1;
VAR260:=REF(LOW,VAR259);
VAR261:=REF(HIGH,VAR259);
VAR262:=ANY(VAR261 >= LOW,VAR259);
VAR263:=ANY(VAR260 <= HIGH,VAR259);
VAR264:=BARSSINCE(VAR18 - VAR16=50) + 1;
VAR265:=REF(LOW,VAR264);
VAR266:=REF(HIGH,VAR264);
VAR267:=ANY(VAR266 >= LOW,VAR264);
VAR268:=ANY(VAR265 <= HIGH,VAR264);
VAR269:=BARSSINCE(VAR18 - VAR16=51) + 1;
VAR270:=REF(LOW,VAR269);
VAR271:=REF(HIGH,VAR269);
VAR272:=ANY(VAR271 >= LOW,VAR269);
VAR273:=ANY(VAR270 <= HIGH,VAR269);
VAR274:=BARSSINCE(VAR18 - VAR16=52) + 1;
VAR275:=REF(LOW,VAR274);
VAR276:=REF(HIGH,VAR274);
VAR277:=ANY(VAR276 >= LOW,VAR274);
VAR278:=ANY(VAR275 <= HIGH,VAR274);
VAR279:=BARSSINCE(VAR18 - VAR16=53) + 1;
VAR280:=REF(LOW,VAR279);
VAR281:=REF(HIGH,VAR279);
VAR282:=ANY(VAR281 >= LOW,VAR279);
VAR283:=ANY(VAR280 <= HIGH,VAR279);
VAR284:=BARSSINCE(VAR18 - VAR16=54) + 1;
VAR285:=REF(LOW,VAR284);
VAR286:=REF(HIGH,VAR284);
VAR287:=ANY(VAR286 >= LOW,VAR284);
VAR288:=ANY(VAR285 <= HIGH,VAR284);
VAR289:=BARSSINCE(VAR18 - VAR16=55) + 1;
VAR290:=REF(LOW,VAR289);
VAR291:=REF(HIGH,VAR289);
VAR292:=ANY(VAR291 >= LOW,VAR289);
VAR293:=ANY(VAR290 <= HIGH,VAR289);
VAR294:=BARSSINCE(VAR18 - VAR16=56) + 1;
VAR295:=REF(LOW,VAR294);
VAR296:=REF(HIGH,VAR294);
VAR297:=ANY(VAR296 >= LOW,VAR294);
VAR298:=ANY(VAR295 <= HIGH,VAR294);
VAR299:=BARSSINCE(VAR18 - VAR16=57) + 1;
VAR300:=REF(LOW,VAR299);
VAR301:=REF(HIGH,VAR299);
VAR302:=ANY(VAR301 >= LOW,VAR299);
VAR303:=ANY(VAR300 <= HIGH,VAR299);
VAR304:=BARSSINCE(VAR18 - VAR16=58) + 1;
VAR305:=REF(LOW,VAR304);
VAR306:=REF(HIGH,VAR304);
VAR307:=ANY(VAR306 >= LOW,VAR304);
VAR308:=ANY(VAR305 <= HIGH,VAR304);
VAR309:=BARSSINCE(VAR18 - VAR16=59) + 1;
VAR310:=REF(LOW,VAR309);
VAR311:=REF(HIGH,VAR309);
VAR312:=ANY(VAR311 >= LOW,VAR309);
VAR313:=ANY(VAR310 <= HIGH,VAR309);
VAR314:=BARSSINCE(VAR18 - VAR16=60) + 1;
VAR315:=REF(LOW,VAR314);
VAR316:=REF(HIGH,VAR314);
VAR317:=ANY(VAR316 >= LOW,VAR314);
VAR318:=ANY(VAR315 <= HIGH,VAR314);
VAR319:=BARSSINCE(VAR16=0) + 1;
VAR320:=REF(LOW,VAR319);
VAR321:=REF(HIGH,VAR319);
VAR322:=ANY(VAR321 >= LOW,VAR319);
VAR323:=ANY(VAR320 <= HIGH,VAR319);
VAR324:=BARSTATUS=2 AND VAR23=0 OR VAR22=0;
VAR325:=IF(VAR324 * VAR19,VAR324 * VAR19,9999);
VAR326:=BARSTATUS=2 AND VAR28=0 OR VAR27=0;
VAR327:=IF(VAR326 * VAR24,VAR326 * VAR24,9999);
VAR328:=BARSTATUS=2 AND VAR33=0 OR VAR32=0;
VAR329:=IF(VAR328 * VAR29,VAR328 * VAR29,9999);
VAR330:=BARSTATUS=2 AND VAR38=0 OR VAR37=0;
VAR331:=IF(VAR330 * VAR34,VAR330 * VAR34,9999);
VAR332:=BARSTATUS=2 AND VAR43=0 OR VAR42=0;
VAR333:=IF(VAR332 * VAR39,VAR332 * VAR39,9999);
VAR334:=BARSTATUS=2 AND VAR48=0 OR VAR47=0;
VAR335:=IF(VAR334 * VAR44,VAR334 * VAR44,9999);
VAR336:=BARSTATUS=2 AND VAR53=0 OR VAR52=0;
VAR337:=IF(VAR336 * VAR49,VAR336 * VAR49,9999);
VAR338:=BARSTATUS=2 AND VAR58=0 OR VAR57=0;
VAR339:=IF(VAR338 * VAR54,VAR338 * VAR54,9999);
VAR340:=BARSTATUS=2 AND VAR63=0 OR VAR62=0;
VAR341:=IF(VAR340 * VAR59,VAR340 * VAR59,9999);
VAR342:=BARSTATUS=2 AND VAR68=0 OR VAR67=0;
VAR343:=IF(VAR342 * VAR64,VAR342 * VAR64,9999);
VAR344:=BARSTATUS=2 AND VAR73=0 OR VAR72=0;
VAR345:=IF(VAR344 * VAR69,VAR344 * VAR69,9999);
VAR346:=BARSTATUS=2 AND VAR78=0 OR VAR77=0;
VAR347:=IF(VAR346 * VAR74,VAR346 * VAR74,9999);
VAR348:=BARSTATUS=2 AND VAR83=0 OR VAR82=0;
VAR349:=IF(VAR348 * VAR79,VAR348 * VAR79,9999);
VAR350:=BARSTATUS=2 AND VAR88=0 OR VAR87=0;
VAR351:=IF(VAR350 * VAR84,VAR350 * VAR84,9999);
VAR352:=BARSTATUS=2 AND VAR93=0 OR VAR92=0;
VAR353:=IF(VAR352 * VAR89,VAR352 * VAR89,9999);
VAR354:=BARSTATUS=2 AND VAR98=0 OR VAR97=0;
VAR355:=IF(VAR354 * VAR94,VAR354 * VAR94,9999);
VAR356:=BARSTATUS=2 AND VAR103=0 OR VAR102=0;
VAR357:=IF(VAR356 * VAR99,VAR356 * VAR99,9999);
VAR358:=BARSTATUS=2 AND VAR108=0 OR VAR107=0;
VAR359:=IF(VAR358 * VAR104,VAR358 * VAR104,9999);
VAR360:=BARSTATUS=2 AND VAR113=0 OR VAR112=0;
VAR361:=IF(VAR360 * VAR109,VAR360 * VAR109,9999);
VAR362:=BARSTATUS=2 AND VAR118=0 OR VAR117=0;
VAR363:=IF(VAR362 * VAR114,VAR362 * VAR114,9999);
VAR364:=BARSTATUS=2 AND VAR123=0 OR VAR122=0;
VAR365:=IF(VAR364 * VAR119,VAR364 * VAR119,9999);
VAR366:=BARSTATUS=2 AND VAR128=0 OR VAR127=0;
VAR367:=IF(VAR366 * VAR124,VAR366 * VAR124,9999);
VAR368:=BARSTATUS=2 AND VAR133=0 OR VAR132=0;
VAR369:=IF(VAR368 * VAR129,VAR368 * VAR129,9999);
VAR370:=BARSTATUS=2 AND VAR138=0 OR VAR137=0;
VAR371:=IF(VAR370 * VAR134,VAR370 * VAR134,9999);
VAR372:=BARSTATUS=2 AND VAR143=0 OR VAR142=0;
VAR373:=IF(VAR372 * VAR139,VAR372 * VAR139,9999);
VAR374:=BARSTATUS=2 AND VAR148=0 OR VAR147=0;
VAR375:=IF(VAR374 * VAR144,VAR374 * VAR144,9999);
VAR376:=BARSTATUS=2 AND VAR153=0 OR VAR152=0;
VAR377:=IF(VAR376 * VAR149,VAR376 * VAR149,9999);
VAR378:=BARSTATUS=2 AND VAR158=0 OR VAR157=0;
VAR379:=IF(VAR378 * VAR154,VAR378 * VAR154,9999);
VAR380:=BARSTATUS=2 AND VAR163=0 OR VAR162=0;
VAR381:=IF(VAR380 * VAR159,VAR380 * VAR159,9999);
VAR382:=BARSTATUS=2 AND VAR168=0 OR VAR167=0;
VAR383:=IF(VAR382 * VAR164,VAR382 * VAR164,9999);
VAR384:=BARSTATUS=2 AND VAR173=0 OR VAR172=0;
VAR385:=IF(VAR384 * VAR169,VAR384 * VAR169,9999);
VAR386:=BARSTATUS=2 AND VAR178=0 OR VAR177=0;
VAR387:=IF(VAR386 * VAR174,VAR386 * VAR174,9999);
VAR388:=BARSTATUS=2 AND VAR183=0 OR VAR182=0;
VAR389:=IF(VAR388 * VAR179,VAR388 * VAR179,9999);
VAR390:=BARSTATUS=2 AND VAR188=0 OR VAR187=0;
VAR391:=IF(VAR390 * VAR184,VAR390 * VAR184,9999);
VAR392:=BARSTATUS=2 AND VAR193=0 OR VAR192=0;
VAR393:=IF(VAR392 * VAR189,VAR392 * VAR189,9999);
VAR394:=BARSTATUS=2 AND VAR198=0 OR VAR197=0;
VAR395:=IF(VAR394 * VAR194,VAR394 * VAR194,9999);
VAR396:=BARSTATUS=32 AND VAR203=0 OR VAR202=0;
VAR397:=IF(VAR396 * VAR199,VAR396 * VAR199,9999);
VAR398:=BARSTATUS=2 AND VAR208=0 OR VAR207=0;
VAR399:=IF(VAR398 * VAR204,VAR398 * VAR204,9999);
VAR400:=BARSTATUS=2 AND VAR213=0 OR VAR212=0;
VAR401:=IF(VAR400 * VAR209,VAR400 * VAR209,9999);
VAR402:=BARSTATUS=2 AND VAR218=0 OR VAR217=0;
VAR403:=IF(VAR402 * VAR214,VAR402 * VAR214,9999);
VAR404:=BARSTATUS=2 AND VAR223=0 OR VAR222=0;
VAR405:=IF(VAR404 * VAR219,VAR404 * VAR219,9999);
VAR406:=BARSTATUS=2 AND VAR228=0 OR VAR227=0;
VAR407:=IF(VAR406 * VAR224,VAR406 * VAR224,9999);
VAR408:=BARSTATUS=2 AND VAR233=0 OR VAR232=0;
VAR409:=IF(VAR408 * VAR229,VAR408 * VAR229,9999);
VAR410:=BARSTATUS=2 AND VAR238=0 OR VAR237=0;
VAR411:=IF(VAR410 * VAR234,VAR410 * VAR234,9999);
VAR412:=BARSTATUS=2 AND VAR243=0 OR VAR242=0;
VAR413:=IF(VAR412 * VAR239,VAR412 * VAR239,9999);
VAR414:=BARSTATUS=2 AND VAR248=0 OR VAR247=0;
VAR415:=IF(VAR414 * VAR244,VAR414 * VAR244,9999);
VAR416:=BARSTATUS=2 AND VAR253=0 OR VAR252=0;
VAR417:=IF(VAR416 * VAR249,VAR416 * VAR249,9999);
VAR418:=BARSTATUS=2 AND VAR258=0 OR VAR257=0;
VAR419:=IF(VAR418 * VAR254,VAR418 * VAR254,9999);
VAR420:=BARSTATUS=2 AND VAR263=0 OR VAR262=0;
VAR421:=IF(VAR420 * VAR259,VAR420 * VAR259,9999);
VAR422:=BARSTATUS=2 AND VAR268=0 OR VAR267=0;
VAR423:=IF(VAR422 * VAR264,VAR422 * VAR264,9999);
VAR424:=BARSTATUS=2 AND VAR273=0 OR VAR272=0;
VAR425:=IF(VAR424 * VAR269,VAR424 * VAR269,9999);
VAR426:=BARSTATUS=2 AND VAR278=0 OR VAR277=0;
VAR427:=IF(VAR426 * VAR274,VAR426 * VAR274,9999);
VAR428:=BARSTATUS=2 AND VAR283=0 OR VAR282=0;
VAR429:=IF(VAR428 * VAR279,VAR428 * VAR279,9999);
VAR430:=BARSTATUS=2 AND VAR288=0 OR VAR287=0;
VAR431:=IF(VAR430 * VAR284,VAR430 * VAR284,9999);
VAR432:=BARSTATUS=2 AND VAR293=0 OR VAR292=0;
VAR433:=IF(VAR432 * VAR289,VAR432 * VAR289,9999);
VAR434:=BARSTATUS=2 AND VAR298=0 OR VAR297=0;
VAR435:=IF(VAR434 * VAR294,VAR434 * VAR294,9999);
VAR436:=BARSTATUS=2 AND VAR303=0 OR VAR302=0;
VAR437:=IF(VAR436 * VAR299,VAR436 * VAR299,9999);
VAR438:=BARSTATUS=2 AND VAR308=0 OR VAR307=0;
VAR439:=IF(VAR438 * VAR304,VAR438 * VAR304,9999);
VAR440:=BARSTATUS=2 AND VAR313=0 OR VAR312=0;
VAR441:=IF(VAR440 * VAR309,VAR440 * VAR309,9999);
VAR442:=BARSTATUS=2 AND VAR318=0 OR VAR317=0;
VAR443:=IF(VAR442 * VAR314,VAR442 * VAR314,9999);
VAR444:=BARSTATUS=2 AND VAR323=0 OR VAR322=0;
VAR445:=IF(VAR444 * VAR319,VAR444 * VAR319,9999);
VAR446:=MIN(VAR325,VAR327,VAR329,VAR331,VAR333,VAR335,VAR337,VAR339,VAR341,VAR343,VAR345,VAR347,VAR349,VAR351,VAR353,VAR355);
VAR447:=MIN(VAR357,VAR359,VAR361,VAR363,VAR365,VAR367,VAR369,VAR371,VAR373,VAR375,VAR377,VAR379,VAR381,VAR383,VAR385,VAR387);
VAR448:=MIN(VAR389,VAR391,VAR393,VAR395,VAR397,VAR399,VAR401,VAR403,VAR405,VAR407,VAR409,VAR411,VAR413,VAR415,VAR417,VAR419);
VAR449:=MIN(VAR421,VAR423,VAR425,VAR427,VAR429,VAR431,VAR433,VAR435,VAR437,VAR439,VAR441,VAR443,VAR445,VAR446,VAR447,VAR448);
VAR450:=IF(VAR449 >= 9999,0,VAR449);
VAR451:=IF(BARSTATUS=2,VAR449,0);
VAR452:=BACKSET(BARSTATUS=2,VAR451);
VAR453:=LAST(VAR452 > 0);
VAR454:=BARSLAST(DISPSTATUS=1);
VAR455:=VAR452 * (VAR454 > VAR453);
VAR456:=BARSSINCE(VAR452);
VAR457:=REF(VAR17,VAR456);
VAR458:=REF(HIGH,VAR456 + 1);
VAR459:=REF(LOW,VAR456 + 1);
VAR460:=IF(VAR457=2,VAR458,IF(VAR457=1,VAR459,0));
VAR461:=LLV(LOW,VAR456 + 1);
VAR462:=HHV(HIGH,VAR456 + 1);
VAR463:=LLVALL(VAR461);
VAR464:=HHVALL(VAR462);
VAR465:=IF(VAR457=2,VAR463,IF(VAR457=1,VAR464,0));
DRAWTEXT(VAR456=0 AND VAR17=1,VAR459,'' + NUMTOSTRN(VAR464,2) + '-' + NUMTOSTRN(VAR459,2)),VALIGN2,COLORWHITE;
DRAWTEXT(VAR456=0 AND VAR17=2,VAR458,'' + NUMTOSTRN(VAR458,2) + '-' + NUMTOSTRN(VAR463,2)),COLORWHITE;
STICKLINE(VAR455,VAR460,VAR465,13,0),LAYER0,COLORRED;
{分析家公式网www.88gs.com}
MA5:MA(CLOSE,N1),LAYER0,COLORWHITE;
MA10:MA(CLOSE,N2),LAYER0,COLORYELLOW;
MA30:MA(CLOSE,N3),LAYER0,COLORMAGENTA;

下载地址(点击下图进入下载地址网页)

    缺口指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:375.00000 毫秒