分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
组合指标
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2016-12-22 03:01:11
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

 {组合指标}

input:换手率(5,1,20);N:=9;M:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M);
D:MA(K,M);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
A7:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=0 and (H-C)/C*100<=2; 
A8:=C>0.98*O and (O-L)/C*100>=3;
A9:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=3;
A10:=C>0.98*O and (H-L)/C*100<=5 and (C-REF(C,1))/REF(C,1)*100>=-2;
A11:=(C-L)/C*100>4;
hs:=(v/capital)*100>=换手率; 
底部:A1 AND A2 AND A3 AND A4 AND A5 AND A6;
STICKLINE(底部,2,59,3,0) ,COLORWHITE;
DRAWTEXT(底部 ,(66),'底'),COLORWHITE;
敢买就涨:REF(底部,1) and (A7 or A8 or A9 or A10 or A11) and hs;
DRAWTEXT(敢买就涨 ,(66),'敢买就涨'),COLOR00FF00;
STICKLINE(敢买就涨,2,50,5,0) ,COLOR00FF00;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,20);
lyf1:=EMA(((CLOSE-V1)/(V2-V1))*((-100)),3);
VARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARg6:=BACKSET(VARg5,5);
入市日:IF((VARg6 AND (COUNT(VARg6,5)=1) or (CLOSE>=HHV(HIGH,HIGH)) 
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34)) 
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93)) 
AND (REF(VOL,LOW)>REF(VOL,8))),60,0),Stick,COLOR00FF00,linethick5;
DRAWTEXT(入市日 AND (LYF1<(-75)),(63),'特别关注'),COLORWHITE;
DRAWTEXT(入市日 ,(58),'入市日'),COLORWHITE,linethick4;
Var01:=100-3*SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var02:=100-3*SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var03:=Var01<REF(Var02,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
不要放过:Var03 AND COUNT(Var03,30)=1 and c<ema(c,20) and ma(c,20)>ma(c,200),COLORWHITE;
STICKLINE(不要放过,2,59,5,0) ,COLORWHITE,LINETHICK3;
DRAWTEXT(不要放过,68,'千万不要放过'),COLORWHITE,LINETHICK3;
趋势线:=(1.06*(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)+50);
买入: IF(CROSS(趋势线,8.5),60,19);
DRAWTEXT(CROSS(趋势线,8.5),65,'买'),COLOR0000FF;
卖出: IF(CROSS(87,趋势线),80,91);
DRAWTEXT(CROSS(87,趋势线),35,'逃'),COLOR0000FF;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,'有大资金进场迹象,关注!'),color1020ff;
 
 
 
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,ColorFFFfff;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),ColorFF00ff;
DRAWTEXT(CROSS(关注,4.5),关注,'买点出现'),Color00Ffff;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,14);
 

下载地址(点击下图进入下载地址网页)

    组合指标下载

·上一软件:资金流量
·下一软件:昱华主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:203.12500 毫秒