分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
趋势主图
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2016-12-16 00:53:56
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势主图  
  • (0)0%
    (0)0%

==

 P1:=3;

短线多头:EMA(CLOSE,5),COLORFF00FF;

xxx1:=(O+C+L+H)/4;

短线空头:EMA(xxx1,10);

ma20:ma(close,20),COLORblue;

ma30:ma(close,30),COLORgreen;

ma60:ma(close,60);

VAR2:=(HIGH+LOW+CLOSE*2)/4;

VAR3:=EMA(VAR2,21);

VAR4:=STD(VAR2,21);

VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;

VAR6:=(EMA(VAR5,5)-25)*1.56;

AK:=EMA(VAR6,2)*1.22;

AD:=EMA(AK,2);

AJ:=3*AK-2*AD;

STICKLINE(CROSS(AK,AD),LOW,LOW-0.09,8,0),COLORRED;{短线买};

VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR2222:=CROSS(VAR1111,0.9);

压力: REF(HIGH,BARSLAST(Var2222)), POINTDOT,ColorEA91B5;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2222)),REF(HIGH,BARSLAST(Var2222)),5,0),ColorEA91B5;

N:=13;

A:=HHV(HIGH,N)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,N-1);

B:=LLV(LOW,N)=LOW AND LOW<REF(LOW,1);B1:=FILTER(B,N-1);

TS1:=BARSLAST(A1);

箱顶:=REF(HIGH,TS1);  

STICKLINE(1,箱顶,箱顶,7,0),COLORred;

TS11:=BARSLAST(B1);

箱底:=REF(LOW,TS11);

DRAWICON(CROSS(CLOSE,箱顶),HIGH*1.01,4);

DRAWICON(CROSS(箱底,CLOSE),LOW*0.99,5);

wN:=p1;{原码 N:=3;}

wA1:=REF(H,wN)=HHV(H,2*wN+1); wB1:=FILTER(wA1,wN); wC1:=BACKSET(wB1,wN+1); wD1:=FILTER(wC1,wN);{高点}

wA2:=REF(L,wN)=LLV(L,2*wN+1); wB2:=FILTER(wA2,wN); wC2:=BACKSET(wB2,wN+1); wD2:=FILTER(wC2,wN);{低点}

wE1:=(REF(LLV(L,2*wN),1)+REF(HHV(H,2*wN),1))/2; wE2:=(H+L)/2;{高低点出现在同一K线上时可作取舍}

wH1:=(wD1 AND NOT(wD2 AND wE1>=wE2)) OR DISPSTATUS=2 OR BARSCOUNT(C)=1;

wL1:=(wD2 AND NOT(wD1 AND wE1<wE2));  wH2:=wD1 AND NOT(wD2 AND wE1>=wE2);

wX1:=REF(BARSLAST(wH1),1)+1; wF1:=BACKSET(wH1 AND COUNT(wL1,wX1)>0,LLVBARS(IF(wL1,L,10000),wX1));

wG1:=wF1>REF(wF1,1); wI1:=BACKSET(wG1,2); wLD:=wI1>REF(wI1,1);{过滤后低点}

wL2:=wLD OR DISPSTATUS=2 OR BARSCOUNT(C)=1;

wX2:=REF(BARSLAST(wL2),1)+1; wF2:=BACKSET(wL2 AND COUNT(wH2,wX2)>0,HHVBARS(IF(wH2,H,0),wX2));

wG2:=wF2>REF(wF2,1); wI2:=BACKSET(wG2,2); wHD:=wI2>REF(wI2,1);{过滤后高点}

wR1:=BACKSET(DISPSTATUS=2,BARSLAST(wHD)+1); wS1:=wR1>REF(wR1,1); {前一高}

wT1:=BACKSET(DISPSTATUS=2,BARSLAST(wLD)+1); wU1:=wT1>REF(wT1,1); {前一低}

wR2:=BACKSET(wS1,REF(BARSLAST(wHD),1)+2); wS2:=wR2>REF(wR2,1); {前二高}

wT2:=BACKSET(wU1,REF(BARSLAST(wLD),1)+2); wU2:=wT2>REF(wT2,1); {前二低}

wT3:=BACKSET(wU2,REF(BARSLAST(wLD),1)+2); wU3:=wT3>REF(wT3,1); {前三低}

wT4:=BACKSET(wU3,REF(BARSLAST(wLD),1)+2); wU4:=wT4>REF(wT4,1); {前四低}

wR3:=BACKSET(wS2,REF(BARSLAST(wHD),1)+2); wS3:=wR3>REF(wR3,1); {前三高}

wR4:=BACKSET(wS3,REF(BARSLAST(wHD),1)+2); wS4:=wR4>REF(wR4,1); {前四高}

DRAWLINE(wS2,H,wS1,H,1),Color008888; {★压力1:}         

DRAWLINE(wU2,L,wU1,L,1),POINTDOT,Color008888;{★支撑1:}

DRAWLINE(wS3,H,wS2,H,1),Color888000; {★压力2:}

DRAWLINE(wU3,L,wU2,L,1),POINTDOT,Color888000;{★支撑2:}         

DRAWLINE(wS4,H,wS3,H,1),Color0000CC;{★压力3:}

DRAWLINE(wU4,L,wU3,L,1),POINTDOT,Color0000CC;{★支撑3:};

lta:=FINANCE2(37);{流通A}

sy:=FINANCE2(3);{收益}

wf:=FINANCE2(10);{净利润增长}

cw:= '流通A:'+lta+' 收益:'+sy+' 净利润增长:'+wf ;

DRAWTEXTREL(20,900,BKNAME),COLOR0055FF;

DRAWTEXTREL(20,960,cw),COLOR0055FF;

Var52:=IF(MONTH<12,1,1);

Var53:=(2*CLOSE+HIGH+LOW)/4;

Var54:=LLV(LOW,34);

Var55:=HHV(HIGH,34);

主力:=EMA((Var53-Var54)/(Var55-Var54)*100,13)*Var52;

散户:=EMA(0.667*REF(主力,1)+0.333*主力,2);

小心被套:=if(CROSS(主力,75) AND 散户<主力,75,62);

冲顶:=if(CROSS(主力,65) AND 散户<主力,61,49);

DRAWTEXT(CROSS(主力,65) AND 散户<主力,(high*1.01),'○冲顶 '),LINETHICK2,COLOR9933ff;

DRAWTEXT(CROSS(主力,75) AND 散户<主力,(high*1.01),'●小心被套'),LINETHICK2,color009900;

LC:=REF(CLOSE,1);

JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,JH),HIGH*1.02,'☆小心'),colorFFFF34;

下载地址(点击下图进入下载地址网页)

    趋势主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:312.98830 毫秒