分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
自用赢富 - 送就送有价值的东东,真漂亮
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2009-06-15 09:16:56
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (25)71%
    (10)29%

软件简介

DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
INPUT:X(2009,1990,2020),M(0.7,0.3,0.9),N(3.3,3.1,3.6);
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:VOL,POINTDOT,COLORE4C1EE;
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(VOL>0,VOL,0,8,0),ColorE4C1EE;
STICKLINE(主买>0,0,主买,7,0),color1B07E2;
STICKLINE(主卖>0,0,主卖,5,0),COLOR00D11F;
VOLUME:=VOL;
VAR2:=MA(VOLUME,5);
VAR3:=MA(VOLUME,10);
VAR4:=MA(VOLUME,20);
VAR5:=MA(VOLUME,60);
前量比:=VOL/REF(VOL,1); 五量比:=VOL/VAR2; 六量比:=VOL/VAR5;
PARTLINE(MA(VOL,5)>=REF(MA(VOL,5),1),MA(VOL,5)),COLORRED,LINETHICK3;
PARTLINE(MA(VOL,5)<=REF(MA(VOL,5),1),MA(VOL,5)),COLOR00C700,LINETHICK3;
换手率:IF(CAPITAL=0,INDEXV/ESTDATA(12),VOL/FINANCE(7)),PRECISION2,LINETHICK0;
variable:wday[7]='星期六';wday[1]:='星期日';wday[2]:='星期一';
wday[3]:='星期二';wday[4]:='星期三';wday[5]:='星期四';wday[6]:='星期五';
fy:=YEAR;fm:=MONTH;fd:=DAY;wd:=WEEKDAY;p:=SYSPARAM(1);BB:=BARPOS;
str1:=''+NUMTOSTR(fy[p],0)+'年'+NUMTOSTR(fm[p],0)+'月'+NUMTOSTR(fd[p],0)+'日 '+wday[wd[p]+1];
SJ:=OPENMINUTES(CURRENTTIME)>1 and OPENMINUTES(CURRENTTIME)<239;
lj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);jj:=(HIGH+LOW+CLOSE)/3;
特大:IF(CAPITAL=0,lj0*(jj-MIN(CLOSE,OPEN)),lj0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW))),PRECISION0,COLOR0000FF,LINETHICK;
大户:IF(CAPITAL=0,lj0*(MIN(OPEN,CLOSE)-LOW),lj0*IF(HIGH=LOW,1,(jj-MIN(CLOSE,OPEN)))),PRECISION0,COLORFF00FF,LINETHICK;
中户:IF(CAPITAL=0,lj0*(HIGH-MAX(OPEN,CLOSE)),lj0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE)))),PRECISION0,COLOR00FF00,LINETHICK;
散户:IF(CAPITAL=0,lj0*(MAX(CLOSE,OPEN)-jj),lj0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-jj))),PRECISION0,COLORFF6600,LINETHICK;
总1:=(特大+大户)-(中户+散户);总:=vol;
ww:=SYSPARAM(2);n1:=SYSPARAM(3);nn:=n1-ww+1;hh:=HHV(总,nn);ll:=LLV(总,nn);
ZG:=hh[n1];ZD:=ll[n1];中0:=ZD+(ZG-ZD)*0.5;中:=中0*0.05;CM:=SUM(总1,25);
ZJ:=REF(总1,1);ZSB:=(总1-REF(总1,1))/总*100;
ZSA:=cm/IF(STKTYPE=0,SUM(VOL,25),IF(STKTYPE=13,SUM(VOL,10),CAPITAL));
cc:=REF(CLOSE,BARSLAST(fm>REF(fm,1)));主力成本:=(cc*(特大+大户)*100)/(特大+大户)/100;
DF1:=EMA(CLOSE,12)-EMA(CLOSE,26);DA1:=EMA(DF1,9);
lj6:=df1>da1 and da1<0;lj7:="kdj.k">"kdj.d" and "kdj.d"<30;
lj8:=df1<da1;lj9:="kdj.k"<"kdj.d" and "kdj.k">80;
w1:=SUM(大户,5)+SUM(特大,5);w2:=SUM(散户,5)+SUM(中户,5);
量振1:=特大>大户 and 大户>散户;量振2:=特大<散户 and 大户<散户;
标振1:=lj6 and lj7;标振2:=lj8 and lj9;
a:=w1-w2;a0:=IF(a>0,a,0);b0:=IF(a<0,a,0);
STICKLINE(BB=ww,中*0.2,中*9.2,(散户[P]/总*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*0.8,中*8.6,散户[P]/总*200,0),COLORFF8800;
STICKLINE(BB=ww,中*10.2,中*19.2,(中户[P]/总*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*10.8,中*18.6,中户[P]/总*200,0),COLORFF00FF;
STICKLINE(BB=ww,中*20.2,中*29.2,(大户[P]/总*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*20.8,中*28.6,大户[P]/总*200,0),COLOR0088FF;
STICKLINE(BB=ww,中*30.2,中*39.2,(特大[P]/总*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*30.8,中*38.6,特大[P]/总*200,0),COLOR0000FF;
DRAWTEXTEX(CLOSE,1,420,0,str1),ColorffFF00;
DRAWTEXTEX(CLOSE,1,200,0,STKLABEL+' '+STKNAME+''),ColorffFF00;
DRAWTEXT(BB=ww,中*36,'特大:'+NUMTOSTR(特大[P]/总*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*26,'大户:'+NUMTOSTR(大户[P]/总*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*16,'中户:'+NUMTOSTR(中户[P]/总*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*6,'散户:'+NUMTOSTR(散户[P]/总*100,2)+' %'),COLOR00FF00;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD1:=2*(DIFF-DEA);
CS1:=100;
CS2:=HHV(ABS(MACD1),CS1);
CS3:=ABS(100/CS2);
MACD:(MACD1*CS3+100)/2,LINETHICK5,color00FF00;
CS:=MACD;
日红:=CS>=REF(CS,1);
日转红:=日红 AND REF(日红,1)=0;
PARTLINE(日红,CS),LINETHICK5,colorred;
AA:=0;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,25);
价位线:=EMA((CLOSE-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,M),AA,'买'),colorFFFFFF;
DRAWTEXT(CROSS(N,价位线),AA,'卖'),color07F6FF;
VERTLINE(CROSS(价位线,M)),color0000FF,LINEDASHDOT;
VERTLINE(CROSS(N,价位线)),colorFF00,LINEDASHDOT;
DRAWTEXTEX(CLOSE,1,200,130,'主力成本:'+NUMTOSTR(主力成本[p],2)),COLOR00FF00;
DRAWTEXTEX(CLOSE,1,420,130,'主力筹码占流通:'+NUMTOSTR(IF(ZSA>0,ZSA[P]*100,0),2)+' %'),COLOR00FF00;
DRAWTEXTEX(CLOSE,1,720,130,'较昨日增减:'+NUMTOSTR(ZSB[P],2)+' %'),COLOR00FF00;
DRAWTEXTEX(c and 总1[P]<0,1,720,0,'散户主买  主力主卖'),COLORffee00;
DRAWTEXTEX(c and 总1[P]>0,1,720,0,'主力主买  散户主卖'),COLOR0000ff;
周仓:=SUM(总1,5);月仓:=SUM(总1,25);年仓:=SUM(总1,240);上周:=REF(周仓,1);上月:=REF(月仓,1);
上年:=REF(年仓,BARSLAST(fy=X));周增:=周仓-上周;月增:=月仓-上月;年增:=年仓-上年;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'今日增减:'+NUMTOSTR((总1[p]*100)/10000,2)+' 万股'),COLOrffff00;
EXPLAIN(1,'昨日增减:'+NUMTOSTR(zj[p]*100/10000,2)+' 万股'),ColorFF8B00;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'周仓:'+NUMTOSTR(周仓[p]*100/10000,2)+' 万股'),COLORred;
EXPLAIN(1,'上周:'+NUMTOSTR(上周[p]*100/10000,2)+' 万股'),COLORred;   
EXPLAIN(1,'增减:'+NUMTOSTR(周增[p]*100/10000,2)+' 万股'),COLORred;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'月仓:'+NUMTOSTR(月仓[p]*100/10000,2)+' 万股'),COLORFF00FF;
EXPLAIN(1,'上月:'+NUMTOSTR(上月[p]*100/10000,2)+' 万股'),COLORFF00FF;   
EXPLAIN(1,'增减:'+NUMTOSTR(月增[p]*100/10000,2)+' 万股'),COLORFF00FF;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'年仓:'+NUMTOSTR(年仓[p]*100/10000,2)+' 万股'),COLOR00EE00;
EXPLAIN(1,'上年:'+NUMTOSTR(上年[p]*100/10000,2)+' 万股'),COLOR00EE00;   
EXPLAIN(1,'增减:'+NUMTOSTR(年增[p]*100/10000,2)+' 万股'),COLOR00EE00;
EXPLAIN(1,'==================================='),colorwhite;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    自用赢富 - 送就送有价值的东东,真漂亮下载

·上一软件:KDJ价格预测系统
·下一软件:自动划线

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:109.37500 毫秒
网站备案信息:粤ICP备05017571号