分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
海底火山超精 (主副图)源码公式原理说明
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2009-05-26 02:47:09
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (10)53%
    (9)47%

软件简介

主图
{海底火山}
DRAWGBK(c, COLORRGB(0,20,40) ,COLORRGB(0,110,150),1);
nnss:=SYSPARAM(3)-SYSPARAM(2)+1;
hhss:=HHV(c,nnss);
llss:=LLV(c,nnss);
最高hh:=hhss[SYSPARAM(3)];
最低ll:=llss[SYSPARAM(3)];
海面:=最低ll+(最高hh-最低ll)*0.1;HHW:=C*0.15;
rsv:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18));
K:=EMA(rsv,3);
D:=EMA(K,3);
j:=3*k-2*d;
HHCA:=海面;
山:=(3*K-2*D);
kdj1:=ref(count(j<ref(j,1),5)>=3,1) and ref(j,1)<0.2;
kdj2:=j>ref(j,1);
限制画线时限:=RANGE(BARPOS,SYSPARAM(3)-120,SYSPARAM(3)+1);

FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.90+HHCA),COLORADBA9C;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.77+HHCA),COLOR9CAA8C;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.74+HHCA),COLOR8C9A73;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.70+HHCA),COLOR738A63;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.67+HHCA),COLOR637552;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.63+HHCA),COLOR526542;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.57+HHCA),COLOR425531;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.51+HHCA),COLOR314521;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.45+HHCA),COLOR213010;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR102000;

FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.80+HHCA),COLOR8CCFA5;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.78+HHCA),COLOR7BC79C;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.75+HHCA),COLOR5AB684;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.71+HHCA),COLOR4AA673;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.68+HHCA),COLOR398E63;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.64+HHCA),COLOR39825A;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.58+HHCA),COLOR317552;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.52+HHCA),COLOR29694A;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.46+HHCA),COLOR295D42;
FILLRGN(DATATYPE>5 and 山>0 AND  限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR215139;

火山:STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*6.50+HHCA,10,0),COLOR8800AA;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*6.45+HHCA,10,0),COLOR8811AA;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*5.40+HHCA,10,0),Color8800BB;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*6.35+HHCA,10,0),COLOR8811BB;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*4.30+HHCA,10,0),Color8800CC;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*4.25+HHCA,10,0),Color8811CC;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*3.20+HHCA,10,0),Color8800DD;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*3.15+HHCA,10,0),Color8811DD;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*2.10+HHCA,10,0),Color8800EE;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*2.05+HHCA,10,0),Color8811EE;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*1.50+HHCA,10,0),COLOR8800FF;
STICKLINE(山<=0 AND  限制画线时限,HHCA,-山*HHW*1.35+HHCA,10,0),COLOR8811FF;
STICKLINE(C>O ,H,L,0.1,0),COLORRED;
STICKLINE(C>O ,C,O,8.5,1),COLORRED;
STICKLINE(C<=O ,H,L,0.1,0),COLORCYAN;
STICKLINE(C<=O ,C,O,8.5,1),COLORCYAN;
DRAWTEXT(限制画线时限 and FILTER(kdj1 and kdj2,3),HHCA*1.1,'△\n△\n△'),ALIGN,COLORFF00EE;
m5:ma(c,5);
m10:ma(c,10);
m30:ma(c,30);
m60:ma(c,60);
 

{海底火山副图}
rsv:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
K:EMA(rsv,3);
D:EMA(K,3);
j:=(3*K-2*D);
火山:if(j<=0,20,0),LINETHICK0;
STICKLINE(j<=0,80,100,8,0),COLORred;
kdj1:=ref(count(j<ref(j,1),5)>=3,1) and ref(j,1)<20;
kdj2:=j>ref(j,1);
反转:if(FILTER(kdj1 and kdj2,3),30,0),ALIGN;

从指标可以发现,其实只是一个简单的KDJ指标,参数为18.你喜欢参数为多少可以自己修改。那我们可以从副图中体现 ,当J值小于0时,就是要注意底部形成了,此时注意量能与均线的状态。当出现反转就可以适当建仓。指标其实就是那么简单,经常看到一些朋友说买什么指标,我看是没必要了,所有指标不过是KDJ/MACD/RSI等传统指标的变形,只要自己多加提炼和观察验证,找到指标的规律,就是一个适合自己操作的指标了。
学以致用才是我们指标区的朋友们要达到的目标!
最后,祝大家发财!!




收盘看到联通有信号:关注~~~

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    海底火山超精 (主副图)源码公式原理说明下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:8,609.37500 毫秒
网站备案信息:粤ICP备05017571号