分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
KD变色4(30-周)2

  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2009-02-18 08:11:34
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

{橙色表示K值>50,青色表示K值<50;棕色表示D值>50,灰色表示D值<50.}
K30:="kdj.K#MIN30";
K60:="kdj.K#MIN60";
KR :="kdj.K#DAY"  ;
KZ :="kdj.K#WEEK" ;
{}
D30:="kdj.D#MIN30";
D60:="kdj.D#MIN60";
DR :="kdj.D#DAY"  ;
DZ :="kdj.D#WEEK" ;
{}
P:=SYSPARAM(1);
VERTLINE(BARPOS=DATACOUNT-28),COLOR00AAAA,LINETHICK2;
VERTLINE(BARPOS=DATACOUNT),COLOR00AAAA,LINETHICK2;
STICKLINE(BARPOS=DATACOUNT-14,100,100,280,0),COLOR00AAAA;
STICKLINE(BARPOS=DATACOUNT-14,-80,-80,280,0),COLOR00AAAA;
{}
STICKLINE(BARPOS=DATACOUNT-22 and K30[p]>=50,0,K30[P],40,0),COLOR0088DD;
STICKLINE(BARPOS=DATACOUNT-22 and K30[p] <50,0,K30[P],40,0),COLORFFDD00;
STICKLINE(BARPOS=DATACOUNT-16 and K60[P]>=50,0,K60[P],40,0),COLOR0088DD;
STICKLINE(BARPOS=DATACOUNT-16 and K60[P] <50,0,K60[P],40,0),COLORFFDD00;
STICKLINE(BARPOS=DATACOUNT-10 and KR[P] >=50,0,KR[P] ,40,0),COLOR0088DD;
STICKLINE(BARPOS=DATACOUNT-10 and KR[P]  <50,0,KR[P] ,40,0),COLORFFDD00;
STICKLINE(BARPOS=DATACOUNT-4  and KZ[P] >=50,0,KZ[P] ,40,0),COLOR0088DD;
STICKLINE(BARPOS=DATACOUNT-4  and KZ[P]  <50,0,KZ[P] ,40,0),COLORFFDD00;
{}
STICKLINE(BARPOS=DATACOUNT-21 and D30[p]>=50,0,D30[P],20,0),COLORBROWN;
STICKLINE(BARPOS=DATACOUNT-21 and D30[p] <50,0,D30[P],20,0),COLORGRAY;
STICKLINE(BARPOS=DATACOUNT-15 and D60[P]>=50,0,D60[P],20,0),COLORBROWN;
STICKLINE(BARPOS=DATACOUNT-15 and D60[P] <50,0,D60[P],20,0),COLORGRAY;
STICKLINE(BARPOS=DATACOUNT-9  and DR[P] >=50,0,DR[P] ,20,0),COLORBROWN;
STICKLINE(BARPOS=DATACOUNT-9  and DR[P]  <50,0,DR[P] ,20,0),COLORGRAY;
STICKLINE(BARPOS=DATACOUNT-3  and DZ[P] >=50,0,DZ[P] ,20,0),COLORBROWN;
STICKLINE(BARPOS=DATACOUNT-3  and DZ[P]  <50,0,DZ[P] ,20,0),COLORGRAY;
{}
DRAWTEXT(BARPOS=DATACOUNT-27,-30,'K:'),COLORGREEN;
DRAWTEXT(BARPOS=DATACOUNT-27,-52,'D:'),COLORGREEN;
DRAWTEXT(BARPOS=DATACOUNT-24,-10,'  30'),COLORWHITE;
DRAWTEXT(BARPOS=DATACOUNT-18,-10,'  60'),COLORWHITE;
DRAWTEXT(BARPOS=DATACOUNT-12,-10,'  日'),COLORWHITE;
DRAWTEXT(BARPOS=DATACOUNT-6, -10,'  周'),COLORWHITE;

DRAWTEXT(BARPOS=DATACOUNT-24,-30,NUMTOSTR(K30[p],2)),COLOR0088FF;
DRAWTEXT(BARPOS=DATACOUNT-18,-30,NUMTOSTR(K60[p],2)),COLOR0088FF;
DRAWTEXT(BARPOS=DATACOUNT-12,-30,NUMTOSTR(KR[p] ,2)),COLOR0088FF;
DRAWTEXT(BARPOS=DATACOUNT-6, -30,NUMTOSTR(KZ[p] ,2)),COLOR0088FF;
{}
DRAWTEXT(BARPOS=DATACOUNT-24,-55,NUMTOSTR(D30[p],2)),COLORYELLOW;
DRAWTEXT(BARPOS=DATACOUNT-18,-55,NUMTOSTR(D60[p],2)),COLORYELLOW;
DRAWTEXT(BARPOS=DATACOUNT-12,-55,NUMTOSTR(DR[p] ,2)),COLORYELLOW;
DRAWTEXT(BARPOS=DATACOUNT-6, -55,NUMTOSTR(DZ[p] ,2)),COLORYELLOW;
{}
{}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,PRECISION2,LINEDOT;
D:SMA(K,3,1),COLORYELLOW,PRECISION2;
PARTLINE(D>REF(D,1),D),LINETHICK2,COLORYELLOW;PARTLINE(D<REF(D,1),D),COLORFFBBBB;

KZ:MA("kdj.K#WEEK",5),COLORGREEN,LINETHICK;
PARTLINE(KZ>REF(KZ,1),KZ),COLORGREEN,LINETHICK2;PARTLINE(KZ<REF(KZ,1),KZ),COLORFFAA00;
{}
DRAWTEXTEX(kz and BARSTATUS=2,1,10,150,'周线机会满仓操作'+' '),COLOR0088ff,ALIGN1;
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    KD变色4(30-周)2下载

·上一软件:曲径 - 云蛮公主
·下一软件:KD变色3(日-年)2

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:406.25000 毫秒
网站备案信息:粤ICP备05017571号