分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
抄底and牵牛利器--五里操盘(飞狐副图原码,图解)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2013-01-05 04:48:30
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:抄底  五里头  牵牛利器  
  • (0)0%
    (0)0%

软件简介

1.指标设计理念:有人星夜赶考,也有人辞官归故,股市亦如此,无论A股牛或熊,有人爱抄底,有人喜牵牛。多年的实战,结合A股国情,五里头稍有一些感悟,抄底:要抄基本面优质、盘小、价低、股价严重超跌后初转强的个股,但因熊市不言底,底下有底,所以抄底一定要谨慎,设好止赢与止损,指标应用上可以F30为主;牵牛:就是要在市场企稳或进入牛市,个股强势进入牛势初期时发现并介入、捂股,享受牛市成长的快乐,直到牛结束!
      2.本指标设计的依据:依据上述理念,利用1)价、量及其关系;2)个股与大盘比较;3)反映个股基本面的指标多方面的因素,设计出熊市抄底、牛市牵牛与逃顶的各级信号:
   ★【底部橙块】--股价进入严重超跌区,密切关注等待抄底信号出现;
   ★【金底】+【反弹】+【谷底】--为一组抄底信号; 
   ★【牛三金】--个股进入牛势初期牵牛信号!!!  
   ★【★顶】--牛市初期见(★顶)为洗盘, 可以不予理会,高位或熊市见(★顶)坚决收兵!!
  3.本次只发副图原码。
 

{五里操盘-飞狐副图}
STICKLINE(C,80,80,6,0),COLOR00FF00;
STICKLINE(C,18,18,6,0),colorffffff;

DIF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MJBT:=EXIST((CROSS(DIF,DEA) AND DIF>0) OR CROSS(DIF,0),5) ;
MVOL5:=MA(V,5);
MVOL10:=MA(V,10);
MVOL20:=MA(V,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR  量托,5);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
T1:=BARSLAST(REF(LONGCROSS(MA60,MA120,55),1));
JJC:=CROSS(MA5,MA10) AND T1<30;
SJBT:=15*FILTER(MJBT AND JJC AND VJBT,5);
FILLRGN(SJBT>=0,SJBT,0),color3333aa;
DRAWTEXT(SJBT,16,'牛三金'),COLOR0078FF;

RSV:=(((C-LLV(L,60))/(HHV(H,60)-LLV(L,60)))*100);
K:SMA(RSV,10,1),COLOR0000FF,LINETHICK1;  
D:SMA(SMA(RSV,10,1),3,1),COLORFFFFFF,LINETHICK1;
J:SMA(K,10,1),COLOR00FF00,LINETHICK1;
DBU:=(((C/COST(13))<=0.78)*17);
STICKLINE(DBU,0,6,8,0),COLOR0067DF;
BT01:=LONGCROSS(K,16.18,5) AND D<19.1;
BT02:=LONGCROSS(K,D,8) AND D<16.18;
FTBT:=15*FILTER(COUNT(BT01 OR BT02,3)=2,3);
FILLRGN(ftBT>=0,ftBT,0),colorff33ff;
DRAWTEXT(FTBT,16,'★反弹'),COLORFF00FF;
BT03:=15*FILTER(CROSS(K,D) AND EXIST(DBU=17,3),3);
FILLRGN(BT03>=0,BT03,0),color0000ff;
DRAWTEXT(BT03,16,'★金底'),COLOR0000FF;
ST01:=LONGCROSS(K,80,5) AND D>76;
ST02:=LONGCROSS(D,K,5) AND D>70;
ST:=100-(ST01 OR ST02)*15;
FILLRGN(st>=85,st,100),color00ff00;
DRAWTEXT(ST=85,80,'★顶'),COLOR00FF00;

{RSI}
LC:=REF(C,1);
RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*1000;
DC:=RSI5-LLV(RSI5,10);
AV:=(MA(DC,3)*5+DC*15)/20;
DXRSI:=IF(AV>13,MA(AV,3),AV)/6;
MADXRSI:=MA(DXRSI,5),COLORBBBBBB;
DXBT:=CROSS(DXRSI,1) AND DXRSI<30;
{BIAS}
ABS34:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),20);
BS13:=-100*(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13));
EBS5:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),5);
VBS13:=BS13+100;
VABS34:=ABS34+100;
VEBS5:=EBS5+100;
底区:=(VABS34<12 AND VEBS5<8 AND (VBS13<7.2 OR REF(VBS13,1)<5) AND (VEBS5>REF(VEBS5,1) 
OR VBS13>REF(VBS13,1))) OR (VABS34<8 AND VEBS5<7 AND VBS13<15 AND VBS13>REF(VBS13,1))
 OR (VABS34<10 AND VEBS5<7 AND VBS13<1);
低金:=(VABS34<15 AND REF(VABS34,1)<15 AND VEBS5<18 AND VBS13>REF(VBS13,1) AND 
CROSS(VBS13,VABS34) AND VBS13>VEBS5  AND (REF(VBS13,1)<5 OR REF(VBS13,2)<5 )  AND
 (VEBS5>=VABS34 OR REF( VBS13,1)<1 ));
FZBT:=DXBT AND 低金;
FZXG:=低金 OR FZBT;
VARF11:=(C-MA(C,55))/MA(C,55)*100<-30 AND (C-MA(C,89))/MA(C,89)*100<-27 
AND COUNT((C-MA(C,55))/MA(C,55)*100<-30 AND (C-MA(C,89))/MA(C,89)*100<-27,2)=1
AND (O-REF(C,1))/REF(C,1)>-0.07 AND COUNT(C=O,6)=0,COLORCCCCCC; 
VARF21:=(C-DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL))/DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL)*100,COLOR00AAAA;
VARF31:=REF(VARF21,1)<-46 AND VARF21>REF(VARF21,1) AND REF(VARF21,1)<REF(VARF21,2) AND VARF21-REF(VARF21,1)>2.2;{-42,1.8}
JDBT1:=(VARF11 OR VARF31)*10,COLOR0000FF,LINETHICK2;
JDBT2:=LONGCROSS(VARF21,-23,3);
JDXG:=JDBT1 OR JDBT2;
W118:=15*FILTER(FZXG OR JDXG,5);
FILLRGN(w118>=0,w118,0),colorffffff;
DRAWTEXT(W118,18,'★谷底'),COLORFFFFFF;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    抄底and牵牛利器--五里操盘(飞狐副图原码,图解)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,953.12500 毫秒
网站备案信息:苏ICP备12037878号