分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
2008年【最佳原创指标】之四:盛唐参考(飞狐版)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2009-01-01 03:26:37
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (5)100%

软件简介

下面是引用公式

{分时引2   飞狐}
实际V:= VOL ;
Var1:=DYNAINFO(17)*REF(MA(VOL,5),1);
Var2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
Var3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测V1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2);
预测V:=IF(实际V>=预测V1,实际V,预测V1);
预比昨:预测V/REF(实际V,1),LINETHICK0;
比1:=预测V/实际V;
比比:=BETWEEN(比1,0.8,1.2);
比:=IF(比比,1,比1);
人气:EXTDATA(1),LINETHICK0;
大单买:EXTDATA(2),LINETHICK0;
总:IF(CATEGORY=0,AMOUNT/10000,V),LINETHICK0;
日总诤:IF(CATEGORY=0,人气*总/100,FRACPART(人气)*总);
大单卖:大单买-日总诤,LINETHICK0;
总买入:=(总-日总诤)/2+日总诤;
总卖出:=(总-日总诤)/2;
咋总诤:REF(日总诤,1);
前总诤:REF(日总诤,2);
大前诤:REF(日总诤,3);
总净换:IF(CATEGORY=0,人气,日总诤/capital*100);
咋换:REF(总净换,1);
前换:REF(总净换,2);
大前换:REF(总净换,3);
三日总量:=SUM(总,3);
五日总量:=SUM(总,5);
九日总量:=SUM(总,9);
二一总量:=SUM(总,21);
三日总诤:SUM(日总诤,3);
咋三:REF(三日总诤,1);
前三:REF(三日总诤,2);
三天总人气:=三日总诤/三日总量*100;
总净换3:IF(CATEGORY=0,三天总人气,三日总诤/capital*100);
咋换3:REF(总净换3,1);
前换3:REF(总净换3,2);
五日总诤:SUM(日总诤,5);
咋五:REF(五日总诤,1);
前五:REF(五日总诤,2);
五天总人气:=五日总诤/三日总量*100;
总净换5:IF(CATEGORY=0,五天总人气,五日总诤/capital*100);
咋换5:REF(总净换5,1);
前换5:REF(总净换5,2);
九日总诤:SUM(日总诤,9);
咋九:REF(九日总诤,1);
前九:REF(九日总诤,2);
九天总人气:=九日总诤/九日总量*100;
总净换9:IF(CATEGORY=0,九天总人气,九日总诤/capital*100);
咋换9:REF(总净换9,1);
前换9:REF(总净换9,2);
二一总诤:SUM(日总诤,21);
咋二一:REF(二一总诤,1);
前二一:REF(二一总诤,2);
二一总人气:=二一总诤/二一总量*100;
换21:IF(CATEGORY=0,二一总人气,二一总诤/capital*100);
咋换21:REF(换21,1);
前换21:REF(换21,2);
 

下面是主公式{盛唐参考 飞狐}

FILLRGN(1,1000,1),color333333;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*1000;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
量能:=IF(CAPITAL<1,MA(vol,74),MA(SUM(J1-J2,22),3));
趋势:=IF(CAPITAL<1,WMA(量能,360),WMA(量能,21));
var3:=(量能-趋势);var4:=SMA(RV,3,1);
var5:=SMA(var4,3,1);
DRAWICON(cross(var4,var5) and var5<30,20,8);
DRAWICON(cross(var5,var4) and var5>30,920,9);
FILLRGN(var4<var5,var5*10,var4*10),COLORFF8800;
FILLRGN(var4>var5,var4*10,var5*10),COLOR0000BB;
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:SMA(KK,3,1),COLOR00FFFF;
VERTLINE(cross(var4,var5) and cross(KK,DD)),LINEDOT,COLOR00FFFF;
DRAWICON(var3<0,1000,11);
DRAWICON(var3>0,1000,10);

总:"分时引2.总#day",LINETHICK0;
人气:="分时引2.人气#day";
大单买:"分时引2.大单买#day",LINETHICK0;
大单:=IF(CATEGORY=0,人气*总/100,FRACPART(人气)*总);
大单卖:"分时引2.大单卖#day",LINETHICK0;
S3:="分时引2.三日总诤#day";
S3换:="分时引2.总净换3#day";
昨S3:="分时引2.咋三#day";
昨S3换:="分时引2.咋换3#day";
前S3:="分时引2.前三#day";
前S3换:="分时引2.前换3#day";

S5:="分时引2.五日总诤#day";
S5换:="分时引2.总净换5#day";
昨S5:="分时引2.咋五#day";
昨S5换:="分时引2.咋换5#day";
前S5:="分时引2.前五#day";
前S5换:="分时引2.前换5#day";
S9:="分时引2.九日总诤#day";
S9换:="分时引2.总净换9#day";
二一总诤:="分时引2.二一总诤#day";
咋二一:="分时引2.咋二一#day";
换21:="分时引2.换21#day";
咋换21:="分时引2.咋换21#day";

大单净量:="分时引2.日总诤#day";
大单换:="分时引2.总净换#day";
昨大单净:="分时引2.咋总诤#day";
昨大单换:="分时引2.咋换#day";
前大单净:="分时引2.前总诤#day";
前大单换:="分时引2.前换#day";

DRAWTEXTEX(1,1,640,90,'  三日总净量:'+NUMTOSTR(S3,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,860,90,'换%:'+NUMTOSTR(S3换,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,640,320,'  昨三日总净:'+NUMTOSTR(昨S3,2)),coloryellow;
DRAWTEXTEX(1,1,860,320,'换%:'+NUMTOSTR(昨S3换,2)),coloryellow;
DRAWTEXTEX(1,1,640,550,'  前三日总净:'+NUMTOSTR(前S3,2)),coloryellow;
DRAWTEXTEX(1,1,860,550,'换%:'+NUMTOSTR(前S3换,2)),coloryellow;
DRAWTEXTEX(1,1,640,780,'  大单净量  :'+NUMTOSTR(大单净量,0)),ColorFFFFFF;
DRAWTEXTEX(1,1,860,780,'换%:'+NUMTOSTR(大单换,2)),ColorFFFFFF;

DRAWTEXTEX(1,1,360,90,'  五日总净量:'+NUMTOSTR(S5,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,570,90,'%:'+NUMTOSTR(S5换,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,360,320,'  昨五日总净:'+NUMTOSTR(昨S5,2)),coloryellow;
DRAWTEXTEX(1,1,570,320,'%:'+NUMTOSTR(昨S5换,2)),coloryellow;
DRAWTEXTEX(1,1,360,550,'  前五日总净:'+NUMTOSTR(前S5,2)),coloryellow;
DRAWTEXTEX(1,1,570,550,'%:'+NUMTOSTR(前S5换,2)),coloryellow;
DRAWTEXTEX(1,1,360,780,'  昨大单净  :'+NUMTOSTR(昨大单净,2)),ColorFFFFFF;
DRAWTEXTEX(1,1,570,780,'%:'+NUMTOSTR(昨大单换,2)),ColorFFFFFF;

DRAWTEXTEX(1,1,45,90,'  九日总净量:'+NUMTOSTR(S9,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,245,90,'  换%:'+NUMTOSTR(S9换,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,45,320,'  二一日总诤:'+NUMTOSTR(二一总诤,2)),coloryellow;
DRAWTEXTEX(1,1,245,320,'    %:'+NUMTOSTR(换21,2)),coloryellow;
DRAWTEXTEX(1,1,45,550,'  咋二一总诤:'+NUMTOSTR(咋二一,2)),coloryellow;
DRAWTEXTEX(1,1,245,550,'    %:'+NUMTOSTR(咋换21,2)),coloryellow;
DRAWTEXTEX(1,1,45,780,'  前大单净  :'+NUMTOSTR(前大单净,2)),ColorFFFFFF;
DRAWTEXTEX(1,1,245,780,'    %:'+NUMTOSTR(前大单换,2)),ColorFFFFFF;

百日总:=SUM(总,100);
百日总换:=百日总/capital*100;
DRAWTEXTEX(1,1,15,950,' 百日总换:'+NUMTOSTR(百日总换,2)+'%'),coloryellow;
DRAWTEXTEX(1,1,690,950,'  人气:'+NUMTOSTR(人气,3)),COLORFFFFFF;
市盈率:=DYNAINFO(39);
DRAWTEXTEX(1,1,490,950,'  市盈率:'+NUMTOSTR(市盈率,3)),COLORFFFFFF;
 

二,排序,

用到的排序指标:

DZN2用到〈大单〉〈换3〉〈咋换5〉〈咋换9〉〈咋换21〉

飞狐用到〈大单2〉〈换3〉〈换5〉〈换9〉〈换21〉

上述指标你DZN2的〈大单〉飞狐的〈大单2〉外,其它指标全天是固定不变的。

〈大单〉或〈大单2〉的大单换手与其它指标大单换手收盘前都是独立相加关系。

下面是全部排序指标:
 

{大单2  飞狐}
人气:="辅助001.人气";
大单2:FRACPART(人气)*DYNAINFO( 8)/FINANCE( 7);

------------------------------------------------------

{换3  飞狐}
换3:"分时引2.总净换3#DAY";

------------------------------------------------------

{换5  飞狐}
换5:"分时引2.总净换5#DAY";


------------------------------------------------------

{换9  飞狐}
换9:"分时引2.总净换9#DAY";

-------------------------------------------------------

{换21  飞狐}
换21:"分时引2.换21#DAY";

{排序  组合}

  飞狐用〈大单2〉与〈换5〉或〈换9〉组合。

道理很简单:取前5天或9天较大换手的股,说明主资金还在。盘中用当天

换手查其走向。
 

飞狐用 〈换3〉与〈换21〉

盘后排序(DZH2也可以盘中排序)。选21天较大换手的股,而最近三天

大单换手很小更说明洗盘基本到位。因为时间较长,在大盘不好时得防

主力暗逃的可能。
 

公式转载:理想论坛

下载地址(点击上图是广告,点击下图进入下载地址网页)

    2008年【最佳原创指标】之四:盛唐参考(飞狐版)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:156.25000 毫秒
网站备案信息:苏ICP备12037878号