分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
LYCA - 【百年经典-Z9艺术欣赏】
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2008-11-05 13:56:45
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:山水画  艺术  漂亮  好看  百年经典  欣赏  
  • (2)50%
    (2)50%

软件简介

LYCA 【百年经典-Z9艺术欣赏】

DRAWGBK(CLOSE,COLORRGB(16,32,128),COLORRGB(225,225,225),1);
X1:=REF(REF(HIGH,1),BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
X2:=REF(REF(LOW,1),BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
STICKLINE(1,X1,X2,35,1),colorFFFFFF;
XX:=(X1+X2)/2;
STICKLINE(1,XX,XX,25,1),colorFFFFFF;
Y1:=REF(CLOSE,BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
Y2:=REF(OPEN,BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
STICKLINE(CLOSE>=OPEN,Y1,15,0),colorFF;
STICKLINE(CLOSE<=OPEN,Y1,15,0),colorE5AB00;
X11:=REF(HIGH,BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
X22:=REF(LOW,BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
STICKLINE(1,X11,X22,3,0),colorFF;
M5:=REF(MA(CLOSE,5),BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
M10:=REF(MA(CLOSE,10),BARSLAST(FILTER(BACKSET(ISLASTBAR,1),1)));
DRAWICON(CLOSE,M5,12);
卍:REF((HIGH+LOW)/2,1),LINETHICK0,colorBCA8BC;
£:(DYNAINFO(5)+DYNAINFO(6))/2,SHIFT3,colorBCA8BC;
DRAWTEXT(SYSPARAM(2)=BARPOS,(DYNAINFO(5)+DYNAINFO(6))/2,'冷月禅'),ALIGN4,colorFFFFFF;
EXPLAIN(1,STKNAME+'        '+STKLABEL),color3399FF;
上影线:=MAX(OPEN,CLOSE)-HIGH;
下影线:=MIN(OPEN,CLOSE)-LOW;
高低:=HIGH-LOW;
实体:=CLOSE-OPEN;
EXPLAIN(1,'上影 '+NUMTOSTR(上影线,2)+'  下影 '+NUMTOSTR(下影线,2)),colorFFCD00;
EXPLAIN(1,'高低  '+NUMTOSTR(高低,2)+'  实体 '+NUMTOSTR(实体,2)),colorFFCD00;
EXPLAIN(1,'价量排序----------------------☆'),colorFFFFFF;
EXPLAIN(1,'⑩价:'+NUMTOSTR(REF(CLOSE,9),2)+' 量:'+NUMTOSTR(REF(VOL/100,9),2)),colorCCFFFF;
EXPLAIN(1,'⑨价:'+NUMTOSTR(REF(CLOSE,8),2)+' 量:'+NUMTOSTR(REF(VOL/100,8),2)),colorCCFFFF;
EXPLAIN(1,'⑧价:'+NUMTOSTR(REF(CLOSE,7),2)+' 量:'+NUMTOSTR(REF(VOL/100,7),2)),colorCCFFFF;
EXPLAIN(1,'⑦价:'+NUMTOSTR(REF(CLOSE,6),2)+' 量:'+NUMTOSTR(REF(VOL/100,6),2)),colorCCFFFF;
EXPLAIN(1,'⑥价:'+NUMTOSTR(REF(CLOSE,5),2)+' 量:'+NUMTOSTR(REF(VOL/100,5),2)),colorCCFFFF;
EXPLAIN(1,'⑤价:'+NUMTOSTR(REF(CLOSE,4),2)+' 量:'+NUMTOSTR(REF(VOL/100,4),2)),colorCCFFFF;
EXPLAIN(1,'④价:'+NUMTOSTR(REF(CLOSE,3),2)+' 量:'+NUMTOSTR(REF(VOL/100,3),2)),colorCCFFFF;
EXPLAIN(1,'③价:'+NUMTOSTR(REF(CLOSE,2),2)+' 量:'+NUMTOSTR(REF(VOL/100,2),2)),colorCCFFFF;
EXPLAIN(1,'②价:'+NUMTOSTR(REF(CLOSE,1),2)+' 量:'+NUMTOSTR(REF(VOL/100,1),2)),colorCCFFFF;
EXPLAIN(1,'①价:'+NUMTOSTR(CLOSE,2)+' 量:'+NUMTOSTR(VOL/100,2)),colorCCFFFF;
T1:=DYNAINFO(31)+DYNAINFO(32)+DYNAINFO(33)+DYNAINFO(47)+DYNAINFO(48);
T2:=DYNAINFO(25)+DYNAINFO(26)+DYNAINFO(27)+DYNAINFO(43)+DYNAINFO(44);
EXPLAIN(1,'卖量:'+NUMTOSTR(DYNAINFO(31),0)+' 和:'+NUMTOSTR(T1,0)),colorFFD1FF;
EXPLAIN(1,'买量:'+NUMTOSTR(DYNAINFO(25),0)+' 和:'+NUMTOSTR(T2,0)),colorFFD1FF;
EXPLAIN(1,'现手:   '+NUMTOSTR(DYNAINFO(9),0)+'  涨跌 '+NUMTOSTR(DYNAINFO(12),2)+'元'),colorFFD1FF;
EXPLAINEX(1,'周RSI-14天: ',"RSI.RSI2#week"(9,14,24),2,0),colorFFC800;
EXPLAINEX(1,'月RSI-14天: ',"RSI.RSI2#MONTH"(9,14,24),2,0),colorFFC800;
EXPLAIN(1,'日指标---------------------------☆'),colorFFFFFF;
RV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RV,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
EXPLAINEX(1,日KDJ-K值: ',KK,2,0),colorFF00;
EXPLAINEX(1,'日KDJ-D值: ',DD,2,0),colorFF00;
EXPLAINEX(1,'日KDJ-J值: ',JJ,2,0),colorFF00;
EXPLAIN(1,'周指标---------------------------☆'),colorFFFFFF;
EXPLAINEX(1,'周KDJ-K值: ',"KDJ.K#week"(9,3,3),2,0),colorFF00;
EXPLAINEX(1,'周KDJ-D值: ',"KDJ.D#week"(9,3,3),2,0),colorFF00;
EXPLAINEX(1,'周KDJ- J值: ',"KDJ.J#week"(9,3,3),2,0),colorFF00;
EXPLAIN(1,'月指标---------------------------☆'),colorFFFFFF;
EXPLAINEX(1,'月KDJ-K值: ',"KDJ.K#MONTH"(9,3,3),2,0),colorFF00;
EXPLAINEX(1,'月KDJ-D值: ',"KDJ.D#MONTH"(9,3,3),2,0),colorFF00;
EXPLAINEX(1,'月KDJ- J值: ',"KDJ.J#MONTH"(9,3,3),2,0),colorFF00;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    LYCA - 【百年经典-Z9艺术欣赏】下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:93.75000 毫秒
网站备案信息:粤ICP备05017571号