分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
五里布林(结合了预测、均线、波浪、买卖提示的主图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2011-02-11 14:18:07
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:五里布林  结合了预测、均线、波浪、买卖提示的主图  
  • (6)75%
    (2)25%

软件简介

{N:1,100,5}{时间:71068,1,80000}
input:n(5),时间(71068,1,80000);
{DRAWBKBMP(C>=MA(C,5),'sun');
DRAWBKBMP(C<=MA(C,5),'4786');
DRAWBKBMP(C>=MA(C,20),'sun2');
DRAWBKBMP(C<=MA(C,20),'moon');
DRAWBKBMP(C>=MA(C,250),'sun01');}
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
AA10:MA(CLOSE,3),COLOR0000FF;
AA12:MA(CLOSE,5),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
fillrgn(AA10>aa12,aa10,aa12),coloryellow;
fillrgn(aa10<AA12,aa10,aa12),colorgreen;
趋势:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,7.8,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,5.7,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,4.1,0 ),COLOR0000AA;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.8,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,7.8,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,5.7,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,4.1,0 ),COLORAAAAAA;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.8,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,7.8,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,5.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,4.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.8,0 ),COLORCYAN;
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),COLORWHITE;
压力:MA(REF(HHV(C,30),1),2),COLOR00FF00;
支撑:MA(REF(LLV(C,30),1),2),COLOR0000FF;
AA1:=AMOUNT/V;BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.99),'鼠'),COLOR4080FF;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑码线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑码线<40,(HIGH* 0.97),'▲大马'),COLORYELLOW;
LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);
STICKLINE(CROSS(88,RSI),O,C,2.9,0),COLOR113311;
STICKLINE(CROSS(FF,MA15),O,C,2.9,0),COLOR00FFFF;
VAR2:=LLV(LOW,27);VAR3:=HHV(HIGH,34);VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
注意买:=IF((VAR4<10),80,100);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;超跌:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);
买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,'B'),COLOR8000FF;
MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'拉'),COLOR0000FF;
GET:ZIG(3,N),COLORYELLOW;
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.95,'(A)'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'(B)'),COLORFF00FF;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.95,'(C)'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.93,'Ⅰ'),COLORFF00FF;
DRAWTEXT(EX2 AND DTJD10=2,H*1.01,'Ⅱ'),COLORFFFF00;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.93,'Ⅲ'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;
HH:=HIGH; LL:=LOW; OO:=OPEN; CC:=CLOSE;
<%
vh=ffl.vardata("hh")
vl=ffl.vardata("ll")
vo=ffl.vardata("oo")
vc=ffl.vardata("cc")
last=ubound(vh)
if last<101 then
b=last+1
else
b=0
for i=last-101 to last-51
  vh(i)=vh(i+51)
  vl(i)=vl(i+51)
  vo(i)=vo(i+51)
  vc(i)=vc(i+51)
next
a=(vh(last-51)+vl(last-51))/2
j=1
for i=last-49 to last
  j=j+2
  vh(i)=2*a-vl(i-j)
  vl(i)=2*a-vh(i-j)
  vo(i)=2*a-vc(i-j)
  vc(i)=2*a-vo(i-j)
next
end if
ffl.vardata("hh")=vh
ffl.vardata("ll")=vl
ffl.vardata("oo")=vo
ffl.vardata("cc")=vc
ffl.varstartindex("hh")=b
ffl.varstartindex("ll")=b
ffl.varstartindex("oo")=b
ffl.varstartindex("cc")=b
%>
A:=BACKSET(ISLASTBAR,50);
STICKLINE(A AND CC>=OO,OO,CC,6,0),COLOR990099,SHIFT50;
STICKLINE(A AND CC>=OO,OO,CC,4,0),COLORbb00bb,SHIFT50;
STICKLINE(A AND CC>=OO,OO,CC,2,0),COLORdd00dd,SHIFT50;
STICKLINE(A AND CC>=OO,OO,CC,1,0),COLORff00ff,SHIFT50;
STICKLINE(A AND CC>=OO,LL,OO,0.1,1),COLORMAGENTA,SHIFT50;
STICKLINE(A AND CC>=OO,CC,HH,0.1,1),COLORMAGENTA,SHIFT50;
STICKLINE(A AND CC<OO,OO,CC,6,0),COLOR009900,SHIFT50;
STICKLINE(A AND CC<OO,OO,CC,4,0),COLOR00bb00,SHIFT50;
STICKLINE(A AND CC<OO,OO,CC,2,0),COLOR00dd00,SHIFT50;
STICKLINE(A AND CC<OO,OO,CC,1,0),COLOR00ff00,SHIFT50;
STICKLINE(A AND CC<OO,LL,HH,0.1,0),COLORGREEN,SHIFT50;
VERTLINE(ISLASTBAR),COLORYELLOW,POINTDOT;
BBI:="BBI";
中:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF00FF,LINETHICK2;
上:=BBI+3*STD(BBI,10),COLOR00FF00;
下:=BBI-3*STD(BBI,10),COLOR0000FF;
安全:=MA(C,30),CIRCLEDOT,COLORFF00FF;
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ8:=C>LLV(LOW,120)*1.38;
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
GG:=(VAR6 >= VAR7) AND (VAR6 >= VAR8) AND (CLOSE > OPEN);
TJ3:=LB>2 OR VOL/REF(VOL,1)>2 AND GG;
WLT1:=EMA(C,3);
WLT2:=EMA(C,5);
WLT3:=EMA(WLT2,5);
QQ:= C<上;
MM:=WLT1<REF(WLT1,1);
DD:=QQ AND MM;
TJ6:=COUNT(DD,7)=1;
TJ7:=C<LLV(LOW,250)*2.1;
XG:=TJ1 AND TJ7 AND TJ3;
DRAWICON(XG,LOW*0.96,6);
DRAWICON(TJ6 AND MM AND TJ8 AND 上>中*1.1,HIGH*1.01,5);

时间A:=1000000+时间;

时间B:=DATE;
d1:=DATE=时间A;
d2:=DATE=时间B;

tj1:=BARSLAST(d1);tj2:=BARSLAST(d2);hh:=HHV(HIGH,tj1);ll:=LLV(LOW,tj1);
hh1:=HHV(VOL,tj1);ll1:=LLV(VOL,tj1);zh:=REF(hh,tj2);zl:=REF(ll,tj2);
zh1:=REF(hh1,tj2);zl1:=REF(ll1,tj2);sj1:=NUMTOSTR(时间A,0);sj2:=NUMTOSTR(时间B,0);
zw:=BARSLAST(HIGH=hh);jw:=BARSLAST(LOW=ll);zw1:=BARSLAST(VOL=hh1);jw1:=BARSLAST(VOL=ll1);
qz:=(zh-zl)/zl*100*SGN(jw-zw);qz1:=IF(CAPITAL<1,SUM(INDEXV/ESTDATA(8)*100,tj1),SUM(VOL/CAPITAL*100,tj1));
xs:=NUMTOSTR(REF(DATE,zw),0);xx:=NUMTOSTR(REF(DATE,jw),0);
xs1:=NUMTOSTR(REF(DATE,zw1),0);xx1:=NUMTOSTR(REF(DATE,jw1),0);
A1:=COST(0.33);A2:=COST(5);A3:=COST(15);A4:=COST(55);A5:=COST(97);
成本90%:=COST(90);成本70%:=COST(70);成本30%:=COST(30);成本10%:=COST(10);
获利:=WINNER(CLOSE)*100;套牢:=100-WINNER(CLOSE)*100;
DRAWTEXTEX(CLOSE,1,350,0,'90成本:'+NUMTOSTR(成本90%,2)),Color00DD00;
DRAWTEXTEX(CLOSE,1,350,60,'70成本:'+NUMTOSTR(成本70%,2)),Color00DDFF;
DRAWTEXTEX(CLOSE,1,200,0,'30成本:'+NUMTOSTR(成本30%,2)),Color00DD00;
DRAWTEXTEX(CLOSE,1,200,60,'10成本:'+NUMTOSTR(成本10%,2)),Color00DDFF;
DRAWTEXTEX(CLOSE,1,700,120,'底出击:'+NUMTOSTR(A1,2)),ColorDDDDDD;DRAWTEXTEX(CLOSE,1,540,0,'建仓:'+NUMTOSTR(A2,2)),Color00DDFF;
DRAWTEXTEX(CLOSE,1,700,0,'快刀:'+NUMTOSTR(A3,2)),Colorff00FF;DRAWTEXTEX(CLOSE,1,860,0,'升浪:'+NUMTOSTR(A4,2)),Color0000FF;
DRAWTEXTEX(CLOSE,1,860,60,'预测:'+NUMTOSTR(A5,2)),ColorffFF00;DRAWTEXTEX(CLOSE,1,540,60,'获利:'+NUMTOSTR(获利,2)),ColorFF00FF;
DRAWTEXTEX(CLOSE,1,700,60,'套牢:'+NUMTOSTR(套牢,2)),Color00DD00;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    五里布林(结合了预测、均线、波浪、买卖提示的主图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,406.25000 毫秒
网站备案信息:苏ICP备12037878号