分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
楚河漢界(楚河汉界)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2008-10-11 20:21:07
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:股票公式 股票软件
  • (13)30%
    (30)70%

软件简介

楚河漢界(楚河汉界)
{楚河漢界引用公式}
{公称名称: CHUS}

AAA:=1;TT:=1;
RC:=(REF(CLOSE,1) * AAA);
XA:=IF((RC > HIGH),RC,0);
XB:=IF(((HIGH >= RC) AND (RC > LOW)),HIGH,0);
XC:=IF((RC <= LOW),HIGH,0);
XD:=((XA + XB) + XC);
YA:=IF((RC > HIGH),LOW,0);
YB:=IF(((HIGH >= RC) AND (RC > LOW)),LOW,0);
YC:=IF((RC <= LOW),RC,0);
YD:=((YA + YB) + YC);
ATR:=SMA((XD - YD),20,1);
TT1: (EMA(CLOSE,20) + (2 * ATR)),LINETHICK0;
TT2: (EMA(CLOSE,20) - (2 * ATR)),LINETHICK0;
TT3: ((((TT1 + TT1) + TT1) + TT2) / 4),LINETHICK0;
TT4: ((((TT1 + TT2) + TT2) + TT2) / 4),LINETHICK0;
TT5: EMA(CLOSE,8),LINETHICK0;
TT6: EMA(CLOSE,20),LINETHICK0;


{西楚霸王}

TT:=1;
CHECK:=0;
CHECK1:=0;
AAA:=IF((((CHECK = 0) OR (CHECK1 = 0)) AND (TT = 1)),1,0);
TD:=DATATYPE;
TT5:=(IF((TD = 1),"CHUS.TT1#min5",IF((TD = 2),"CHUS.TT1#min15",IF((TD = 3),"CHUS.TT1#min60",IF((TD = 4),"CHUS.TT1#min60",IF((TD = 5),"CHUS.TT1#day",IF((TD = 6),"CHUS.TT1#week","CHUS.TT1#year")))))) * TT);
TT6:=(IF((TD = 1),"CHUS.TT2#min5",IF((TD = 2),"CHUS.TT2#min15",IF((TD = 3),"CHUS.TT2#min60",IF((TD = 4),"CHUS.TT2#min60",IF((TD = 5),"CHUS.TT2#day",IF((TD = 6),"CHUS.TT2#week","CHUS.TT2#year")))))) * TT);
A3:=(IF((TD = 1),"CHUS.TT3#min5",IF((TD = 2),"CHUS.TT3#min15",IF((TD = 3),"CHUS.TT3#min60",IF((TD = 4),"CHUS.TT3#min60",IF((TD = 5),"CHUS.TT3#day",IF((TD = 6),"CHUS.TT3#week","CHUS.TT3#year")))))) * TT);
A4:=(IF((TD = 1),"CHUS.TT4#min5",IF((TD = 2),"CHUS.TT4#min15",IF((TD = 3),"CHUS.TT4#min60",IF((TD = 4),"CHUS.TT4#min60",IF((TD = 5),"CHUS.TT4#day",IF((TD = 6),"CHUS.TT4#week","CHUS.TT4#year")))))) * TT);
XC:=(IF((TD = 1),"CHUS.TT5#min5",IF((TD = 2),"CHUS.TT5#min15",IF((TD = 3),"CHUS.TT5#min60",IF((TD = 4),"CHUS.TT5#min60",IF((TD = 5),"CHUS.TT5#day",IF((TD = 6),"CHUS.TT5#week","CHUS.TT5#year")))))) * TT);
XD:=(IF((TD = 1),"CHUS.TT6#min5",IF((TD = 2),"CHUS.TT6#min15",IF((TD = 3),"CHUS.TT6#min60",IF((TD = 4),"CHUS.TT6#min60",IF((TD = 5),"CHUS.TT6#day",IF((TD = 6),"CHUS.TT6#week","CHUS.TT6#year")))))) * TT);
FILLRGN(((XC >= XD) AND (AAA = 1)),EMA(TT5,4),EMA(TT6,4)),color9966CC;
FILLRGN(((XC < XD) AND (AAA = 1)),EMA(TT5,4),EMA(TT6,4)),colorFFFF00;
FILLRGN(((EMA(CLOSE,8) >= EMA(CLOSE,20)) AND (AAA = 1)),EMA(A3,4),EMA(A4,4)),colorFF99CC;
FILLRGN(((EMA(CLOSE,8) < EMA(CLOSE,20)) AND (AAA = 1)),EMA(A3,4),EMA(A4,4)),colorFFFF99;
FO:=IF(CHECKUSER(1),OPEN,0);
FH:=IF(CHECKUSER(1),HIGH,0);
FL:=IF(CHECKUSER(1),LOW,0);
FC:=IF(CHECKUSER(1),CLOSE,0);
<%

vo=ffl.vardata("fo")
vh=ffl.vardata("fh")
vl=ffl.vardata("fl")
vc=ffl.vardata("fc")
last=ubound(vc)

vc(0)=(vh(0)+vl(0)+2*vc(0))/4
for i=1 to last
  vo(i)=(vo(i-1)+vc(i-1))/2
  if vo(i)>vh(i) then vh(i)=vo(i) else vh(i)=vh(i)
  if vo(i)<vl(i) then vl(i)=vo(i) else vl(i)=vl(i)
  vc(i)=(2*vc(i)+vh(i)+vl(i))/4
next

ffl.vardata("fo")=vo
ffl.vardata("fh")=vh
ffl.vardata("fl")=vl
ffl.vardata("fc")=vc


%>
KK:=IF(((FC >= FO) AND ((FC >= REF(FC,1)) OR (REF(FC,1) >= REF(FO,1)))),1,IF(((FC < FO) AND ((FC < REF(FO,1)) OR (REF(FC,1) < REF(FO,1)))),(0 - 1),0));
明日轉折:(ROUND(((FO + FC) / 2)) * AAA),SHIFT1,LINETHICK0,colorFFFF;
今日轉折:=ROUND(IF((KK = 1),MIN(FC,FO),IF((KK = (0 - 1)),MAX(FC,FO),IF((REF(KK,1) = 1),MIN(FC,FO),IF((REF(KK,1) = (0 - 1)),MAX(FC,FO),((FC + FO) / 2))))));
DRAWNUMBER((ISLASTBAR AND (AAA = 1)),明日轉折,ROUND(明日轉折),2),SHIFT3;
STICKLINE((((FC > FO) AND (TT = 1)) AND (AAA = 1)),FH,FL,0.4,0),colorFF;
STICKLINE((((FO > FC) AND (TT = 1)) AND (AAA = 1)),FH,FL,0.4,0),colorFF0000;
STICKLINE(((((KK = 1) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = 1) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = (0 - 1)) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF0000;
STICKLINE(((((KK = (0 - 1)) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF0000;
STICKLINE(((((KK = 0) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = 0) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
CC:=(CLOSE * TT);
DIFF:=(EMA(CC,26) - EMA(CC,52));
DEA:=EMA(DIFF,52);
MACD:=(2 * (DIFF - DEA));
DIF:=(EMA(CC,26) - EMA(CC,52));
ESS:=EMA(CC,26);
EGG:=EMA(CC,52);
RDIF:=REF(DIF,1);
RSS:=REF(ESS,1);
RGG:=REF(EGG,1);
RDEA:=REF(DEA,1);
RMACD:=REF(MACD,1);
RZZZ:=(RDEA + (((52 + 1) / (2 * (52 - 1))) * RMACD));
XDIF:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RDIF)) / ((2 * 52) - (2 * 26)));
XDEA:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RDEA)) / ((2 * 52) - (2 * 26)));
XMACD:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RZZZ)) / ((2 * 52) - (2 * 26)));
AA:=ISLASTBAR;
BB:=BACKSET((AA = 1),1);
Y:=BARSLAST((BB = 1));
X:=1;
TDIF:=(DIF * X);
TSS:=(ESS * X);
TGG:=(EGG * X);
TDEA:=(DEA * X);
TMACD:=(MACD * X);
TZZZ:=(TDEA + (((52 + 1) / (2 * (52 - 1))) * TMACD));
西楚霸王:(((((((((52 - 1) * (26 + 1)) * TGG) * AAA) - ((((52 + 1) * (26 - 1)) * TSS) * AAA)) + (((26 + 1) * (52 + 1)) * TDIF)) * AAA) / ((2 * 52) - (2 * 26))) * AAA);
PARTLINE(((西楚霸王 >= REF(西楚霸王,1)) AND (AAA = 1)),西楚霸王),LINETHICK3,colorFF;
PARTLINE(((西楚霸王 < REF(西楚霸王,1)) AND (AAA = 1)),西楚霸王),LINETHICK3,colorFF00;
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    楚河漢界(楚河汉界)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,406.25000 毫秒
网站备案信息:粤ICP备05017571号