分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
【WHK观音点化】副图

  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2010-04-05 11:30:32
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (1)17%
    (5)83%

软件简介

【WHK观音点化】  V8.0808(奥运至尊版)

DRAWGBK(C, COLORRGB(000,80,120), COLORRGB(250,250,250),1);
//大盘状态
X:=IF(DATATYPE=6,2,5);
PARTLINE(c,X),Colorddddff,linethick3;
P综价:=(INDEXH+INDEXL+INDEXO+3*INDEXC)/6;
P多空线:=(WMA(P综价,2)+WMA(P综价,4)+WMA(P综价,6)+WMA(P综价,8))/4;
P短线多空对峙位:=(P多空线-LLV(P多空线,30))/(HHV(P多空线,30)-LLV(P多空线,30))*10;
PK短:=SMA(P短线多空对峙位,3,1);
Pd短:=SMA(PK短,3,1);
PJ短:=3*PK短-2*PD短;
PJ短a:=IF(PJ短>10,10,PJ短);
PJ短b:=IF(PJ短a<0,0,PJ短a);
P均J短b:=Sma(PJ短b,2,1);
大盘福缘:P均J短b>=REF(P均J短b,1),COLOR0033ff,linethick0;
大盘缘尽:NOT(大盘福缘),COLORWHITE,linethick0;
//弱态描述
苦难众生:EMA((1-WINNER(C)),21)*10,Color008800;
金色圣泉:HHV(苦难众生,3)>苦难众生,color0099dd,linethick0;
FILLRGN(金色圣泉,HHV(苦难众生,3),0),color0099dd;
FILLRGN(苦难众生>0,苦难众生,0),color555500;
FILLRGN(苦难众生>9.5,苦难众生,9.5),color00eeff;
观音湖:苦难众生<X,Color00aaaa,linethick0;
FILLRGN(观音湖,X,苦难众生),Color00aaaa;
涨二成仍套比:=(1-winner(1.2*c))*10;
涨二成五仍套比:=(1-winner(1.25*c))*10;
涨三成仍套比:=(1-winner(1.3*c))*10;
涨四成仍套比:=(1-winner(1.4*c))*10;
涨五成仍套比:=(1-winner(1.5*c))*10;
FILLRGN(涨二成仍套比,涨二成仍套比,0),Color66ee66;
FILLRGN(涨二成五仍套比,涨二成五仍套比,0),Color33aa33;
FILLRGN(涨三成仍套比,涨三成仍套比,0),Color007700;
FILLRGN(涨四成仍套比,涨四成仍套比,0),Color005500;
FILLRGN(涨五成仍套比,涨五成仍套比,0),Color003300;
//大底判断
佛珠:(C-MA(C,34))/MA(C,34)<-0.382 OR C/MA(C,60)<0.618,COLORred,linethick0;
//长线波动与短线波动的描述
综价:=(H+L+O+3*C)/6;
多空线:=(WMA(综价,2)+WMA(综价,4)+WMA(综价,8)+WMA(综价,16))/4;
长线多空对峙位:=(多空线-LLV(多空线,120))/(HHV(多空线,120)-LLV(多空线,120))*10;
K长:=SMA(长线多空对峙位,21,1);
D长:=SMA(K长,21,1);
J长:=3*K长-2*D长;
J长a:=IF(J长>10,10,J长);
J长b:=IF(J长a<0,0,J长a);
均J长b:=Sma(J长b,2,1);
虔心向佛:均J长b>=REF(均J长b,1),ColorFF63DB,linethick0;
短线多空对峙位:=(多空线-LLV(多空线,30))/(HHV(多空线,30)-LLV(多空线,30))*10;
K短:=SMA(短线多空对峙位,3,1);
d短:=SMA(K短,3,1);
J短:=3*K短-2*D短;
J短a:=IF(J短>10,10,J短);
J短b:=IF(J短a<0,0,J短a);
均J短b:=Sma(J短b,2,1);
观音指点:CROSS(均J短b,REF(均J短b,1)) AND K短<5,Coloryellow,linethick0;
福缘:均J短b>=REF(均J短b,1),COLORRED,linethick0;
缘尽:NOT(福缘),COLORWHITE,linethick0;
观音点化:FILTER(观音湖 AND COUNT(观音湖,2)=1,5),COLOR0033FF,linethick0;
//强势描述
N1:=IF(DATATYPE=6,13,IF(DATATYPE=7,4,2));
N2:=IF(DATATYPE=6,21,IF(DATATYPE=7,6,3));
N3:=IF(DATATYPE=6,34,IF(DATATYPE=7,8,4));
乖离13:=10-wma((C-ma(C,N1))/ma(C,N1),5)*10;
乖离21:=10-wma((C-ma(C,N2))/ma(C,N2),5)*10;
乖离34:=10-wma((C-ma(C,N3))/ma(C,N3),5)*10;
可羽化:=乖离13<10;
羽化:可羽化 AND 乖离13<REF(乖离13,1),linethick0,COLORFF76FF;
可飞升:=乖离21<10;
飞升:可飞升 AND 乖离21<REF(乖离21,1) AND 乖离21<乖离13,linethick0,COLOR00389A;
可成仙:=乖离34<10;
成仙:乖离34<REF(乖离34,1) AND 可成仙 AND 乖离34<乖离21,linethick0,COLOR00BEFF;
FILLRGN(可成仙,乖离34,10),COLOR00389A;
FILLRGN(成仙,乖离34,10),COLOR00BEFF;
FILLRGN(可飞升,乖离21,10),COLOR00389A;
FILLRGN(可羽化,乖离13,10),COLORFF76FF;
//画图
DRAWICON(佛珠,1.5,10);
PARTLINE(虔心向佛,均J长b),Color990099,linethick2,LINEDASH;
PARTLINE(NOT(虔心向佛),均J长b),color888888,linethick2,LINEDASH;
PARTLINE(福缘,均J短b),COLOR000055,linethick5;
PARTLINE(福缘,均J短b),COLOR000099,linethick3;
PARTLINE(福缘,均J短b),COLOR0000cc,linethick2;
PARTLINE(福缘,均J短b),COLOR0033ff,linethick1;
PARTLINE(缘尽,均J短b),COLOR333333,linethick4;
PARTLINE(缘尽,均J短b),COLOR777777,linethick3;
PARTLINE(缘尽,均J短b),COLORcccccc,linethick2;
PARTLINE(缘尽,均J短b),COLORffffff,linethick1;
DRAWICON(观音指点,REF(均J短b,1),12);
DRAWTEXT(观音点化,X+1,'观音点化'),COLOR0000ff;
PARTLINE(大盘福缘,P均J短b),COLOR0033ff,CIRCLEDOT;
PARTLINE(大盘缘尽,P均J短b),COLORcccccc,CIRCLEDOT;
PARTLINE(大盘缘尽 AND 福缘,均J短b),COLORMAGENTA,linethick2;
//版权信息
//DRAWTEXT((SYSPARAM(2) = BARPOS),C,'WHK-WXW编辑V8.0808'),ALIGN5,colorFFFF00;

【WHK观音点化】中各指标的市场意义与使用方法
一、"大盘福缘"显示大盘处于较稳定的上攻时期.当其在0线处开始显现时,说明大盘开始走稳止跌,可以找到抄底的市场机会.如果进一步上升,那么市场机会降临,这时一定能选出走强的股票,你可以去选取领涨龙头股介入;当指指标线在10的高位停留时,市场处于强势上攻阶段,赢利较易,机会不要错过;实际操作还要看个股的"福缘"线,这里揭示的只是市场背境.
  对照"大盘福缘"与个股"福缘"两线能清楚比较大盘与个股的启动先后,强弱差异,个股对大盘的脱离状况,揭示庄家的操盘个性与状态.要特别注意区分个股的压盘不涨,追盘上涨,大盘带涨,逆盘上涨等情况,采取相应的对策.
二、"大盘缘尽"显示市场处于弱市或熊市,没有短炒功力者应离场休息.
三、"苦难众生"为套牢比21周期均线,对市场的亏损状况作了描述.当值接近10时,市场的接单留单大多被套,容易发生熊市反弹;当值逐渐减小时时,解套比增大,如果解套盘不能形成股价上涨的压力,那么可判定庄家低位吸筹充分,一轮行情将会展开.
  对比套牢比与下面的绿色"解套比"线可以估计反弹的易难与高度.一般来说,两线越近反弹时解套盘越少,反弹越易,反弹高度也就越大.当"解套比"线很近"套牢比"线时即使在熊市也很易产生反弹,是一种较准的短线套利机会.
四、"金色圣泉"是利用套牢比逐渐减小为依据作的一种趋势指标,可作为股价均线趋势的佐证.当两类趋势都向好时更有理由相信趋势的可靠性.
五、 "观音点化"信号用于预测长线大黑马.在周线图中看得更清楚.
六、"佛珠"是判大底的指标,并且成功率极高.
七、"虔心向佛"用半年KDJ反映市场多空搏奕的状态和对峙位置,较好地反映了庄家运作的态度.使用"虔心向佛"可以确认中线走强趋势.
八、"福缘"与"缘尽"线为短线波动线.是本指标最重要的一根操作指导线."福缘"线在0线开始出现时,个股上涨启动有较大的可靠性,可介入."观音指点"可用作选股.
  "福缘"线上升就持股,"缘尽"应减仓或离场.当"缘尽"线向下滑落时,明示了一个短期乃至中级以上的调整.这期间多头是不应持股的.
  如"福缘"线上升到10并保持高位微型波动,股价必然处于强势上涨期.可以牢牢盯住这种股票,用"下地狱"的敢死精神反复搏傻,直到行情结束.
九、"羽化"、"飞升"与"成仙"是用大正乖离判强势程度的三个参考指标."成仙"信号用作选特强股.也可看作是对高位"福缘"线的一种详细的显微解说.

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    【WHK观音点化】副图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:93.75000 毫秒
网站备案信息:粤ICP备05017571号