分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
FZ异能
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-06-17 01:52:28
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:FZ异能  
  • (0)0%
    (0)0%

软件介绍

 VAR1:=VOL/CAPITAL*100;

V0L换手率:VAR1,colorFF0000;
VAR2:=EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16);
VAR3:=1/WINNER(CLOSE);
VAR4:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR5:=100-ABS(VAR4);
VAR6:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
VAR7:=SMA(VAR6,20,1);
VAR8:=SMA(VAR7,15,1);
VAR9:=100-3*VAR7+2*VAR8;
VARA:=(((EMA(IF(VAR9>REF(VAR9,1),VAR9,VAR9-3),3))-50)*(-1)*2/2+50)/10;
VARB:=EMA(AMOUNT,13)/EMA(VOL,13);
VARC:=(VARB/REF(VARB,1)-1)*100;
VARD:=VOL/CAPITAL*100;
VARE:=(HIGH-LOW)/((HIGH+LOW)/2)*100;
VARF:=(VARA+VARD)*VARE*VARC;
VAR10:=REF(CLOSE,1);
VAR11:=(SUM(IF(CLOSE>VAR10,VOL,0),26))/(SUM(IF(CLOSE<=VAR10,VOL,0),26))*100;
VAR12:=IF(VAR11<70,70,VAR11);
VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR14:=SMA(VAR13,3,1);
VAR15:=SMA(VAR14,3,1);
VAR16:=3*VAR14-2*VAR15;
VAR17:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR18:=SMA(VAR17,6,1);
VAR19:=SMA(VAR18,3,1);
VAR1A:=3*VAR18-2*VAR19;
VAR1B:=(IF(CROSS(VAR16,VAR1A) AND VAR1A<20,-1,0))+(IF(CROSS(VAR1A,VAR16) AND VAR1A>80,1,0));
VAR1C:=(HIGH+LOW+CLOSE)/3;
VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14))/2;
VAR1E:=(SMA(MAX(CLOSE-VAR10,0),6,1))/(SMA(ABS(CLOSE-VAR10),6,1))*100;
VAR1F:=LLV(LOW,36);
VAR20:=HHV(HIGH,36);
VAR21:=EMA((CLOSE-VAR1F)/(VAR20-VAR1F)*100,9);
VAR22:=(IF(VAR1D>100 AND VAR21>50 AND CLOSE>OPEN,0.5,0))+(IF(VAR1E>80 AND VAR21>50 AND CLOSE>OPEN,0.5,0));
VAR23:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR24:=SMA(VAR23,21,1);
VAR25:=SMA(VAR14,3,1);
VAR26:=3*VAR24-2*VAR25;
VAR27:=IF(VAR26>80 AND VAR1E>88,0.5,0);
VAR28:=MA(CLOSE,80)-MA(CLOSE,13)/3;
VAR29:=MA((CLOSE-VAR28)/VAR28,1)*100;
VAR2A:=EMA(VAR29,12)*0.7;
VAR2B:=EMA(VAR29,3);
VAR2C:=SUM(VOL/CAPITAL,15);
VAR2D:=CLOSE/LLV(CLOSE,120)*100;
VAR2E:=(CLOSE+OPEN)/2;
VAR2F:=(HIGH+LOW)/2;
VAR30:=IF(CLOSE>REF(CLOSE,1),MAX(VAR2E,VAR2F),MIN(VAR2E,VAR2F));
VAR31:=SUM(VAR30*VOL,20)/SUM(VOL,20);
VAR32:=(VAR31-CLOSE)/VAR31*100*(-1);
VAR33:=EMA(VAR32,2);
VAR34:=MA(VAR32,24);
VAR35:=(VAR33-VAR29)*(-1);
VAR36:=EMA(VAR29,6)-50;
VAR37:=MA(VAR35,6)-50;
VAR38:=EMA((HIGH+LOW+CLOSE)/3,9);
VAR39:=(VAR36-VAR37)/20+EMA((HIGH+LOW+CLOSE)/3,9);
VAR3A:=(VAR39-VAR38)*200;
VAR3B:=IF(VAR3A<REF(VAR3A,1) AND REF(VAR3A,1)>38 AND REF(VAR3A,1)>REF(VAR3A,2),10,0);
减四分一:IF(VARF>50 AND VARF<100 OR VAR1B+VAR22+VAR27>0,-2.5,0),colorFF0000;
减三分一:IF(VARF>100 AND VARF<200 OR VAR3B>0,-3.3,0),colorFFFF;
减二分一:IF(VARF>200,-5,0),colorFF00FF;
减三分二:IF(VAR2>1.1 AND VAR2<1.15 AND VAR2<REF(VAR2,1) OR VAR2>1.15 AND VAR2<REF(VAR2,1),-6.7,0),colorFF00;
警示录:MIN(MIN(减四分一,减三分一),MIN(减二分一,减三分二)),colorFF;
STICKLINE(CLOSE>OPEN,0,VAR1*1,6,0),colorFFFF;
STICKLINE(CLOSE>OPEN,0,VAR1*0.8,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.6,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.4,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.2,6,0),colorFF;
STICKLINE(CLOSE<=OPEN,0,VAR1*1,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.8,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.6,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.4,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.2,6,0);
 

下载地址(点击下图进入下载地址网页)

    FZ异能下载

·上一软件:FZ五彩量
·下一软件:FZ预警天量

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,907.22700 毫秒