分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
简单明了的CCI跟踪(飞狐版本)
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2009-10-20 08:50:48
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (5)56%
    (4)44%

软件简介

CCI指标大家再熟悉不过了,在实战中使用率非常高,关于常规用法论坛里有很多,在这里就不再浪费资源了.

炒股就是一个收集信息的过程,能否操作得好就看对收集来的信息的敏感程度了,只可惜这个敏感程度并非一日之功!


下面简介的CCI指标并非选股指标,只不过将CCI进行数据分段处理,将它变得更直观些,从而培养我们的条件反射能力!

不要期待有百分之百选股,不要期待挖到宝藏,天下可没有免费的午餐哟!


源码:(大智慧新一代)
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),linethick0;
DRAWTEXT(CROSS(200,CCI),250,'下穿200'),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,'上穿-200'),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,'上穿-100'),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,4,0),COLORRED;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLORGREEN;
DRAWTEXTREL(10,10,'转强 CCI>0 红柱'),COLORRED;
DRAWTEXTREL(10,80,'弱转强 CCI上穿-200 黄柱'),COLORYELLOW;
DRAWTEXTREL(10,150,'强转弱 CCI下穿200 绿柱'),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),colorYELLOW,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
partline(CCI70,差值>0,rgb(255,255,0),差值<0,RGB(0,0,255)),linethick2;
周CCI:"cci.aa#week",LINETHICK2,COLORWHITE;
0,COLORYELLOW;

最后一句引用了周线CCI,如果你的CCI是这样的就可以显示






飞狐
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),linethick0;
DRAWTEXT(CROSS(200,CCI),250,'下穿200'),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,'上穿-200'),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,'上穿-100'),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,4,0),COLORRED;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLORGREEN;
DRAWTEXTEX(C,1,10,10,'转强 CCI>0 红柱'),COLORRED;
DRAWTEXTEX(C,1,10,80,'弱转强 CCI上穿-200 黄柱'),COLORYELLOW;
DRAWTEXTEX(C,1,10,150,'强转弱 CCI下穿200 绿柱'),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),colorYELLOW,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
partline(差值>0,CCI70),COLORYELLOW,linethick2;
partline(差值<0,CCI70),COLORBLUE,linethick2;
0,COLORYELLOW;

-----------------------------------------------------------------------------------------------------------------------------------
很多同学使用通达信的,在此也给出源码,差别是少了三行文字说明,其它的不变
如果看不到图形,则是最后一句引用名称不匹配的问题,不会解决的同学就删除最后一句吧!

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;
DRAWTEXT(CROSS(200,CCI),250,'下穿200'),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,'上穿-200'),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,'上穿-100'),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,1,0),COLORRED;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,1,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,1,0),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLORYELLOW,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
IF(差值>0,CCI70,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(差值<0,CCI70,DRAWNULL),COLORBLUE,LINETHICK2;
0,COLORYELLOW;
周CCI:"CCI.CCI#WEEK",LINETHICK2,COLORWHITE;

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    简单明了的CCI跟踪(飞狐版本)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,984.37500 毫秒
网站备案信息:粤ICP备05017571号