分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
纪念5.12(源码 主图 飞狐 贴图)
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-05-13 02:19:20
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

#MAINCHART
INPUT:
上角(0),   
下角(0);  
u1:=SYSPARAM(3);
u:=u1-SYSPARAM(2)+1;
hh:=HHV(H,u);
ll:=LLV(L,u);
最高:=hh[DATACOUNT-u1],COLORYELLOW,ColorC0C0C0;
最低:=ll[DATACOUNT-u1],COLORred,ColorC0C0C0;
YB:=SYSPARAM(2);
a:=SYSPARAM(3);
P:=(a - YB);
{www.88gs.com}
S4:=SYSPARAM(4);
S5:=SYSPARAM(5);
HH:=HHVBARS(H,(P + 1));
LL:=LLVBARS(L,(P + 1));
z:=(BARPOS = (a - HH[DATACOUNT-a]));
Y:=(BARPOS = (a - LL[DATACOUNT-a]));
K:=((S4 - S5) / (a - YB));
kk:=BARPOS =  MIN((a - HH[DATACOUNT-a]),(a -ll[DATACOUNT-a]));
DRAWSL(kk,最低+(最高-最低)*1/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*1/4,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*3/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*5/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*7/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*6/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*4/8,0,0,0),POINTDOT,COLORred;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/8(875).'+NUMTOSTR(最低+(最高-最低)*1/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩 1/4(75).'+NUMTOSTR(最低+(最高-最低)*1/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/8(625).'+NUMTOSTR(最低+(最高-最低)*3/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*5/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩5/8(375).'+NUMTOSTR(最低+(最高-最低)*5/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*7/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'江恩 7/8(125).'+NUMTOSTR(最低+(最高-最低)*7/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/4(25).'+NUMTOSTR(最低+(最高-最低)*3/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/2)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/2(5).'+NUMTOSTR(最低+(最高-最低)*1/2,2)),COLORred;
DRAWTEXT(kk,REF(最低,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(1)'),ALIGN2,COLORYELLOW;
DRAWTEXT(kk,REF(最高,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(0)'),ALIGN2,COLORYELLOW;

DRAWSL(z,H,(0 - ((15 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((40 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((60 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((100 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((135* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((200 * K) / 60)),0,0),colorFFFF00;
DRAWSL(z,H,(0 - ((300* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((400 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1000 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(Y,L,((15 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((25 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
VERTLINE(Y),POINTDOT,colorFF00FF,shift1,linethick2;
VERTLINE(Y),POINTDOT,colorFF00FF,shift3;
VERTLINE(Y),POINTDOT,colorFF00FF,shift5;
VERTLINE(Y),POINTDOT,colorFF00FF,shift8;
VERTLINE(Y),POINTDOT,colorFF00FF,shift13;
VERTLINE(Y),POINTDOT,colorFF00FF,shift21;
VERTLINE(Y),POINTDOT,colorFF00FF,shift34;
VERTLINE(Y),POINTDOT,colorFF00FF,shift55;
VERTLINE(Y),POINTDOT,colorFF00FF,shift89;
VERTLINE(Y),POINTDOT,colorFF00FF,shift144;
VERTLINE(Y),POINTDOT,colorFF00FF,shift233;
VERTLINE(Y),POINTDOT,colorFF00FF,shift377;
VERTLINE(Y),POINTDOT,colorFF00FF,shift610;
VERTLINE(Y),POINTDOT,colorFF00FF,shift987;
DRAWTEXT(Y,SYSPARAM(5),'斐波那契上升周期'),COLORRED,ALIGN2;
DRAWTEXT(Y,SYSPARAM(5),'1'),COLORRED,shift1,linethick2;
DRAWTEXT(Y,SYSPARAM(5),'3'),COLORRED,shift3;
DRAWTEXT(Y,SYSPARAM(5),'5'),COLORRED,shift5;
DRAWTEXT(Y,SYSPARAM(5),'8'),COLORRED,shift8;
DRAWTEXT(Y,SYSPARAM(5),'13'),COLORRED,shift13;
DRAWTEXT(Y,SYSPARAM(5),'21'),COLORRED,shift21;
DRAWTEXT(Y,SYSPARAM(5),'34'),COLORRED,shift34;
DRAWTEXT(Y,SYSPARAM(5),'55'),COLORRED,shift55;
DRAWTEXT(Y,SYSPARAM(5),'89'),COLORRED,shift89;
DRAWTEXT(Y,SYSPARAM(5),'144'),COLORRED,shift144;
DRAWTEXT(Y,SYSPARAM(5),'233'),COLORRED,shift233;
DRAWTEXT(Y,SYSPARAM(5),'377'),COLORRED,shift377;
DRAWTEXT(Y,SYSPARAM(5),'610'),COLORRED,shift610;
DRAWTEXT(Y,SYSPARAM(5),'987'),COLORRED,shift987;
VERTLINE(z),POINTDOT,colorFFFF00,shift1,linethick2;
VERTLINE(z),POINTDOT,colorFFFF00,shift3;
VERTLINE(z),POINTDOT,colorFFFF00,shift5;
VERTLINE(z),POINTDOT,colorFFFF00,shift8;
VERTLINE(z),POINTDOT,colorFFFF00,shift13;
VERTLINE(z),POINTDOT,colorFFFF00,shift21;
VERTLINE(z),POINTDOT,colorFFFF00,shift34;
VERTLINE(z),POINTDOT,colorFFFF00,shift55;
VERTLINE(z),POINTDOT,colorFFFF00,shift89;
VERTLINE(z),POINTDOT,colorFFFF00,shift144;
VERTLINE(z),POINTDOT,colorFFFF00,shift233;
VERTLINE(z),POINTDOT,colorFFFF00,shift377;
VERTLINE(z),POINTDOT,colorFFFF00,shift610;
VERTLINE(z),POINTDOT,colorFFFF00,shift987;
DRAWTEXT(z,SYSPARAM(4),'斐波那契下跌周期'),COLOR00FF00,ALIGN2;
DRAWTEXT(z,SYSPARAM(4),'1'),COLOR00FF00,shift1,linethick2;
DRAWTEXT(z,SYSPARAM(4),'3'),COLOR00FF00,shift3;
DRAWTEXT(z,SYSPARAM(4),'5'),COLOR00FF00,shift5;
DRAWTEXT(z,SYSPARAM(4),'8'),COLOR00FF00,shift8;
DRAWTEXT(z,SYSPARAM(4),'13'),COLOR00FF00,shift13;
DRAWTEXT(z,SYSPARAM(4),'21'),COLOR00FF00,shift21;
DRAWTEXT(z,SYSPARAM(4),'34'),COLOR00FF00,shift34;
DRAWTEXT(z,SYSPARAM(4),'55'),COLOR00FF00,shift55;
DRAWTEXT(z,SYSPARAM(4),'89'),COLOR00FF00,shift89;
DRAWTEXT(z,SYSPARAM(4),'144'),COLOR00FF00,shift144;
DRAWTEXT(z,SYSPARAM(4),'233'),COLOR00FF00,shift233;
DRAWTEXT(z,SYSPARAM(4),'377'),COLOR00FF00,shift377;
DRAWTEXT(z,SYSPARAM(4),'610'),COLOR00FF00,shift610;
DRAWTEXT(z,SYSPARAM(4),'987'),COLOR00FF00,shift987;
STICKLINE(C>=O,C,O,8,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,4,0),COLOR0000cc ;
STICKLINE(C>=O,C,O,2,0),COLOR0000ee;
STICKLINE(C>=O,H,L,0,0),COLOR0000ff;
STICKLINE(C<=O,C,O,8,0),Color7B7b00;
STICKLINE(C<=O,C,O,6,0),Color909000;
STICKLINE(C<=O,C,O,4,0),ColorA8a800;
STICKLINE(C<=O,C,O,2,0),COLORcece00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;
 

下载地址(点击下图进入下载地址网页)

    纪念5.12(源码 主图 飞狐 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,875.00000 毫秒