分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
龙在雨中行(飞狐版本)

  • 软件大小:17.0 KB
  • 推荐星级:
  • 更新时间:2009-08-13 17:43:16
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (2)67%
    (1)33%

软件简介

{龙在雨中行}
TR0:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI: DMP*100/TR0,colorred;
MDI: DMM*100/TR0;
ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:(ADX+REF(ADX,6))/2;
STICKLINE(CROSS(PDI,MDI) AND CROSS(PDI,ADX) AND CROSS(PDI,ADXR) ,0,100,4,0),COLOR00FFff;
DRAWTEXT(CROSS(PDI,MDI) AND CROSS(PDI,ADX) AND CROSS(PDI,ADXR),110,'¤上穿¤3线¤'),POINTDOT,COLOR00FFff;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(vol,74),MA(SUM(J1-J2,22),3)),color00DDDD,LINETHICK0;
趋势:IF(CAPITAL<1,WMA(量能,360),WMA(量能,21)),color008800,LINETHICK0;
var3:=(量能-趋势);var4:=SMA(RV,3,1);
var5:=SMA(var4,3,1);
fillrgn(50,100,var3>0),colorB50084;
fillrgn(50,0,var3<0),color008800;
FILLRGN(var5,var4,var4<var5),COLORFF8800;
input:n(55);
A1:="KD.K#DAY"(55,8,2);
A2:="KD.D#DAY"(55,8,2);
A3:="KD.K#WEEK"(9,3,3);
A4:="KD.D#WEEK"(9,3,3);
A5:="KD.K#MONTH"(55,8,2);
A6:="KD.D#MONTH"(55,8,2);
STICKLINE( A1>A2,70 ,90 ,1 ,0 ),ColorYELLOW,pointdot;
STICKLINE( A3>A4,70 ,30 ,1 ,0 ),ColorRED,pointdot;
STICKLINE( A5>A6,0 ,30 ,1 ,0 ),Color9c0010,pointdot;
STICKLINE( CLOSE>0,70 ,70 ,10 ,0 ),COLORBLACK,pointdot;
STICKLINE( CLOSE>0,30,30,10,0 ),COLORBLACK,pointdot;
RSV1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K1:SMA(RSV1,8,1);
D1:SMA(K1,2,1);
FILLRGN(K1>D1,K1,D1),colorred;
FILLRGN(K1<D1,K1,D1),colorgreen;
黑马出现:=ZIG(3,30)>REF(ZIG(3,30),1) AND REF(ZIG(3,30),1)<=REF(ZIG(3,30),2) AND REF(ZIG(3,30),2)<=REF(ZIG(3,30),3);
DRAWTEXT(黑马出现 AND 1,REF(CLOSE,1),'●建仓'),colorFF00FF;
大黑马:=ZIG(3,50)>REF(ZIG(3,50),1) AND REF(ZIG(3,50),1)<=REF(ZIG(3,50),2) AND REF(ZIG(3,50),2)<=REF(ZIG(3,50),3);
DRAWTEXT(大黑马 AND 1,LOW,'▲建仓'),colorFFFF;
黑马1:=ZIG(3,100)>REF(ZIG(3,100),1) AND REF(ZIG(3,100),1)<=REF(ZIG(3,100),2) AND REF(ZIG(3,100),2)<=REF(ZIG(3,100),3);
DRAWTEXT(黑马1 AND 1,REF(OPEN,1),'★黑马'),colorFFFFFF;
黑马2:=ZIG(3,150)>REF(ZIG(3,150),1) AND REF(ZIG(3,150),1)<=REF(ZIG(3,150),2) AND REF(ZIG(3,150),2)<=REF(ZIG(3,150),3);
DRAWTEXT(黑马2 AND 1,REF(LOW,1),'★开赚'),colorFF;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
DRAWTEXT(CROSS( 0,MACD)AND 色彩峰>75,82,'☆☆☆'),COLORyellow;
DRAWTEXTEX(1,2,15,21,'山岛竦峙  \n \n水何澹澹 \n \n洪波涌起 \n \n星汉灿烂 '),COLORwhite;
Varm:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
ddd:=EMA(Varm,3)-10;
DRAWTEXT(CROSS(ddd,0),83,'●'),COLORred,PXDN8,ALIGN0;
DRAWTEXT(CROSS(ddd,0),83,'¤'),COLORred,PXDN8,ALIGN0;
VAR1:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR2:=SMA(VAR1,2,1);
VAR3:=SMA(VAR2,2,1);
VAR4:=SMA(VAR3,2,1);
VAR9:=CROSS(VAR4,VAR3) AND VAR3>91;
DRAWTEXT(FILTER(VAR9,5)=1,82.8,'ω\nω\nω'),COLORYELLOW;
c1:=(CLOSE+LOW+HIGH)/3;
c2:=EMA(c1,17);
c3:=EMA(c2,81);
c4:=CROSS(c2,c3);
c5:=CROSS(c3,c2);
DRAWTEXT(c5,HIGH*4.203,'底乎?\n○\n○\n○'),COLORgreen;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),4,4);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),4,'->时机来临'),coloryellow;
Var1:=OPEN>ref(C,1)*1.01;
Var2:=Low>ref(LOW,1);
Var3:=CLOSE>ref(CLOSE,1);
Var4:=ref(CLOSE,1)<ref(OPEN,1) and ref(Close,1)/ref(OPEN,1)<=0.97;
小幅踏空:if(Var1 and Var2 and Var3 and Var4,20,0),colorwhite;
drawtext(小幅踏空,20,'以1/3仓位买入'),colorwhite;
Var5:=Low>ref(CLOSE,1);
Var6:=Close>(ref(OPEN,1)-ref(CLOSE,1))/2 and CLOSE<ref(OPEN,1);
基本踏空:if(Var1 and Var5 and Var6 and Var4,40,0),coloryellow;
drawtext(基本踏空,38,'以1/3仓位买入'),coloryellow;
Var7:=LOW>ref(C,1);
Var8:=CLOSE>ref(OPEN,1);
完全踏空:if(Var1 and Var4 and Var7 and Var8,60,0),colorcyan;
drawtext(完全踏空,58,'以1/2仓位买入'),colorcyan;
Var9:=ref(OPEN,1)>ref(CLOSE,1);
Var10:=OPEN>ref(OPEN,1);
Var11:=LOW>ref(OPEN,1);
严重踏空:if(Var1 and Var9 and Var10 and Var11,80,0),colorred;
drawtext(严重踏空,78,'以2/3仓位买入'),colorred;
Var12:=OPEN>ref(HIGH,1);
Var13:=LOW>ref(HIGH,1);
超级踏空:if(Var1 and Var9 and Var12 and Var13,85,0),colormagenta;
drawtext(超级踏空,83,'满仓买入'),colormagenta;
选股:小幅踏空 or 基本踏空 or 完全踏空 or 严重踏空 or 超级踏空;


不喜欢未来的朋友别下载

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    龙在雨中行(飞狐版本)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:7,218.75000 毫秒
网站备案信息:粤ICP备05017571号