分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
黄金分割六线主图,修改自估界文老师

  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2009-07-27 03:53:03
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (2)100%
    (0)0%

软件简介

自己做主修改了下估界文老师的主图,在这里感谢各位老师提供的很好的指标!!
【分割六线】中加入了黄金分割线,每条分割线既是支撑,也是阻力!大家好好把握吧
【六线主图】中加入了支撑与阻力线,本想在【分割六线】中加入的,但是主图有点压缩……所以就分成2个图吧~

注:【六线主图】中有画线未来函数,本想去除掉的~呵呵,但是短线游子老师给了我答复~

【分割六线】

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;


STICKLINE(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,OPEN,CLOSE,8,0),COLORRED;
STICKLINE(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,LOW,HIGH,0.5,0),COLORRED;
STICKLINE(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),OPEN,CLOSE,8,0),COLORYELLOW;
STICKLINE(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),LOW,HIGH,0.5,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),OPEN,CLOSE,8,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),LOW,HIGH,0.5,0),COLORGREEN;
DRAWICON(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,保本线*0.97,4);
DRAWICON(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),LOW*0.97,8);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),HIGH*1.03,5);
DRAWICON(FILTER(CROSS(风险线,CLOSE),2),HIGH*1.01,9);
DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,('版块:'     + BLKNAME)),ALIGN4,colorfffff;

Var1:=LLV(LOW,1095);
Var2:=HHV(HIGH,1095);
Var3:=Var2-Var1;
DRAWTEXT(BARPOS=SYSPARAM(3),Var2,'最高价 : '+NUMTOSTR(Var2,2)),ALIGN2,COLORFFFF00;
DRAWTEXT(BARPOS=SYSPARAM(3),Var1,'最低价 : '+NUMTOSTR(Var1,2)),ALIGN2,COLORFFFF00;
H191:Var3*0.191+Var1,linethick2,COLORYELLOW;
DRAWTEXT(BARPOS=SYSPARAM(3),H191,'19.1% : '+NUMTOSTR(H191,2)),ALIGN2,COLORFFFF00;
H382: Var3*0.382+Var1,COLORGREEN;
DRAWTEXT(BARPOS=SYSPARAM(3),H382,'38.2% : '+NUMTOSTR(H382,2)),ALIGN2,COLORFFFF00;
H050: Var3*0.5+Var1,linethick2,COLORRED;
DRAWTEXT(BARPOS=SYSPARAM(3),H050,'50.0% : '+NUMTOSTR(H050,2)),ALIGN2,COLORFFFF00;
H618: Var3*0.618+Var1,COLORMAGENTA;
DRAWTEXT(BARPOS=SYSPARAM(3),H618,'61.8% : '+NUMTOSTR(H618,2)),ALIGN2,COLORFFFF00;
H809: Var3*0.809+Var1,linethick2,COLORYELLOW;
DRAWTEXT(BARPOS=SYSPARAM(3),H809,'80.9% : '+NUMTOSTR(H809,2)),ALIGN2,COLORFFFF00;
低价: Var1,COLORRED,linethick2;
高价: Var2,COLORRED,linethick2;




【六线主图】

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;

STICKLINE(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,OPEN,CLOSE,8,0),COLORRED;
STICKLINE(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,LOW,HIGH,0.5,0),COLORRED;
STICKLINE(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),OPEN,CLOSE,8,0),COLORYELLOW;
STICKLINE(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),LOW,HIGH,0.5,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),OPEN,CLOSE,8,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),LOW,HIGH,0.5,0),COLORGREEN;
DRAWICON(CLOSE>=保本线 AND REF(CLOSE,1)<保本线 AND REF(CLOSE,2)>保本线,保本线*0.97,4);
DRAWICON(FILTER(CLOSE>=捞钱线 AND LOW<捞钱线,2),LOW*0.97,8);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),HIGH*1.03,5);
DRAWICON(FILTER(CROSS(风险线,CLOSE),2),HIGH*1.01,9);
DRAWICON(CROSS(快线,慢线),LOW*0.97,6);
DRAWICON(CROSS(慢线,快线),HIGH*1.01,7);
DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,('版块:'     + BLKNAME)),ALIGN4;
BB:=BARPOS=SYSPARAM(1);

VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2:=CROSS(VAR1,0.9);
VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4:=CROSS(VAR3,0.9);
压力:REF(HIGH,BARSLAST(VAR2)),POINTDOT,colorEA91B5;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2)),REF(HIGH,BARSLAST(VAR2)),5,0),LINETHICK0,colorFF00;
支撑:REF(LOW,BARSLAST(VAR4)),POINTDOT,color3791B5;
STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4)),REF(LOW,BARSLAST(VAR4)),5,0),LINETHICK0,colorFFFF;
DRAWTEXT(VAR2,HIGH+0.0818,'压力');
DRAWTEXT(VAR4,LOW-0.0818,'支撑');
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    黄金分割六线主图,修改自估界文老师下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,406.25000 毫秒
网站备案信息:粤ICP备05017571号