分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
<<英雄>>
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-06-06 02:16:44
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:<<英雄>>  
  • (0)0%
    (0)0%

==

 兔八哥系列之五--张艺谋《英雄》启发制作

VAR1:=(CLOSE-LLV(LOW,16))/(HHV(HIGH,16)-LLV(LOW,16))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VARA1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARA2:=SMA(SMA(VARA1,3,1),3,1);
VARA3:=EMA(VARA2,5);
公主:=3*VARA2-2*VARA3;
蓝天:=SMA(3*SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,5,1),3,1),3,1);
近山:=3*SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1),3,1);
远山:=3*SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,5,1),3,1);
STICKLINE(蓝天,0,120,10,0),colorFFCC00;
FILLRGN(远山,0,远山),color666600;
FILLRGN(近山,0,近山*0.97),colorEE99;
FILLRGN(近山,0,近山*0.93),colorDD99;
FILLRGN(近山,0,近山*0.88),colorCC99;
FILLRGN(近山,0,近山*0.82),colorBB99;
FILLRGN(近山,0,近山*0.75),colorAA99;
FILLRGN(近山,0,近山*0.67),color9999;
FILLRGN(近山,0,近山*0.6),color8899;
FILLRGN(近山,0,近山*0.53),color7799;
FILLRGN(近山,0,近山*0.46),color6699;
棋馆:IF(VAR3<16.8,6,0),color57AE;
STICKLINE(棋馆,0,棋馆,15,0),color53FF;
江湖剑侠:=IF(CROSS(远山,5) AND VAR3<16.8,50,0);
华山论剑:IF(CROSS(远山,1.2) AND 公主<6.788,30,0),color800080;
无名:IF(CROSS(远山,5) AND 公主>6.788 AND 公主<10 AND VAR3<16.8,50,0),colorFF;
DRAWICON(无名,50,3);
DRAWTEXT(无名,50,'无名'),colorFF;
STICKLINE(FILTER(江湖剑侠,26) AND 江湖剑侠>=1.8,20,0,6,0),STICK,LINETHICK3,colorFF7777;
DRAWTEXT(FILTER(江湖剑侠,26) AND 江湖剑侠>=1.8,20,'残剑'),colorFF;
DRAWICON(FILTER(近山,3) AND 近山>=88,近山+5,9);
DRAWTEXT(FILTER(近山,3) AND 近山>=88,近山,'飞雪'),colorFF;
DRAWICON(FILTER(远山,3) AND 远山>=92 AND 近山<90,100,2);
DRAWTEXT(FILTER(远山,3) AND 远山>=92 AND 近山<90,105,'长空'),colorFF;
英雄:DRAWTEXT(IF(FILTER(华山论剑,2) AND 远山<10 AND IF(CROSS(远山,7),100,0),100,0),80,'秦王'),color3333;
T5:=MONTH=1 AND (DAY=7 OR DAY=8 OR DAY=9);//www.88gs.com
忆英雄:DRAWTEXT(FILTER(T5,3),120,'残剑送冬归,飞雪迎春到。已是长空百丈冰,犹有无名俏。'),color730000;
 

下载地址(点击下图进入下载地址网页)

    &lt;&lt;英雄&gt;&gt;下载

·上一软件:无弦综合金叉指标
·下一软件:综合判断分析

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:813.47660 毫秒