分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线快攻//变形MACD
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-06-09 02:08:09
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

 短线快攻//变形MACD

EXPLAIN(1=1,'{分析家公式网www.88gs.com}'),colorFFFF;

EXPLAIN(CLOSE>0,STKLABEL),colorFF00;

KXS:=SYSPARAM(1);

DRAWTEXT(KXS+2=BARSCOUNT(CLOSE),1,USERNAME+' 欢迎{分析家公式网www.88gs.com}'),ALIGN4,colorFFFF;

CHECK:=STRCMP(USERNAME,'userid')>0;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UPR:=BBI+P*STD(BBI,N);

DWN:=BBI-P*STD(BBI,N);

TH:=SMA(HHV(HIGH,N),15,5);

TL:=SMA(LLV(LOW,N),15,5);

T24:=(TH-TL)*0.24+TL;

T76:=(TH-TL)*0.76+TL;

DIFF1:=EMA(CLOSE,4)-EMA(CLOSE,10);

DEA1:=EMA(DIFF1,5);

DIFF:DIFF1*4.5+EMA(CLOSE,4)*0.9,colorFFFFFF;

DEA:DEA1*4.5+EMA(CLOSE,5)*0.9,colorFFFF;

CC:=CROSS(LOW,TL);

DRAWICON(CC,LOW,1);

EE:=CROSS(HIGH,T24);

DRAWICON(EE,LOW,10),ALIGN0;

GG:=CC+EE AND CLOSE=HIGH;

DRAWTEXT(GG,LOW,'看\n涨\n10%'),ALIGN0,colorFFFF;

FF:=CROSS(HIGH,T76);

DRAWICON(FF,HIGH,12),ALIGN0;

DD:=CROSS(HIGH,TH);

DRAWICON(DD,HIGH,2),ALIGN0;

DRAWTEXT(DD,HIGH+0.28,'撤\n退'),ALIGN0,colorFF00;

VAR1:=HHV(HIGH,144);

建仓区域:=LLV(LOW,144)*1.2;

逢低介入:=LLV(LOW,144);

出货区域:=IF(VAR1>LLV(LOW,233)*1.45 AND VAR1>LOW*1.3,VAR1*0.82,0);

逢高出局:=IF(VAR1>LLV(LOW,233)*1.45 AND VAR1>LOW*1.3,VAR1,0);

EXPLAINEX(1,'【主力派发高点】=',逢高出局,2,0),colorFF;

EXPLAINEX(1,'【主力派发区域】=',出货区域,2,0),colorFFFF;

EXPLAINEX(1,'【主力底仓】=',逢低介入,2,0),colorFFFF00;

EXPLAINEX(1,'【主力建仓】=',建仓区域,2,0),colorFF00;

VAR1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

VAR2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;

买入提示:=VAR1 AND VAR2;

DRAWTEXT(买入提示,LOW-0.28,'进\n场'),ALIGN0,colorFFFF;

VAR3:=REF(CLOSE,1);

VAR4:=(SMA(MAX(CLOSE-VAR3,0),6,1))/(SMA(ABS(CLOSE-VAR3),6,1))*100;

卖出提示:=CROSS(80,VAR4);

DRAWICON(买入提示,LOW-0.01,1);

DRAWICON(卖出提示,HIGH+0.1,2);

DRAWTEXT(卖出提示,HIGH+1.18,'彻\n底\n清\n仓'),ALIGN0,colorFF;

PT:=REF(HIGH,1)-REF(LOW,1);

CDP:=(REF(HIGH,1)+REF(LOW,1)+REF(CLOSE,1)*2)/4;

AH:=CDP+PT;

AL:=CDP-PT;

NH:=2*CDP-LOW;

NL:=2*CDP-HIGH;

近高值0:=IF(AH>NH,NH,AH);

近低值0:=IF(AL<NL,NL,AL);

最高值0:=IF(AH>NH,AH,NH);

最低值0:=IF(AL<NL,AL,NL);{分析家公式网www.88gs.com}

EXPLAINEX(BETWEEN(OPEN,近高值0,近低值0),'【盘局买入价参考】:',近低值0,2,0),colorFF;

EXPLAINEX(BETWEEN(OPEN,近高值0,近低值0),'【盘局卖出价参考】:',近高值0,2,0),colorFFFF00;

EXPLAINEX(BETWEEN(OPEN,最高值0,近高值0) OR OPEN>最高值0,'【盘局买入价参考】:',最高值0,2,0),colorFF00;

EXPLAINEX(BETWEEN(OPEN,最低值0,近低值0) OR OPEN<最低值0,'【盘局卖出价参考】:',最低值0,2,0),colorFF00FF;

VAR1:=(EXTDATA(4)-EXTDATA(5))/100;

庄资金5:=EMA(VAR1,5);{分析家公式网www.88gs.com}

庄资金13:=EMA(VAR1,13);

庄资金34:=EMA(VAR1,34);

庄家OBV:=(SUM(EXTDATA(4)-EXTDATA(5),0))/10000;

EXPLAINEX(1=1,'【庄家资金5】=',庄资金5,2,0),colorFF;

EXPLAINEX(1=1,'【庄家资金34】=',庄资金34,2,0),colorFF;

EXPLAINEX(1=1,'【庄家资金OBV】=',庄家OBV,2,0),colorFF;

委卖OBV:=SUM(EXTDATA(7),0)/1000000;

EXPLAINEX(1=1,'【委卖OBV】=',委卖OBV,2,0),colorFF;

委买OBV:=SUM(EXTDATA(6),0)/1000000;

EXPLAINEX(1=1,'【委买OBV】=',委买OBV,2,0),colorFF;

每日委卖量:=SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5)+ASKVOL(6)+ASKVOL(7)+ASKVOL(8)+ASKVOL(9),0);

EXPLAINEX(1=1,'【每日委卖量】=',每日委卖量,2,0),colorFF;

每日委买量:=SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5)+BIDVOL(6)+BIDVOL(7)+BIDVOL(8)+BIDVOL(9),0);

EXPLAINEX(1=1,'【每日委买量】=',每日委买量,2,0),colorFF;

VAR1:=(EXTDATA(2)-EXTDATA(3))/100;

资金5:=EMA(VAR1,5);

资金13:=EMA(VAR1,13);

资金34:=EMA(VAR1,34);

EXPLAINEX(1=1,'【资金5】=',资金5,2,0),colorFFFF00;

EXPLAINEX(1=1,'【资金13】=',资金13,2,0),colorFFFF00;

EXPLAINEX(1=1,'【资金34】=',资金34,2,0),colorFFFF00;

牛熊OBV:=(SUM(EXTDATA(2)-EXTDATA(3),0))/10000;

EXPLAINEX(1=1,'【牛熊OBV】=',牛熊OBV,2,0),colorFF;

每日卖单总和:=SUM(SELLVOL,0);

每日买单总和:=SUM(BUYVOL,0);

每日庄卖:=SUM(IF(SELLVOL>=100,VOL,0),0);

每日庄买:=SUM(IF(BUYVOL>=100,VOL,0),0);

EXPLAINEX(1=1,'【每日卖单总和】=',每日卖单总和,2,0),colorFFFF;

EXPLAINEX(1=1,'【每日买单总和】=',每日买单总和,2,0),colorFF00;

EXPLAINEX(1=1,'【每日庄卖】=',每日庄卖,2,0),colorFF;

EXPLAINEX(1=1,'【每日庄买】=',每日庄买,2,0),colorFFFF00;

A:=IF(CLOSE>126.32,AMOUNT/100000,VOL);

主力:=MA(A,4);

游资:=MA(A,8);

大户:=MA(A,16);

散户:=MA(A,32);

主力参与比例:=ROUND(主力/(主力+游资+大户+散户)*100);

游资参与比例:=ROUND(游资/(主力+游资+大户+散户)*100);

大户参与比例:=ROUND(大户/(主力+游资+大户+散户)*100);

散户参与比例:=ROUND(散户/(主力+游资+大户+散户)*100);

警戒线:=MA(A,180);

EXPLAINEX(1,'【主力】=',主力,2,0),colorFFFF;

EXPLAINEX(1,'【游资】=',游资,2,0),colorFF00;

EXPLAINEX(1,'【大户】=',大户,2,0),colorFF;

EXPLAINEX(1,'【散户】=',散户,2,0),colorFFFF00;

EXPLAINEX(1,'【主力参与比例】=',主力参与比例,2,0),colorFFFF;

EXPLAINEX(1,'【游资参与比例】=',游资参与比例,2,0),colorFF00;

EXPLAINEX(1,'【大户参与比例】=',大户参与比例,2,0),colorFF;

EXPLAINEX(1,'【散户参与比例】=',散户参与比例,2,0),colorFFFF00;

EXPLAINEX(1,'【警戒线】=',警戒线,2,0),colorFF00FF;

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));

EXPLAINEX(1,'【短线卖出参考价1】=',FS,2,0),colorFF00;

EXPLAINEX(1,'【短线卖出参考价2】=',CG,2,0),colorFFFF;

EXPLAINEX(1,'【短线卖出参考价3】=',FL,2,0),colorFF;

VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;

VAR1:=SUM(VAR0,89)/SUM(VOL,89);

VAR2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));

VAR3:=IF(COUNT(ABS(CLOSE-VAR1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)<1 AND COUNT(VAR0>0,2)>=2,10,0);

VAR4:=IF(CLOSE>=VAR1 AND COUNT(VAR0>0,2)>=2,VAR1*1.001,IF(VAR0<0.1 AND COUNT(VAR0>0,2)<1.5,MA(CLOSE,89),VAR1*0.999));

VAR5:=IF(VAR3>0,VAR2,VAR4);

VAR6:=MA(CLOSE,89);

搏杀生命线:=IF(VAR5/REF(VAR5,1)>1.1 OR VAR5/REF(VAR5,1)<0.9,VAR6,VAR5);

EXPLAINEX(1,'【多空搏杀临界点】=',搏杀生命线,2,0),colorFF00FF;

A:=(CLOSE*2+HIGH+LOW)/4*VOL;

B:=SUM(A,1)/SUM(VOL,1);

B1:=EMA(B,17);

资金:=(B-B1)*100/B;

强弱线:=0;

EXPLAINEX(1,'【每日资金流向】=',资金,2,0),colorFFFFFF;

VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));

成交能量:=VOL;

主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2));

主动卖盘:=IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR1*(HIGH-LOW),-VOL/2));

EXPLAINEX(1,'【成交量】=',成交能量,2,0),colorFF00FF;

EXPLAINEX(1,'【主动买盘】=',主动买盘,2,0),colorFFFF00;

EXPLAINEX(1,'【主动卖盘】=',主动卖盘,2,0),colorFFFF;

持股线:=MA(HIGH,21);

空仓线:=MA(LOW,21);

操盘趋势:=MA(CLOSE,3);

EXPLAINEX(1,'【突破压力价位】=',持股线,2,0),colorFFFF;

EXPLAINEX(1,'【短线回调价位】=',空仓线,2,0),colorFF;

EXPLAINEX(1,'【伺机出击价位】=',操盘趋势,2,0),colorFFFFFF;

下载地址(点击下图进入下载地址网页)

    短线快攻//变形MACD下载

·上一软件:短线快攻//变形KDJ
·下一软件:短线快攻 布林极限

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,078.12500 毫秒